Bought used rims and ride not smooth and loud help - Mustang Evolution

Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > Mustang Wheels & Tires



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 12-15-2012, 06:24 PM   #1
Registered Member
Regular
 
SixerStanger's Avatar
 
Join Date: Sep 2012
Region: New Jersey
Posts: 31
Bought used rims and ride not smooth and loud help

Hey all,

I recently bought some used wheels+tires from a colleague. They are the 2011 v6 pony package wheels will pirelli p235/50zr18s on them. They have approx 30k or so miles and i got a great deal for 300 bucks. However, ive been noticing that the wheels are extremely loud and when going 65+, the ride isnt smooth. Alot of the tread is gone and im looking into new tires, but the loudness of the tires is overbearing. Ive heard pirellis are loud but not too sure anyone know whats up?
i attached a pic of the wheels on my car for those of u interested lol

thanks
Attached Thumbnails
Click image for larger version

Name:	mustang v6 pony wheels.jpg
Views:	1367
Size:	87.1 KB
ID:	81154  
__________________
2012 Mustang v6 Black
SixerStanger is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-15-2012, 06:47 PM   #2
Registered Member
Regular
 
Eturner's Avatar
 
Join Date: Aug 2011
Region: Michigan
Posts: 3,257
Tread type, tire compound, uneven tire wear!.. All these things can contribute to how loud they are!..

---------- Post added at 07:47 PM ---------- Previous post was at 07:45 PM ----------

Check for uneven tire wear!.. That would be my first guess as for how smooth your ride is!..
Eturner is offline   Reply With Quote
Old 12-15-2012, 07:06 PM   #3
Registered Member
Regular
 
Jayjay's Avatar
 
Join Date: Feb 2012
Region: California
Posts: 458
Ate the tires mounted properly, is the tread facing the correct way... I seem people put the tires on the wrong side and their load as hell...
Jayjay is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-15-2012, 07:26 PM   #4
Registered Member
Regular
 
DaBluedude's Avatar
 
Join Date: Oct 2008
Region: Canada
Posts: 1,996
Yeah this sounds like a tire tread issue, a balancing issue, or you got a directional on the wrong way issue.
__________________
2003 Mach 1
DaBluedude is offline   Reply With Quote
Old 12-15-2012, 08:33 PM   #5
ME Bloodhound
Staff
 
Soccerluvr4's Avatar
 
Join Date: Feb 2012
Location: Sacramento/Bay Area
Region: California
Posts: 14,672
Don't know how to help about them being loud... But my truck has flat spots on the front wheels from when i locked up the brakes on the freeway before (No ABS), Feels like i'm running over tons of little bumps in the road.
__________________

Bullitt build paused pending graduation

HID end all thread
Soccerluvr4 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > Mustang Wheels & Tires

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



01:07 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.