TMPS Help! - Mustang Evolution

Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > Mustang Wheels & Tires



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 07-04-2015, 01:04 PM   #1
Registered Member
Regular
 
Smoked50's Avatar
 
Join Date: Jun 2015
Location: Prairieville
Region: Louisiana
Posts: 124
TMPS Help!

OK just installed new wheels and they are GREAT but I can't get the TMPS to relearn. They cam mounted balanced with new Ford temps and the re-learning tool. I have the 2015 Premium with the push button start so I push the button once without foot on brake and flip flasher with several times and it goes into relearn mode but temps won't respond. I tried several times with tool even tried letting air out slowly and then I get a fault message. Tried letting all air out for 10-15 minutes and re-air try agin still will not work. Use my old wheels and it works immediately. What else can I do?
Smoked50 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-05-2015, 01:18 PM   #2
Registered Member
Regular
 
Smoked50's Avatar
 
Join Date: Jun 2015
Location: Prairieville
Region: Louisiana
Posts: 124
Day later and they just started working.. Guess they have a mind of their own...
Smoked50 is offline   Reply With Quote
Old 07-30-2015, 02:07 PM   #3
Registered Member
Regular
 
Join Date: Nov 2014
Location: Meriden
Region: Connecticut
Posts: 24
I'm having the same issue fitted some gt500 wheels and tires on my 14 and couldn't re learn the tpms sensors and as soon as I swapped my original wheels back it relearned immediately . Did you find out anything else about re learning the TPMS ? Idk if the original gt500 wheel tpms match up with my 14
Sterling_5.0 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-30-2015, 02:38 PM   #4
Registered Member
Regular
 
Smoked50's Avatar
 
Join Date: Jun 2015
Location: Prairieville
Region: Louisiana
Posts: 124
I purchased a complete setup with the Ford OEM TMPS mounted and the learning tool. I made numerous attempts to re-learn but it never would pick up it and move to next tire. So I finally let all the nitrogen out of th etwo fron tires for about 1/2 hr then refilled with air because some say they may have gone to sleep and this will correct. It did not still would not recognize my learning tool. Crazy thing got in the car the next day did nothing and it was all working.. Go figure?
Smoked50 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > Ford Mustang | Wrenching, Care and General Topics > Mustang Wheels & Tires

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help Help Help....mustang Princehollie Pre-2005 V6 Mustang 57 03-17-2015 05:58 PM
TMPS Rogue Slider Mustang Wheels & Tires 17 06-11-2012 06:16 PM
Baltimore area spark plug insert!! Help Help HELP readytorockyou 1996-2004 Mustang GT 0 04-25-2010 12:37 PM
Help help- fuel pump-help! The Darkside Pre-2005 V6 Mustang 26 05-08-2009 02:45 PM
Help help help? Seph Mustang Audio & Video 6 02-15-2004 05:35 PM

» Like Us On Facebook



10:39 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.