Hot start idle issues - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 03-18-2009, 11:37 AM   #1
Registered Member
Regular
 
Scorpion1's Avatar
 
Join Date: Jun 2008
Location: Manheim
Region: Pennsylvania
Posts: 194
Hot start idle issues

Every now and then if I rip on it for a bit or drive in a rushed fashion it seems that if I turn the car off and come back within 30 minutes and start it again the idle will bounce from 450-1200rpms and if I give it gas it bogs and bounces harder. I have yet to just wait it out if I restart the car (usually no more than two times) it seems to recover and acts like it never happened. Just holding the RPMs up for a bit doesnt seem to make it go away it just goes back to bouncing around. ANY suggestions? It almost feels like a cylinder is down, but once its gone it runs smooth as new.
__________________
WiCK3D_SiX
Scorpion1 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-19-2009, 10:07 AM   #2
Registered Member
Regular
 
1234's Avatar
 
Join Date: Feb 2007
Region: Missouri
Posts: 1,292
Re: Hot start idle issues

The only thing that comes to mind is the EGR valve is sticking.
__________________
03 GT Charcoal Silver Metallic - Stolen
1234 is offline   Reply With Quote
Old 03-19-2009, 10:13 AM   #3
Registered Member
Regular
 
Scorpion1's Avatar
 
Join Date: Jun 2008
Location: Manheim
Region: Pennsylvania
Posts: 194
Re: Hot start idle issues

Thanks for the suggestion, is there any way to check it without removing it or rather replacing it? I got $7 in my account lol.
__________________
WiCK3D_SiX
Scorpion1 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-19-2009, 10:17 AM   #4
Registered Member
Regular
 
1234's Avatar
 
Join Date: Feb 2007
Region: Missouri
Posts: 1,292
Re: Hot start idle issues

You can wait till it does it again. When it does pop the hood and pull the vacuum line off of the egr valve. If the car sputters and dies then the egr valve is good. If it runs the same then the valve is not the problem.
__________________
03 GT Charcoal Silver Metallic - Stolen
1234 is offline   Reply With Quote
Old 03-19-2009, 03:42 PM   #5
Registered Member
Regular
 
Scorpion1's Avatar
 
Join Date: Jun 2008
Location: Manheim
Region: Pennsylvania
Posts: 194
Re: Hot start idle issues

sweet thank you.
__________________
WiCK3D_SiX
Scorpion1 is offline   Reply With Quote
Old 03-20-2009, 05:57 PM   #6
Registered Member
Regular
 
1234's Avatar
 
Join Date: Feb 2007
Region: Missouri
Posts: 1,292
Re: Hot start idle issues

Let me know what you find out.
__________________
03 GT Charcoal Silver Metallic - Stolen
1234 is offline   Reply With Quote
Old 03-26-2009, 11:01 AM   #7
Registered Member
Regular
 
Scorpion1's Avatar
 
Join Date: Jun 2008
Location: Manheim
Region: Pennsylvania
Posts: 194
Re: Hot start idle issues

Havent been able to reproduce the idle issues as of late, would cleaning out the EGR with CARB cleaner help anything or make it worse? Also I have a bent throttle spring which makes my throttle stick at the begining, can I get just a replacement spring? I cant seem to find them anywhere.
__________________
WiCK3D_SiX
Scorpion1 is offline   Reply With Quote
Old 03-27-2009, 10:29 AM   #8
Registered Member
Regular
 
1234's Avatar
 
Join Date: Feb 2007
Region: Missouri
Posts: 1,292
Re: Hot start idle issues

Carb cleaner wont hurt it. As for the spring you might try the dealer.
__________________
03 GT Charcoal Silver Metallic - Stolen
1234 is offline   Reply With Quote
Old 03-31-2009, 10:39 AM   #9
Registered Member
Regular
 
Scorpion1's Avatar
 
Join Date: Jun 2008
Location: Manheim
Region: Pennsylvania
Posts: 194
Re: Hot start idle issues

Wed I will be removing the EGR system and cleaning it all out and Ill be replacing the throttle spring today hopefully. Advance Auto started carrying the return springs for $2.69 so Im quite happy lol. Ill keep everyone updated to see if this helps. Im probably also gonna try to clean out the throttle and such since Ill have the cleaner and be under the hood already.
__________________
WiCK3D_SiX
Scorpion1 is offline   Reply With Quote
Old 04-01-2009, 06:23 PM   #10
Registered Member
Regular
 
Scorpion1's Avatar
 
Join Date: Jun 2008
Location: Manheim
Region: Pennsylvania
Posts: 194
Re: Hot start idle issues

Cleaned the EGR out today, car runs quite a bit smoother and havent had the issue yet but Ill post if it happens again. Also cleaned out the IAC Valve which seemed to help the idle a bit as well.
__________________
WiCK3D_SiX
Scorpion1 is offline   Reply With Quote
Old 04-01-2009, 09:51 PM   #11
Registered Member
Regular
 
1234's Avatar
 
Join Date: Feb 2007
Region: Missouri
Posts: 1,292
Re: Hot start idle issues

Nice glad to hear it.
__________________
03 GT Charcoal Silver Metallic - Stolen
1234 is offline   Reply With Quote
Old 04-02-2009, 09:51 PM   #12
Registered Member
Regular
 
Scorpion1's Avatar
 
Join Date: Jun 2008
Location: Manheim
Region: Pennsylvania
Posts: 194
Re: Hot start idle issues

Yeah now I have a ticket to fight lol. 77.6 in a 55..somehow while following grandpas caddy at 65 and being passed on the right:
__________________
WiCK3D_SiX
Scorpion1 is offline   Reply With Quote
Old 04-07-2009, 05:58 PM   #13
Legacy Member
Legacy
 
MonteCitan's Avatar
 
Join Date: Aug 2004
Region: California
Posts: 2,506
Send a message via AIM to MonteCitan
Re: Hot start idle issues

Quote:
Originally Posted by Scorpion1 View Post
Yeah now I have a ticket to fight lol. 77.6 in a 55..somehow while following grandpas caddy at 65 and being passed on the right:
Wow that would suck, 22 over is a pretty high ticket

Take that one to court!
__________________
2012 IS F Blue IS F Sport
2006 Mustang V6 wannabe
MonteCitan is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
You guys with idle issues (possible vacume leak) try this SpectorV Pre-2005 V6 Mustang 3 06-01-2010 02:28 PM
1995 GT cranks but no start hot 89beretta 1979-1995 Mustang GT 9 07-26-2009 09:23 PM
Will not start when hot SJLOGAN 1979-1995 Mustang GT 7 06-03-2007 10:02 AM
Rough Idle and Rough Start Cajun JungleBoy Pre-2005 V6 Mustang 3 04-23-2006 11:33 PM
weird engine idle when hot 232SCstang Pre-2005 V6 Mustang 4 03-27-2004 01:08 AM

» Like Us On Facebook



04:19 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.