car sound - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 11-16-2004, 06:00 PM   #1
Registered Member
Regular
 
Join Date: Aug 2004
Region: Kansas
Posts: 296
Send a message via AIM to charkelly9
car sound

when i start my car in the morning (garaged) the engine temp says its absolutly freezing which i would expect. But then i when i start up my car it makes an annoying sound "shhhh" thats constant until the engine is completely warmed up this can take awhile... i dont think the car should sound this way.. when i accelerate the sound is even more evident.. do you have any idea what this could be.. it only has 15000 miles.. im thinking fuel injecters may be the cause?
charkelly9 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-20-2004, 04:07 AM   #2
Registered User
Newbie
 
Join Date: Nov 2004
Posts: 16
Send a message via MSN to StangCrazy
Couple of questions. Can you isolate the "shhhhh" sound to anywhere? (engine compartment or under the dash) Is this sound related to outside air TEMP? (gone when outside air is 40 and above). If the car has 15K miles on it, it is under factory warrantee until 36K (or longer if you have an extended Warrantee). I would let for "Ford garage" deal with it. If you can isolate the physical place where it occurs it should help the repair facility. I would think it is either a mechanical noise of a vacuum hose (or fitting) problem. I know I am not much help to assist you, but it is rather difficult to try to troubleshoot this over the internet. Keep us posted on what you find out and good luck.
StangCrazy is offline   Reply With Quote
Old 11-20-2004, 07:57 AM   #3
Registered Member
Regular
 
232stang01's Avatar
 
Join Date: May 2004
Region: Oklahoma
Posts: 284
Send a message via AIM to 232stang01 Send a message via Yahoo to 232stang01
Do you happen to have a cold air intake?
232stang01 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-20-2004, 09:41 AM   #4
Legacy Member
Legacy
 
lowflyn's Avatar
 
Join Date: Aug 2003
Region: Mississippi
Posts: 19,890
Send a message via AIM to lowflyn
As long as you're under warranty, just carry it to Ford and let them figure it out
__________________
"I'm not driving too fast...just flying too low"
Mine:
-03 SB Cobra vert- 2552 of 5082 Born 02/25/03
Our's:
90 7up vert - new project-07 DSG Focus -DD
335
lowflyn is offline   Reply With Quote
Old 11-20-2004, 12:29 PM   #5
Moderator Emeritus
Legacy
Regular
 
SpectorV's Avatar
 
Join Date: May 2003
Region: Alabama
Posts: 26,049
Send a message via AIM to SpectorV
it may be a noisy valve train but that would be ticking not a constant sound.
__________________
2003 Cobra Vert (Redfire) #3938 of 5082 @ 05/27/2003
472rwhp/493rwtq -Modification List - Dyno Sheet
2012 Mustang 3.7L M6 (Kona Blue)
2011 Ford Edge Sport (Red Metallic)
SpectorV is offline   Reply With Quote
Old 11-20-2004, 05:58 PM   #6
Registered Member
Regular
 
Join Date: Apr 2004
Region: California
Posts: 4,272
Quote:
Originally Posted by 232stang01
Do you happen to have a cold air intake?
i talk to him alot on aim so i know that he does have a cai
STEVE is offline   Reply With Quote
Old 11-25-2004, 10:25 PM   #7
Registered User
Newbie
 
Join Date: Nov 2004
Posts: 1
Send a message via AIM to Mikes3point8 Send a message via Yahoo to Mikes3point8
Before I went with an aftermarket airfilter from K&N I heard a pretty loud sucking sound comming from the engine. Removing the aircleaner for the aftermarket one, the noise was much louder and always at startup. You might want to check if you have the stock air filter that the housing is closed correctly and all lines are connected.
Mikes3point8 is offline   Reply With Quote
Old 11-29-2004, 10:06 PM   #8
Registered Member
Regular
 
Join Date: Aug 2004
Region: Kansas
Posts: 296
Send a message via AIM to charkelly9
thanks guys im taking this car in... yes i have a cai ...but i dont think its what is causing this noise. I need to get my cd player (6) fixed bc it keeps jamming when removing and adding cd's i think the player has a factory recall- so im not worried about that.
charkelly9 is offline   Reply With Quote
Old 12-02-2004, 09:16 PM   #9
Registered User
Newbie
 
Join Date: Dec 2004
Posts: 15
My Cold Air Intank Does It To But Sounds More Like A Blower. You Could Also Have A Vaccum Leak.
89'FIVE-O is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sound Waves Car Show 2006 Dark02Pony Pictures and Videos 5 07-10-2006 08:15 PM
i want my car to sound like this *VID* Kyle The Bar 11 10-19-2005 03:56 PM
Video And Sound Of My Car mohrnormal The Bar 27 03-16-2005 03:09 PM
Video and Sound of my car. mohrnormal Pictures and Videos 2 03-13-2005 09:29 PM
New vid and sound clip of my car Testicleez The Bar 4 11-13-2003 06:56 PM

» Like Us On Facebook



12:11 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.