wont start !!! - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 04-09-2009, 08:19 PM   #1
Registered User
Newbie
 
Join Date: Apr 2009
Posts: 5
Cool wont start !!!

HELP! MY 94 MUSTANG CAR WONT START.the EEC fuse keeps blowing and I have no spark. Anybody have this problem? And pray tell how did you fix it.

TX
too fast is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-10-2009, 12:32 AM   #2
Registered Member
Regular
 
upton7's Avatar
 
Join Date: Jan 2009
Region: Illinois
Posts: 1,756
Re: wont start !!!

when i blow fuses its because i have a short somewhere
upton7 is offline   Reply With Quote
Old 04-10-2009, 01:49 AM   #3
Registered Member
Regular
 
Cobra GT's Avatar
 
Join Date: Nov 2008
Region: Louisiana
Posts: 201
Re: wont start !!!

It's more than likly a short, sometimes that can be a B ouch. I wouls start with the simplest spots first, good luck
__________________
1996 GT (sold)
1997 Cobra
1993 Ranger GT (not broke)
Want an 03/04 Cobra

Born:5/23/97, Build # 5722 of 6961 Builds
Cobra GT is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-10-2009, 09:22 AM   #4
Registered User
Newbie
 
Join Date: Apr 2009
Posts: 5
Re: wont start !!!

thanks I will have to keep searching. Do you know what that EEC fuse is?
too fast is offline   Reply With Quote
Old 04-24-2009, 08:13 AM   #5
Registered User
Newbie
 
Join Date: Apr 2009
Posts: 5
Re: wont start !!!

hey got her running! all it was a wire hooked up wrong.
too fast is offline   Reply With Quote
Old 04-24-2009, 08:16 AM   #6
Registered Member
Regular
 
SaleenFiend's Avatar
 
Join Date: Jul 2008
Location: Louisiana
Region: Louisiana
Posts: 2,318
Re: wont start !!!

Yea, you have reverse polarity on the fuse more than likely and were dealing with a little bit extra juice on a nuetral line. EEC = Electronic Engine Control =
SaleenFiend is offline   Reply With Quote
Old 04-24-2009, 08:21 AM   #7
Registered User
Newbie
 
Join Date: Apr 2009
Posts: 5
Re: wont start !!!

hey anybody got a digram of the vacuum hoses . just so i know if i got them hook up right.
too fast is offline   Reply With Quote
Old 04-24-2009, 08:26 AM   #8
Registered User
Newbie
 
Join Date: Apr 2009
Posts: 5
Re: vacuum digram 3.8!!!

hey do anybody got a pic or digram of the vacuum set up of a 3.9?I change motors and my dumb *** brother in law helped. Now he cant remmber which hose goes where.
too fast is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help It Wont Start... kack85 Pre-2005 V6 Mustang 5 07-28-2009 08:14 AM
wont start...new tranny 1989mustang306 1979-1995 Mustang GT 4 06-02-2008 07:36 AM
Car wont start iwannagofast 1996-2004 Mustang GT 3 03-03-2008 10:34 PM
wont start???? bluestang1724 1979-1995 Mustang GT 11 01-04-2008 10:10 AM
wont start joezappitella 1979-1995 Mustang GT 5 12-04-2007 09:17 PM

» Like Us On Facebook



06:55 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.