help....... - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 08-01-2003, 11:18 PM   #1
Registered User
Regular
 
Brent's Avatar
 
Join Date: May 2003
Region: Tennessee
Posts: 11,873
help.......

When i turn on my lights on the car the lights in my gauges(speedometer, tach) go out and my clock light goes out..... but when I turn the lights off my clock light turns back on....

I cant see how fast I am going at night?

What could cause it to do this?
__________________

Reddit
Brent is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-02-2003, 08:53 PM   #2
Legacy Member
Legacy
 
dark's Avatar
 
Join Date: Jul 2003
Region: Tennessee
Posts: 1,389
Send a message via AIM to dark Send a message via Yahoo to dark
twist the headlight knob all the way to the left... there's a built in dimmer

if that doesn't work i dunno
__________________
I don't own a mustang at the moment
dark is offline   Reply With Quote
Old 08-02-2003, 09:10 PM   #3
Legacy Member
Legacy
 
Join Date: May 2003
Posts: 1,895
Send a message via AIM to Rellik Send a message via Yahoo to Rellik
First, are you running a high end amp?

second.

Check all your fuses.
3rd, do the lights usually work? Could be bulbs.
Rellik is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-02-2003, 09:57 PM   #4
Registered User
Regular
 
Brent's Avatar
 
Join Date: May 2003
Region: Tennessee
Posts: 11,873
..... I am running a amp yeah but its not that powerful.. alternator should be keeping up with it easily...

yes I made sure it was turned all the way to the left....

I know it isnt a fuse because the clock light flickers on and off when the lights are on......

the gauges have no lights period when i turn the lights on at night.

Cant see how fast I am going.......
__________________

Reddit
Brent is offline   Reply With Quote
Old 08-03-2003, 12:21 AM   #5
Legacy Member
Legacy
 
Join Date: May 2003
Posts: 1,895
Send a message via AIM to Rellik Send a message via Yahoo to Rellik
Take out the gauge pod, and check the bulbs in back.
Rellik is offline   Reply With Quote
Old 08-03-2003, 12:29 AM   #6
Registered User
Regular
 
Brent's Avatar
 
Join Date: May 2003
Region: Tennessee
Posts: 11,873
I will do that Monday then
__________________

Reddit
Brent is offline   Reply With Quote
Old 08-04-2003, 01:12 PM   #7
Legacy Member
Legacy
 
Danger Dude's Avatar
 
Join Date: May 2003
Region: South Carolina
Posts: 5,187
Send a message via AIM to Danger Dude
OMG You have Gremlins hahahhahahahahha I had a 79 FORD Bronco that would do crap like that . The radio would go out sometimes and you would go around a corner and it would just start blaring out. the headlights would flicker and when you slamed the rear hatch the horn would go off. Damn Ford made some crap back then
__________________
Danger Dude is offline   Reply With Quote
Old 08-07-2003, 11:06 PM   #8
Registered Member
Regular
 
Join Date: Aug 2003
Posts: 250
Send a message via AIM to DropTop_Stang
__________________
-Brian
Feel free to hit me up for questions or chat at AIM: LostMe 03
Keeping my car.
DropTop_Stang is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



06:44 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.