is it just me? - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 08-31-2009, 07:16 AM   #1
Registered Member
Regular
 
Join Date: Jul 2009
Region: Oklahoma
Posts: 89
Send a message via Yahoo to Senorjizzy
is it just me?

or am i paranoid... but it seems ever since i have installed my cai that alot of heating/temperature problems have occured. i was just wondering if maybe that the cai could have a ny effect on that..
__________________
maroon 1998 mustang V6 auto. AM cai. Raxiom black headlights )
Senorjizzy is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-31-2009, 08:19 AM   #2
Moderator Emeritus
Legacy
Regular
 
SpectorV's Avatar
 
Join Date: May 2003
Region: Alabama
Posts: 26,049
Send a message via AIM to SpectorV
Re: is it just me?

if you installed it correctly then it should be fine, you can check for leaks where air might be getting around or through openings but not sure that would have any effect on the car over heating
__________________
2003 Cobra Vert (Redfire) #3938 of 5082 @ 05/27/2003
472rwhp/493rwtq -Modification List - Dyno Sheet
2012 Mustang 3.7L M6 (Kona Blue)
2011 Ford Edge Sport (Red Metallic)
SpectorV is offline   Reply With Quote
Old 08-31-2009, 09:18 PM   #3
Registered Member
Regular
 
Join Date: Jul 2009
Region: Oklahoma
Posts: 89
Send a message via Yahoo to Senorjizzy
Re: is it just me?

well ik there mite be a slight leak, because there was a problem with one of the bolts that went to the MAF, but other thn that theres nothing.
__________________
maroon 1998 mustang V6 auto. AM cai. Raxiom black headlights )
Senorjizzy is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-01-2009, 08:45 AM   #4
Registered Member
Regular
 
SaleenFiend's Avatar
 
Join Date: Jul 2008
Location: Louisiana
Region: Louisiana
Posts: 2,318
Re: is it just me?

I highly doubt your CAI is causing a overheating issue, but I would check that you didn't damage, unplug, disconnect, or change anything while you were installing the CAI.

To help eliminate the overheating I would start by burping the system. Try changing your thermostat.
SaleenFiend is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



11:39 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.