Temporary Power Loss, Idiot Light - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 08-20-2003, 07:09 PM   #1
Registered Member
Regular
 
BlueDonkey's Avatar
 
Join Date: Jul 2003
Region: Virginia
Posts: 301
__________________
---
BlueDonkey is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-20-2003, 09:12 PM   #2
Legacy Member
Legacy
 
Rick0636's Avatar
 
Join Date: Jun 2003
Region: North Carolina
Posts: 1,552
Send a message via AIM to Rick0636 Send a message via Yahoo to Rick0636
__________________
Rick Kilpatrick, AAS Automotive Systems Tech, Alamance Community College, Class of 99. 06 5 speed manual Mustang with Pony pkg : GT Mac Mufflers, true duals with one custom pipe. 2.5" system. GT bumper cover, all installed March 7&8 2006. AFE Stage 1 CAI, Motoblue Underdrive pulley, GT aluminum shifter knob, honeycomb rear blackout panel,and dash kit installed. Roush hood scoop and side window louvers installed. SS taillight trim has been installed, new alum. GT steering wheel installed.
Rick0636 is offline   Reply With Quote
Old 08-20-2003, 09:19 PM   #3
Registered Member
Regular
 
BlueDonkey's Avatar
 
Join Date: Jul 2003
Region: Virginia
Posts: 301
They couldn't read what the code meant, only the number. The code is a Ford proprietary number.
__________________
---
BlueDonkey is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-20-2003, 09:24 PM   #4
Legacy Member
Legacy
 
Join Date: May 2003
Posts: 1,895
Send a message via AIM to Rellik Send a message via Yahoo to Rellik
get auto zone to print it out. They type the number in on their comptuer and it they print it out, it tells you what it is and what to "do"/
Rellik is offline   Reply With Quote
Old 08-21-2003, 11:33 AM   #5
Registered Member
Regular
 
BlueDonkey's Avatar
 
Join Date: Jul 2003
Region: Virginia
Posts: 301
Made the trip to Autozone; if I wasn't dumping oil, the trip would've been worthless. They were able to tell me what the code said (which I knew already from looking it up), but were unable or unwilling to tell me what I could do about it.
__________________
---
BlueDonkey is offline   Reply With Quote
Old 08-21-2003, 11:45 AM   #6
Legacy Member
Legacy
 
Rick0636's Avatar
 
Join Date: Jun 2003
Region: North Carolina
Posts: 1,552
Send a message via AIM to Rick0636 Send a message via Yahoo to Rick0636
This is a part of your car's emmissions control system, I would not have thought it would have effected driveability, but then it already has obviously, this may be something programmed into your OBD II system to encourage you to get it to a dealership and have it repaired too, its sort of an iffy situation, as to what is actually wrong, hard to say, could just be a sensor gone bad, could be something else, you may have to take it into a dealer or good independant garage, if you can find one that is willing to tackle it I would go for the independant, dealers are not your friend, especially once the warranty is expired.
__________________
Rick Kilpatrick, AAS Automotive Systems Tech, Alamance Community College, Class of 99. 06 5 speed manual Mustang with Pony pkg : GT Mac Mufflers, true duals with one custom pipe. 2.5" system. GT bumper cover, all installed March 7&8 2006. AFE Stage 1 CAI, Motoblue Underdrive pulley, GT aluminum shifter knob, honeycomb rear blackout panel,and dash kit installed. Roush hood scoop and side window louvers installed. SS taillight trim has been installed, new alum. GT steering wheel installed.
Rick0636 is offline   Reply With Quote
Old 11-05-2003, 12:37 AM   #7
Registered Member
Regular
 
BlueDonkey's Avatar
 
Join Date: Jul 2003
Region: Virginia
Posts: 301
bump;

Happened again. Started car and went to nearby store (from school). Came out of store, started car and got: Rough idle, half-lit turn signal indicator on the dash. Weirder was that the headlights were half-lit, and the headlight switch was off! MIL is now on, and I'll bet it's P1414 (SAI monitor high) as it was before. Idle straightened itself out, and no drivablity issues afterward (yet).

The last thing I did was change sparkplugs and wires, but that was on Sat. This thing happened on Tues night.

Anyone know where the SAI monitor is? So I can at least eyeball it
__________________
---
BlueDonkey is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
V6 Loss of horse power wyatt-00' Pre-2005 V6 Mustang 19 01-27-2010 09:29 AM
Exhaust leak... Loss of power and MPG? Sxynerd 1996-2004 Mustang GT 7 03-01-2008 08:08 AM
Loss power and overheat, jerking, please help!!! kevpar07 Pre-2005 V6 Mustang 4 09-08-2007 11:25 PM
93 POWER LOSS jcori3 1979-1995 Mustang GT 17 09-19-2006 07:41 AM
power loss? 6erstang Pre-2005 V6 Mustang 7 09-03-2003 10:39 AM

» Like Us On Facebook



10:44 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.