Need Help: Codes P0135 and P0155 - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 01-24-2010, 04:19 PM   #1
Registered User
Newbie
 
Join Date: Jan 2010
Posts: 8
Exclamation Need Help: Codes P0135 and P0155

I have a 96 Mustang V6...

P0135 is for bank 1, sensor 1 and P0155 is for bank 2, sensor 1. Anyways, my CEL came on and these are the two trouble codes I have. I felt it was unlikely for both sensors to go bad at once, so I got under the car yesterday and checked them out. The connectors looked fine. These are 4 wire sensors, 2 white, 1 gray, and 1 black. I got on the internet and found where the two WHITE wires are for the heater resistor in the sensors. Using a multimeter i checked the resistance between the two wires and got 6.5 ohms for both sensors. Does this seem in spec? If so, then I doubt my sensors are bad.

I then checked to see if I was getting voltage to the sensors. To do this I turned the key to ON, engine OFF, and put my positive prong (from multimeter) into the female end where the BLACK prong of the sensor pig tail would go, and put my negative prong (from multimeter) into the female end where one of the WHITE prong of the sensor pig tail would go. I couldn't get any voltage to read on my meter. Out of curiosity, I checked the voltage to one of the back (after the cat) sensors, using the same method, I got 5.7 Volts.

So, now i'm thinking I'm not getting voltage to both of my front sensors. Could someone please help me out as to where I should go next? At first I thought I might have bad sensors, but now I'm starting to think I have a problem elsewhere...
96Mustang0250 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-24-2010, 05:22 PM   #2
Registered Member
Regular
 
Zebs5408's Avatar
 
Join Date: Mar 2009
Region: Georgia
Posts: 800
Re: Need Help: Codes P0135 and P0155

pick u up a haynes manual bro and it will really help u out, this sounds like something sonicpony should be able to asst u with he'll be on sometime tonite!
__________________
04' mustang 3.9 40th Anniversary Edition- (V2 Vortech Supercharger, 38# injectors, 3.73 gears w/ T-lok, Predator Diablo, Mac cold air intake, Port & polished upper AND lower intake manifold, Mac Long Tube Headers, Mac o/r H pipe, flowmasters, 2.5 flowmaster tips)


03' Mustang GT (20" Cobra R's, 40 series Flowmasters)
Zebs5408 is offline   Reply With Quote
Old 01-24-2010, 09:27 PM   #3
Registered User
Newbie
 
Join Date: Jan 2010
Posts: 8
Re: Need Help: Codes P0135 and P0155

Could It be a fuse? Does anyone know what fuse # I should look at? I didn't get much help from owners manual.
96Mustang0250 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-25-2010, 10:15 AM   #4
Registered Member
Regular
 
96mustang21's Avatar
 
Join Date: Jan 2010
Region: Ohio
Posts: 34
Re: Need Help: Codes P0135 and P0155

when you checked the voltage was the exhaust at normal operating temp the haynes manual says the 02 sensors produce no voltage when it is below normal operating temp of about 600 degrees f. allow the engine to reach normal operating temp and check that the 02 sensor is producing a varying signal voltage between 0.1 and 0.9 volts. if you get no signal they are probably bad
__________________
96 v6 bottom end, sc heads, eaton m90, sc tb, bbk headers,custom tru dual 2.75 exhaust H-pipe flowmaster 40s, sc 8 rib belts,egr delete,5 speed, etc etc.
96mustang21 is offline   Reply With Quote
Old 01-25-2010, 11:17 AM   #5
Registered User
Newbie
 
Join Date: Jan 2010
Posts: 8
Re: Need Help: Codes P0135 and P0155

i'm not getting voltage to the sensor. I took the sensor off and tried the "over a propane torch test" but I didn't see any voltage being produced, or I wasn't doing it right? Could someone tell me how to do this bench test correctly with 4 wire sensors?
96Mustang0250 is offline   Reply With Quote
Old 01-25-2010, 11:33 AM   #6
Registered Member
Regular
 
96mustang21's Avatar
 
Join Date: Jan 2010
Region: Ohio
Posts: 34
Re: Need Help: Codes P0135 and P0155

this might help
TTORA - Oxygen Sensor Test - Faq
__________________
96 v6 bottom end, sc heads, eaton m90, sc tb, bbk headers,custom tru dual 2.75 exhaust H-pipe flowmaster 40s, sc 8 rib belts,egr delete,5 speed, etc etc.
96mustang21 is offline   Reply With Quote
Old 01-25-2010, 06:29 PM   #7
Registered User
Newbie
 
Join Date: Jan 2010
Posts: 8
Re: Need Help: Codes P0135 and P0155

Just checked again tonight. I'm not getting voltage to the heated oxygen sensors (before the converters). I checked the sensors after the converters and I'm getting 11.4V. I checked ALL of my fuses and didn't see any bad. Where do I go from here?
96Mustang0250 is offline   Reply With Quote
Old 01-27-2010, 05:11 PM   #8
Registered User
Newbie
 
Join Date: Jan 2010
Posts: 8
Re: Need Help: Codes P0135 and P0155

After I did the voltage checks Monday night, I disconnected the neg. battery cable to reset the computer. The next day I didn't get any CEL on the way to work. On the way back home, my CEL came on about 5 min. into the drive. So tonight I decided to go to the parts store to have them check my codes to see if anything new has popped up or just the same ones. Well...I have 2 codes; P0155 and P1151... Somehow the P0135 did not show up and I did nothing the other night to that sensor....
96Mustang0250 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
DTC Codes? oldtexasdog 2005-2010 Mustang GT 2 07-07-2010 09:43 AM
2 Codes Need Help tigerfan2771 Pre-2005 V6 Mustang 12 04-05-2010 10:42 PM
Codes: 94 3.8L winterwolf Pre-2005 V6 Mustang 1 01-17-2010 10:23 PM
How to fix this codes? 6opka Pre-2005 V6 Mustang 11 03-24-2009 10:46 PM
codes plungerlift01 1996-2004 Mustang GT 2 09-09-2008 11:03 PM

» Like Us On Facebook



03:27 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.