Need help badly :( - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 02-07-2006, 10:08 AM   #1
Registered Member
Regular
 
Join Date: May 2003
Region: New Hampshire
Posts: 386
Send a message via AIM to Smokedya95stang
Need help badly :(

I suck at wiring and all that stuff so i have no idea what to try, heres my issue.

Last night car started up perfectly just like it always does. This morning car started up perfectly again drove home car ran great. Came back outside maybe 2 hours later put key in ignition and car wouldnt start. I maybe heard a slight pop or something when i turned the key to start. Then alot of the gauges just went haywire. They currently sit way off where their suppost to be at. Like the temp gauge is way off the charts in hot. lol Same with the oil pressure. I started to hear this mad clicking noise in the rear. Thought it was the fuel cutoff or fuel pump I poped the trunk to hear the noise coming from the keyless entry module so I unplugged the battery to stop it. Then I unplugged the module. Plugged the batt back up, still same ****.
What else should I check?
__________________
-Charles
Smokedya95stang is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-07-2006, 10:32 AM   #2
Legacy Member
Legacy
 
slvr2000stang's Avatar
 
Join Date: May 2003
Region: Illinois
Posts: 1,160
Re: Need help badly :(

Has any aftermarket wiring been done?
Any aftermarket electronics?

The slight pop sounds leads me to think an overload or short occured
__________________
Custom Delk motor now DOA
2003 SVT Lightning #1059 of 4270
2000 Vert 4R70W
Only buy from vendors that test and stand behind their products
slvr2000stang is offline   Reply With Quote
Old 02-07-2006, 10:47 AM   #3
Registered Member
Regular
 
Join Date: May 2003
Region: New Hampshire
Posts: 386
Send a message via AIM to Smokedya95stang
Re: Need help badly :(

I installed rear speakers havent gotten to the fronts yet, and installed my amp and woofers. I also unplugged the amp but it still didnt have any effect. Put i never had a problem before with any electrical thing. I've had it for some time also. There are also no freyed wires that could be touching anything.
Its strange, when i put the key to acc mode the radio doesnt even turn on like something is taking power away cause the chime is also alot lower sounding.
__________________
-Charles
Smokedya95stang is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-07-2006, 11:59 AM   #4
Legacy Member
Legacy
 
Danger Dude's Avatar
 
Join Date: May 2003
Region: South Carolina
Posts: 5,187
Send a message via AIM to Danger Dude
Re: Need help badly :(

Quote:
Originally Posted by Smokedya95stang
I installed rear speakers havent gotten to the fronts yet, and installed my amp and woofers. I also unplugged the amp but it still didnt have any effect. Put i never had a problem before with any electrical thing. I've had it for some time also. There are also no freyed wires that could be touching anything.
Its strange, when i put the key to acc mode the radio doesnt even turn on like something is taking power away cause the chime is also alot lower sounding.
Sounds like a bad starter solenoid that has hung up and is stuck in the power up position. They use a lot of current and will make everything else not work
__________________
Danger Dude is offline   Reply With Quote
Old 02-07-2006, 01:36 PM   #5
Registered Member
Regular
 
Join Date: May 2003
Region: New Hampshire
Posts: 386
Send a message via AIM to Smokedya95stang
Re: Need help badly :(

Whats the deal with the keyless entry module clicking all the time?
__________________
-Charles
Smokedya95stang is offline   Reply With Quote
Old 02-07-2006, 08:35 PM   #6
Legacy Member
Legacy
 
Danger Dude's Avatar
 
Join Date: May 2003
Region: South Carolina
Posts: 5,187
Send a message via AIM to Danger Dude
Re: Need help badly :(

Quote:
Originally Posted by Smokedya95stang
Whats the deal with the keyless entry module clicking all the time?
Mine did that one day when the passenger side door button was stuck.
__________________
Danger Dude is offline   Reply With Quote
Old 04-19-2006, 07:26 PM   #7
Registered Member
Regular
 
johnpittbull's Avatar
 
Join Date: Apr 2006
Region: Florida
Posts: 34
Re: Need help badly :(

Hi, does your car have the factory alarm as well? If so, it might have shorted out internally. Usually, is right in front of the keyless module. Could be wrong on the location, of years and sort. I also agree with Danger Dude, could be a starter solenoid hanging, or sticking ingaged. Pull the starter and get it tested to make sure its that though.
johnpittbull is offline   Reply With Quote
Old 04-19-2006, 07:44 PM   #8
Legacy Member
Legacy
 
bbunt302's Avatar
 
Join Date: Jun 2004
Region: Texas
Posts: 2,459
Send a message via AIM to bbunt302
Re: Need help badly :(

Start simple and try cleaning your battery posts and terminals. My LX had similar issues one time, and that was the cause of it.
__________________

Scary stuff.
bbunt302 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
68 302 shakes badly at idle after T5 swap TEvans720 1979-1995 Mustang GT 6 05-14-2010 07:33 PM
website or store needed badly eddie1 1996-2004 Mustang GT 2 11-02-2008 01:48 AM
so how badly would you kill your brother? jimmy_beaner The Bar 30 07-28-2007 04:29 PM
dayum this makes me want nitrous badly Thomas91169 The Bar 7 12-21-2005 05:18 PM
The CIA sucks badly Brent The Bar 1 02-18-2004 07:42 AM

» Like Us On Facebook



08:37 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.