Cam Sen - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 03-03-2010, 11:19 AM   #1
Registered Member
Regular
 
Rascal's Avatar
 
Join Date: Mar 2010
Region: Ohio
Posts: 30
Unhappy Cam Sen

i got a 2000 V6
Ok i was at work the other day on break. i went outside and started my car up. its been having a really nasty squeal that ive read in other posts that is caused by the cam sen. well it squealed real bad for like 5 seconds and then i heard a a tick then the service light pops on... so i took it to the zone and they said it was the cam sensor that set the light on. so i bought the new sensor while i was taking the old one off one of the bolts broke.... but i still got it off put the new on but only one bolt holding it on. it fits snug and doesnt really move at all with just one bolt. but the problem is that its missing like crazy sounds a cylinder isnt firing or something.. and my service light is still on.. i put the old one back on and same problem missing like crazy. i didn't have any problems while the light was on before i changed the part car ran smooth the squealing still happened ever now and then but it didn't miss at all.. i dono what the parts called but could it be the part the sensor fits over that might just be bad as well? or maybe not having both bolts in is screwing me over... ive read that having non motor-craft plugs and wires could be part of the problem too.. i have the stock wires still on the car but Bosch plugs are in it.. any input would be great im dying over here worried to death someone help me PLEASE!!
Rascal is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-03-2010, 02:54 PM   #2
Registered Member
Regular
 
upton7's Avatar
 
Join Date: Jan 2009
Region: Illinois
Posts: 1,756
Re: Cam Sen

how old are the plugs?
upton7 is offline   Reply With Quote
Old 03-03-2010, 04:49 PM   #3
Staff
Blogger
Staff
 
99ford's Avatar
 
Join Date: Jan 2009
Region: Georgia
Posts: 6,120
Send a message via Skype™ to 99ford
Re: Cam Sen

Quote:
Originally Posted by upton7 View Post
how old are the plugs?
^ Did you replace the sensor with a Motor-Craft part, or AZ's brand? How many miles and how old are the belts on it ? When is it better? When is it worse? How often does this occur? Is there any knocking? sorry for all the questions but sometimes more symptoms may help to pin point more ideas. I'd try to replace the bolts asap though. It probably wont hurt to leave it with one, but having those 3 extra isn't a bad idea.
__________________
Check out the Official ME gear page for site t-shirts, decals, and bottle openers: http://www.mustangevolution.com/foru...2/#post1670281
99ford is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-03-2010, 11:22 PM   #4
Registered Member
Regular
 
Rascal's Avatar
 
Join Date: Mar 2010
Region: Ohio
Posts: 30
Re: Cam Sen

it was a duralast from autozone car has a little over 92k on it.. belt is brand new plugs are a year or too but i picked up some motocraft ones today.. it seemed to stop squealing a lot after it was running for a while.. its not really any better now cause i dont even want to drive it it seems its missing so much and no knocking if i ide it up to like 2 or 3 grand its kind of smooth but you can tell its missing but no weird noise other than the miss... i went ahead and ordered a whole new synchronizer with the cam sensor on it gonna just try and replace it all and put the new plugs in it and see if it will work.. part should be in tomorrow morning
Rascal is offline   Reply With Quote
Old 03-04-2010, 09:47 AM   #5
Registered Member
Regular
 
sonicpony03's Avatar
 
Join Date: Dec 2007
Location: WI
Region: Wisconsin
Posts: 5,411
Re: Cam Sen

Were those Bosch plugs gapped when they were put in?
__________________


12 Black GT500 SVT PP l VMP TVS l JLT123 l O/R X l 28x11.50Rx15 M/T Street R's l BMR Suspension l Recaros

03 Sonic Blue 3.8 / 17 Magnetic Fusion Sport 2.7 EB
sonicpony03 is offline   Reply With Quote
Old 03-04-2010, 10:37 PM   #6
Registered Member
Regular
 
Rascal's Avatar
 
Join Date: Mar 2010
Region: Ohio
Posts: 30
Re: Cam Sen

Had my friend and his dad help me put in a new cam synchronize whole thing...
was remaned so got OME
was pretty easy brought eng to TDC and just pulled old one out and put new one in.. he told me the other day to get new plugs too so bought some new motocrafts to replace the old dual prong bosch junkos. got it all together and runs smooth now.. WOO right

nope back passanger spark plug was put in wrong by who noes who..
so i blew the spark plug right out of the block no damage to the block tho might get away with re threading it but i dono going to have a bettr look see in the morning
Rascal is offline   Reply With Quote
Old 03-04-2010, 10:47 PM   #7
Staff
Blogger
Staff
 
99ford's Avatar
 
Join Date: Jan 2009
Region: Georgia
Posts: 6,120
Send a message via Skype™ to 99ford
Re: Cam Sen

I don't know the normal idle on that year but mine is about 800-1k. If it's missing/ like jerking than a misfire may happening and any knocking more than normal is a good sign of a misfire.
__________________
Check out the Official ME gear page for site t-shirts, decals, and bottle openers: http://www.mustangevolution.com/foru...2/#post1670281
99ford is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
cam hp? jeff45 1979-1995 Mustang GT 16 05-06-2007 10:24 AM
3.8 V6 Comp Cam Performance Cam nmaraijko Mustang Parts for Sale and Wanted 0 11-15-2006 08:11 AM
Cam Cores needed for RDMotorsport cam GP RGR Mustang Parts for Sale and Wanted 3 03-05-2005 06:53 AM
cam and rr? cjd10 Pre-2005 V6 Mustang 16 02-08-2005 05:12 PM

» Like Us On Facebook



06:37 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.