Car starts missing when A/C or Defroster is on.... - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 04-16-2006, 07:15 PM   #1
Registered User
Regular
 
Brent's Avatar
 
Join Date: May 2003
Region: Tennessee
Posts: 11,873
Car starts missing when A/C or Defroster is on....

Any idea what would cause this? The car starts missing terribly when I turn the A/C or the Defroster on......
__________________

Reddit
Brent is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-16-2006, 07:33 PM   #2
Legacy Member
Legacy
 
Kiljosh's Avatar
 
Join Date: Oct 2004
Region: Pennsylvania
Posts: 1,282
Send a message via AIM to Kiljosh
Re: Car starts missing when A/C or Defroster is on....

Bad alternator? Maybe killing the charge to the battery and the extra accessories drain it to the point the car misses? A long shot but all I can come up with.
__________________
Kiljosh is offline   Reply With Quote
Old 04-16-2006, 08:34 PM   #3
Legacy Member
Legacy
 
bbunt302's Avatar
 
Join Date: Jun 2004
Region: Texas
Posts: 2,459
Send a message via AIM to bbunt302
Re: Car starts missing when A/C or Defroster is on....

It's likely that the A/C clutch has gone out or A/C compressor is frozen up.

Try getting someone to sit in the car while it's running while you listen and watch under the hood. Watch the accessory belt where it turns the A/C compressor pulley and see what happens when they turn the A/C on.
__________________

Scary stuff.
bbunt302 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-16-2006, 09:16 PM   #4
Registered User
Regular
 
Brent's Avatar
 
Join Date: May 2003
Region: Tennessee
Posts: 11,873
Re: Car starts missing when A/C or Defroster is on....

Quote:
Originally Posted by bbunt302
It's likely that the A/C clutch has gone out or A/C compressor is frozen up.

Try getting someone to sit in the car while it's running while you listen and watch under the hood. Watch the accessory belt where it turns the A/C compressor pulley and see what happens when they turn the A/C on.
Looks like the A/C Compressor is froze up

Turned the car on... my mom turned the A/C on and bam.... the pulley on the a/c compressor turned one rotation and froze.

I got another A/C compressor in my garage.... is it something I can replace or am I going to need to have someone else do it?
__________________

Reddit
Brent is offline   Reply With Quote
Old 04-16-2006, 09:23 PM   #5
Legacy Member
Legacy
 
bbunt302's Avatar
 
Join Date: Jun 2004
Region: Texas
Posts: 2,459
Send a message via AIM to bbunt302
Re: Car starts missing when A/C or Defroster is on....

Quote:
Originally Posted by Brent
Looks like the A/C Compressor is froze up

Turned the car on... my mom turned the A/C on and bam.... the pulley on the a/c compressor turned one rotation and froze.

I got another A/C compressor in my garage.... is it something I can replace or am I going to need to have someone else do it?
You might need to just take it somewhere to have it done. All the old refrigerant will need to be flushed. It's a fairly involved project. If you know a little about working on A/C stuff, you may be able to handle it yourself though. Mine is frozen up too, but now that I'm getting another car I think I'm just going to get rid of the A/C all together.
__________________

Scary stuff.
bbunt302 is offline   Reply With Quote
Old 04-16-2006, 09:34 PM   #6
Registered User
Regular
 
Brent's Avatar
 
Join Date: May 2003
Region: Tennessee
Posts: 11,873
Re: Car starts missing when A/C or Defroster is on....

After last summer and being stuck in ATL for 3 hours in 98 degree heat.. I am not getting rid of that A/C lol
__________________

Reddit
Brent is offline   Reply With Quote
Old 04-17-2006, 12:31 AM   #7
I liek gramer
Legacy
 
WhiteStang99's Avatar
 
Join Date: Jan 2004
Region: Florida
Posts: 8,537
Send a message via AIM to WhiteStang99
Re: Car starts missing when A/C or Defroster is on....

^ WERD. all caps for a damn reason too.
WhiteStang99 is offline   Reply With Quote
Old 04-17-2006, 09:19 AM   #8
Moderator Emeritus
Legacy
Regular
 
SpectorV's Avatar
 
Join Date: May 2003
Region: Alabama
Posts: 26,049
Send a message via AIM to SpectorV
Re: Car starts missing when A/C or Defroster is on....

i dont really use my ac much
__________________
2003 Cobra Vert (Redfire) #3938 of 5082 @ 05/27/2003
472rwhp/493rwtq -Modification List - Dyno Sheet
2012 Mustang 3.7L M6 (Kona Blue)
2011 Ford Edge Sport (Red Metallic)
SpectorV is offline   Reply With Quote
Old 04-17-2006, 05:45 PM   #9
Legacy Member
Legacy
 
97Stallion's Avatar
 
Join Date: Nov 2003
Region: Missouri
Posts: 1,461
Send a message via AIM to 97Stallion Send a message via MSN to 97Stallion
Re: Car starts missing when A/C or Defroster is on....

You can replace it yourself. What you need to do is slowly remove the screw holding the piping to the compressor. You will hear the refrigerant (sp?) start to bubble out with the oil. You might want to get some towels to protect your engine from the oil that's going to spit out. After it stops, remove and replace the compressor and then recharge the system. Easy as pie!
__________________

60' ~ 2.1, 1/8 ~ 9.61 @ 73.4mph
Living one day at a time!

DAMN Those are some old *** numbers!!! I need updated ones!!
97Stallion is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hot starts 67mustang97 1996-2004 Mustang GT 2 07-23-2010 07:55 AM
Rear Defroster wiring? MustangScott Pre-2005 V6 Mustang 0 07-08-2010 09:57 PM
When car starts, idles to almost kill... Cajun JungleBoy 1979-1995 Mustang GT 29 07-25-2008 09:33 AM
Can't Use Lights or Defroster or 01 Mustang goes nuts!! twnations Pre-2005 V6 Mustang 4 12-04-2005 09:59 PM
new pics of the car, can u tell whats missing? Bane- Pictures and Videos 7 08-26-2005 11:04 PM

» Like Us On Facebook



06:29 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.