SES: P0411, P1414 - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 10-28-2003, 08:18 AM   #1
Registered User
Newbie
 
Join Date: Oct 2003
Posts: 11
SES: P0411, P1414

can anyone help with these OBDII codes:

PO0411:
The PCM has determined that the flow detected in the secondary air injection system is incorrect for the current engine operating conditions.

P1414:
SAI System Monitor Circuit High Input
geanders is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-28-2003, 09:12 AM   #2
Registered Member
Regular
 
Join Date: Oct 2003
Posts: 28
Send a message via Yahoo to mustangmeat
not sure but i have a P00411 myself. runs good though
mustangmeat is offline   Reply With Quote
Old 10-28-2003, 09:19 AM   #3
Registered Member
Regular
 
BlueDonkey's Avatar
 
Join Date: Jul 2003
Region: Virginia
Posts: 301
I saw the second one a couple times; it cleared itself out after a bit. I noticed no driveability issues. Secondary Air Injection is a system that "injects" outside air into your exhaust in order to help emissions.

I'm still scratching my head as to why it tripped the code.
__________________
---
BlueDonkey is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-30-2003, 01:40 PM   #4
Registered User
Newbie
 
Join Date: Oct 2003
Posts: 11
I believe my SES was tripped w/these codes because of the CA emmisons package. My "smog pump" in my passenger side front fender stopped working. Apparently you only use this for the first 0-120 seconds that you car starts up. Looks like I am going to have to delete the kit, and block-off the EGR valve.
geanders is offline   Reply With Quote
Old 10-30-2003, 01:42 PM   #5
Legacy Member
Legacy
 
Danger Dude's Avatar
 
Join Date: May 2003
Region: South Carolina
Posts: 5,187
Send a message via AIM to Danger Dude
You dont have a V6 stang!!!!! there should not be a smog pump on it
__________________
Danger Dude is offline   Reply With Quote
Old 10-30-2003, 02:00 PM   #6
Legacy Member
Legacy
 
Rick0636's Avatar
 
Join Date: Jun 2003
Region: North Carolina
Posts: 1,552
Send a message via AIM to Rick0636 Send a message via Yahoo to Rick0636
Keywords: CA emissions package, doesn't make sense though, since he lives in VA, why would you have CA emissions?
__________________
Rick Kilpatrick, AAS Automotive Systems Tech, Alamance Community College, Class of 99. 06 5 speed manual Mustang with Pony pkg : GT Mac Mufflers, true duals with one custom pipe. 2.5" system. GT bumper cover, all installed March 7&8 2006. AFE Stage 1 CAI, Motoblue Underdrive pulley, GT aluminum shifter knob, honeycomb rear blackout panel,and dash kit installed. Roush hood scoop and side window louvers installed. SS taillight trim has been installed, new alum. GT steering wheel installed.
Rick0636 is offline   Reply With Quote
Old 10-30-2003, 03:48 PM   #7
Registered Member
Regular
 
Join Date: Jul 2003
Posts: 151
Send a message via AIM to el cheapo
because CA is the gay and they are trying to infect the rest of us with super gay emissions crap. Its the truth I read it.
__________________
damn it school, why do you suck so bad??
el cheapo is offline   Reply With Quote
Old 10-30-2003, 09:14 PM   #8
Registered Member
Regular
 
BlueDonkey's Avatar
 
Join Date: Jul 2003
Region: Virginia
Posts: 301
I got Cali Emissions on mine; NH don't even do emissions testing (yet). I'd bet it's just something to add to raise invoice price.
__________________
---
BlueDonkey is offline   Reply With Quote
Old 10-30-2003, 09:32 PM   #9
Legacy Member
Legacy
 
Rick0636's Avatar
 
Join Date: Jun 2003
Region: North Carolina
Posts: 1,552
Send a message via AIM to Rick0636 Send a message via Yahoo to Rick0636
Don't know unless the cars were originally set to be shipped to CA and they sent them elsewhere for some reason???
__________________
Rick Kilpatrick, AAS Automotive Systems Tech, Alamance Community College, Class of 99. 06 5 speed manual Mustang with Pony pkg : GT Mac Mufflers, true duals with one custom pipe. 2.5" system. GT bumper cover, all installed March 7&8 2006. AFE Stage 1 CAI, Motoblue Underdrive pulley, GT aluminum shifter knob, honeycomb rear blackout panel,and dash kit installed. Roush hood scoop and side window louvers installed. SS taillight trim has been installed, new alum. GT steering wheel installed.
Rick0636 is offline   Reply With Quote
Old 11-03-2003, 10:35 AM   #10
Registered User
Newbie
 
Join Date: Oct 2003
Posts: 11
Quote:
Originally Posted by Danger Dude
You dont have a V6 stang!!!!! there should not be a smog pump on it
The V6's also have option of having the Cali emissions package. Rick was right, my car was originally going to be sold in California, but some how ended up in VA by train.

Since my "smog pump" has died is there any way to remove the SES light without getting a chip/reburn? Besides a temp code delete?
geanders is offline   Reply With Quote
Old 11-03-2003, 02:20 PM   #11
Registered Member
Regular
 
Join Date: Aug 2003
Posts: 567
why? does the light bother you that much?

I have a light because I deleted my EGR and A.I.R system...just eventually get used to it being on.
__________________
1998 Subaru Legacy L Sedan
New Hottness

1999 V6 5-speed
14.6 @ 95 w/ 2.22 60'
Wrecked
stangin99 is offline   Reply With Quote
Old 03-31-2004, 02:14 PM   #12
Registered Member
Regular
 
CALIKID00's Avatar
 
Join Date: Jan 2004
Posts: 22
Send a message via AIM to CALIKID00
ive had the same codes on for about 3 months and everything runs fine. And that with driving the way i do. i cleared the codes yesterday by disconnecting the negative terminal, so we will see what happens but if they come back on im takin it to ford and if they tell me its the smog pump of some stupid **** like that, i aint repairing it.
CALIKID00 is offline   Reply With Quote
Old 03-31-2004, 02:16 PM   #13
Registered Member
Regular
 
CALIKID00's Avatar
 
Join Date: Jan 2004
Posts: 22
Send a message via AIM to CALIKID00
Your going to want to turn the light off eventually because if something else goes wrong you wont know it because the lights already on. and its not like every other month/week whatever your going to check your codes so that u know ur car is okay.
CALIKID00 is offline   Reply With Quote
Old 04-22-2004, 12:22 PM   #14
Registered Member
Regular
 
CALIKID00's Avatar
 
Join Date: Jan 2004
Posts: 22
Send a message via AIM to CALIKID00
I got my diagnostics done by a guy who is putting my headers in and he found out that the codes that were coming out said that i needed a new air pump which ended up costing my i think like 400 dollars labor and everything. So thats what mine meant i dont know about the rest of yall but just giving yall a heads up that thats what it might be.
CALIKID00 is offline   Reply With Quote
Old 04-23-2004, 04:32 PM   #15
Legacy Member
Legacy
 
lowflyn's Avatar
 
Join Date: Aug 2003
Region: Mississippi
Posts: 19,890
Send a message via AIM to lowflyn
My 02 keeps tripping codes because my gas cap is messed up and doesn't seal right. It trips both the gas cap light and the check engine light. I'm gonna buy a new gas cap eventually but for now I just clear the code about once a week and don't worry about it.
__________________
"I'm not driving too fast...just flying too low"
Mine:
-03 SB Cobra vert- 2552 of 5082 Born 02/25/03
Our's:
90 7up vert - new project-07 DSG Focus -DD
335
lowflyn is offline   Reply With Quote
Old 07-04-2009, 05:17 PM   #16
Registered Member
Regular
 
CHILE10_STANG's Avatar
 
Join Date: Jun 2009
Location: DMV
Region: Virginia
Posts: 323
Re: SES: P0411, P1414

p0411 i got that same stupid code and nothing i have done has fixed it. i changed the EGR and the AIR PUMP and it still comes on... i dont know how to fix it... dont know what to doooo!!!
CHILE10_STANG is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Error Code P0411 Shahrum Pre-2005 V6 Mustang 33 06-29-2016 07:59 AM
P0411 bldgrn83 1996-2004 Mustang GT 2 06-25-2009 12:41 PM
Little help with the SES please? Scorpion1 Pre-2005 V6 Mustang 7 12-10-2008 11:12 AM
P0411 resolved Ssstang Pre-2005 V6 Mustang 4 05-22-2008 09:48 AM
MIL P1414, rough idle BlueDonkey Pre-2005 V6 Mustang 7 11-14-2003 12:27 AM

» Like Us On Facebook



10:13 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.