Misfire on #5 code - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 01-19-2011, 06:38 PM   #1
Registered User
Newbie
 
Join Date: Sep 2010
Posts: 11
Misfire on #5 code

1994 mustang v6 143520 miles. The other day I was driving and the car started bucking and skiping like it was running off 5 cylinders. The cel came on then started flashing then I was shure it was a misfire. Well I limped it home 30 miles later and hooked up my actron scan tool. This what it read...1 code.po305. mil on. monitrs 4 iwc. catlyst. 02 snsr. 02 htr. egr. 3 ready. misfire. fuel. comp. Well the first thing i did was new plugs and wires. That did not help. Well then I put on a coil that did not help luckly I have a friend that works at the parts store and he let me bring the coil back so I could save my $70.00 on other things. All the plug wires are firing a nice fat bule spark. Well now I'm thinking fuel injectors. Oh yea I did a compression test and things look good to me. #4 was 165 #5-171 #6-168 #1-170 #2-167 #3-170. Well to day I went out and started the car so I could listen to the injectors. Thay all made the clicking sound like thay should but the injector for #2 cylinder was very weak sounding compared to the rest. I pulled out that plug on #2 and it was wet with gas. So something is not right there! Would it throw a code for misfire on #5 if #2 cylinder is misfiring? after doing all of that I could smell the rotting egg smell coming from the passenger side exhaust. Maybe a cat is trying to clog also? I did check the oil and antifreeze to see if maybe I have a head gasket going bad but everything looks ok.Well I don't know what eles to do! but get a new injector but I hate to spend $80.00 and that not be it! I am going to make a video so you all can see and hear whats going on. Maybe I can get some help on this. This is not my only car me and my wife drive so it is not a must to have it running but I would like to get it fixed. On the video you will see the car is smoking out the right pipe. My wife sead she put half a can of sea foam in the gas tank and put a little in the brake booster line so now I know why it is white smoke. I was starting to thank head gasket but no water in the oil or oil in the water. Still strang because sea foam would make it smoke out of both pipes! The ticking you hear on the video is my throw out bearing. I'm not changing it tell it will not go any more. LOL! Here is the youtube video...
vwdavid is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-19-2011, 06:39 PM   #2
Registered User
Newbie
 
Join Date: Sep 2010
Posts: 11
Re: Misfire on #5 code

Youtube has not yet processed the video. so maybe you will it will show up after it has.
vwdavid is offline   Reply With Quote
Old 01-19-2011, 06:54 PM   #3
Registered Member
Regular
 
ibleedblue65's Avatar
 
Join Date: Dec 2010
Region: Georgia
Posts: 182
Best way to diag a miss is to play musical parts. Move the plug, wire and injector from that cylinder to different cylinders. Mark which ones you moved it too, reset the light, drive it, and see if it moves. If it does not get a noid light on that injector plug and make sure the computer is commanding it too fire.
ibleedblue65 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-19-2011, 07:57 PM   #4
Registered User
Newbie
 
Join Date: Sep 2010
Posts: 11
Re: Misfire on #5 code

@ibleedblue65 Yea I think I'm going to pull the injector out and move it around and see what happens.
vwdavid is offline   Reply With Quote
Old 01-19-2011, 08:17 PM   #5
Registered Member
Regular
 
ibleedblue65's Avatar
 
Join Date: Dec 2010
Region: Georgia
Posts: 182
Quote:
Originally Posted by vwdavid
@ibleedblue65 Yea I think I'm going to pull the injector out and move it around and see what happens.
There is not a whole lot else it can be. That thing us waste spark I believe so if it was a coil it would throw two cylinders. Just keep in mind, new parts are not always good. That's why throwing parts at a problem us not always a good path. One if those idiots at the part store could have dropped your plugs. Unlikely that you would put it back in the cylinder that had a misfire before, but possible.
ibleedblue65 is offline   Reply With Quote
Old 01-19-2011, 09:43 PM   #6
Road Trip!
 
Join Date: Sep 2010
Region: Kentucky
Posts: 839
Re: Misfire on #5 code

It could be an injector for the #5, even though its clicking doesn't mean it isn't stopped up. I'm waiting for the video to load as i'm typing this so i'll comment later about that. Darn internet is running slow, must be the winter storm messing with it.
Straublittleman is offline   Reply With Quote
Old 01-19-2011, 10:12 PM   #7
Road Trip!
 
Join Date: Sep 2010
Region: Kentucky
Posts: 839
Re: Misfire on #5 code

OK...I think you need to pull the valve cover off that side and put the rocker arm back on or change the injector. If it has compression and fire and gas it has to fire unless the valve isn't opening. But if it isn't getting gas and not firing then it acts like a vacuum and could get oil in the cylinder and make it smoke like its doing. But I would take the valve cover off first to make sure.
Straublittleman is offline   Reply With Quote
Old 01-19-2011, 11:50 PM   #8
Registered User
Newbie
 
Join Date: Sep 2010
Posts: 11
Re: Misfire on #5 code

@ Straublittleman Yea I think I will pull of the valve cover tomorrow and see. You know the last time the car was popping back in the intake and it was the ex valve on #3 cylinder, it was about to come off. If that looks good I'll go to the injector. I just did not think of the valve because it would hardly go and back fire the last time it happened,and I did not thank the bad luck would hit me again.LOL. But I will give it a look just to make shure. Thanks for the ideas, I will get back on here tomorrow and let yall know what I find.
vwdavid is offline   Reply With Quote
Old 01-20-2011, 02:51 PM   #9
Registered User
Newbie
 
SBrady9's Avatar
 
Join Date: Jan 2011
Region: Massachusetts
Posts: 10
Is there a lot of smoke coming from the exhaust? When my 96 started bucking and the codes read a miss-fire from 3 and 4 it ended up being a blown head-gasket...nevermind I went back and read your novel and saw you already checked for that.
SBrady9 is offline   Reply With Quote
Old 01-20-2011, 09:32 PM   #10
Registered User
Newbie
 
Join Date: Sep 2010
Posts: 11
Re: Misfire on #5 code

@ SBrady9 Yea I typed a little much but I wanted to tell everything I did. I don't want to get the same solution over and over from everyone on something I have all ready done. It is just more eazy for me that way.@ Straublittleman You where right the rocker arm bolt had backed off on #2exh. Last time it was #3exh rocker. So I locktight it down and torqued to spec and did all the rest of them too,(#3 exh rocker was still tight so the locktight was working)Hopefuly this will never happen again. I drove the car around and no cel and no skipping,no nothing like it never happened.. I wish I could talk to who ever had this car and find out if thay had this problem or if there work was the problem.LOL Here is what I saw when I took off the valve cover...


Thank everyone for all your help!
vwdavid is offline   Reply With Quote
Old 01-21-2011, 11:58 AM   #11
Road Trip!
 
Join Date: Sep 2010
Region: Kentucky
Posts: 839
Re: Misfire on #5 code

No problem, glad you figured it out and it's running good again. If this happens again I would but some ARP rocker studs and use the extra strength lock-tight on them boogers and that should solve it for the rest of its life.
Straublittleman is offline   Reply With Quote
Old 01-21-2011, 12:00 PM   #12
Registered Member
Regular
 
ibleedblue65's Avatar
 
Join Date: Dec 2010
Region: Georgia
Posts: 182
Good call straub!
ibleedblue65 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
#3 and #5 misfire Jallath Pre-2005 V6 Mustang 3 08-18-2010 09:35 AM
check engine light misfire code 98stang460 1996-2004 Mustang GT 6 07-27-2010 09:27 AM
#1 misfire 2kslvrgt 1996-2004 Mustang GT 4 02-17-2009 02:26 PM
another misfire! Jeremym831 1996-2004 Mustang GT 4 03-03-2008 11:01 AM
misfire in #1 vramos1 Pre-2005 V6 Mustang 4 09-15-2007 03:24 PM

» Like Us On Facebook



12:53 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.