I' back!! - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 01-21-2011, 09:39 AM   #1
Registered Member
Regular
 
Tominkc's Avatar
 
Join Date: Jan 2011
Region: Kansas
Posts: 374
Send a message via Yahoo to Tominkc
I' back!!

Still having issues withy TCS. I know you will think I'm crazy, But I have gone thru 2 winters and have had the se problem. I can drive in the snow with no problems. Engine runs fine. BUT , If I drive when the snow is falling from the sky, my engine starts kicking and skips and the engine light and the wrench light comes on. Once it stops snowing it runs just fine. This is driving me crazy trying to findout what's going on. The engine is a V6 and it's a 2008 mustang.has anyone else have this problem. Please help me! Thanks
Tominkc is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-21-2011, 09:42 AM   #2
Registered Member
Regular
 
Tominkc's Avatar
 
Join Date: Jan 2011
Region: Kansas
Posts: 374
Send a message via Yahoo to Tominkc
I meant to add. It does not matter of I have my TCS on or off,
Tominkc is offline   Reply With Quote
Old 01-21-2011, 06:28 PM   #3
Registered Member
Regular
 
06mustangmike's Avatar
 
Join Date: Jan 2011
Region: New York
Posts: 812
Re: I' back!!

Quote:
Originally Posted by Tominkc View Post
Still having issues withy TCS. I know you will think I'm crazy, But I have gone thru 2 winters and have had the se problem. I can drive in the snow with no problems. Engine runs fine. BUT , If I drive when the snow is falling from the sky, my engine starts kicking and skips and the engine light and the wrench light comes on. Once it stops snowing it runs just fine. This is driving me crazy trying to findout what's going on. The engine is a V6 and it's a 2008 mustang.has anyone else have this problem. Please help me! Thanks
time to move to a warm climate ha ha
06mustangmike is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-21-2011, 07:05 PM   #4
Registered Member
Regular
 
Tominkc's Avatar
 
Join Date: Jan 2011
Region: Kansas
Posts: 374
Send a message via Yahoo to Tominkc
I hear you.I believe it just likes tone ran fast . It doesn't like being driven slow in the snow!
Tominkc is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
IM BACK SimplyOrange The Bar 25 02-05-2009 09:58 PM
Im Back........ Thomas91169 The Bar 5 09-01-2007 05:13 PM
Think they'll ever go back: MarkuzLS1 The Bar 3 08-24-2007 09:13 PM
I'm Back spadez81 The Bar 8 05-11-2005 11:10 PM
Crispy's back...back again Crispy The Bar 9 04-09-2005 03:04 PM

» Like Us On Facebook



06:30 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.