i start the engine and it runs for 5 seconds but then stalls out - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 03-11-2011, 03:58 PM   #1
Registered Member
Regular
 
Join Date: Jan 2011
Region: Florida
Posts: 70
i start the engine and it runs for 5 seconds but then stalls out

i am getting fuel pressure...
the spark plugs are in...
the firing order is correct....
the starter alternator and relay box are tested and in good working order so what is the problem?
Pascullon is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-11-2011, 04:13 PM   #2
Registered Member
Regular
 
Project Pony's Avatar
 
Join Date: Jan 2011
Location: Aiken
Region: South Carolina
Posts: 3,274
Is it throwing any codes?

Sent from my iPhone using Mustang
__________________
[SIGPIC][/SIGPIC]
Project Pony is offline   Reply With Quote
Old 03-11-2011, 04:20 PM   #3
Road Trip!
 
Join Date: Dec 2010
Region: Canada
Posts: 2,203
Fuel filter...just guessing here

Built 2 Last TTT
Everett is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-11-2011, 04:37 PM   #4
Registered Member
Regular
 
Join Date: Jan 2011
Region: Florida
Posts: 70
Re: i start the engine and it runs for 5 seconds but then stalls out

well when i depress the stem on the fuel rail a crap load of my new gas comes spewing out can it still be the fuel filter? and yes it is throwing a cel but idk what the numbers are till tuesday
Pascullon is offline   Reply With Quote
Old 03-11-2011, 04:38 PM   #5
Road Trip!
 
Join Date: Dec 2010
Region: Canada
Posts: 2,203
Well if fuel is good I would guess spark...

Built 2 Last TTT
Everett is offline   Reply With Quote
Old 03-11-2011, 04:43 PM   #6
Registered Member
Regular
 
Join Date: Jan 2011
Region: Florida
Posts: 70
Re: i start the engine and it runs for 5 seconds but then stalls out

i checked for spark and accidently zapped myself a few times haha
Pascullon is offline   Reply With Quote
Old 03-11-2011, 04:47 PM   #7
Road Trip!
 
Join Date: Dec 2010
Region: Canada
Posts: 2,203
Quote:
Originally Posted by Pascullon
i checked for spark and accidently zapped myself a few times haha
Really?once you have the cel read you will know which direction to go...we can only speculate til then

Built 2 Last TTT
Everett is offline   Reply With Quote
Old 03-11-2011, 05:09 PM   #8
Registered Member
Regular
 
Join Date: Jan 2011
Region: Florida
Posts: 70
Re: i start the engine and it runs for 5 seconds but then stalls out

well i was hoping tht i can stumble upon the problem haha
Pascullon is offline   Reply With Quote
Old 03-11-2011, 05:11 PM   #9
Road Trip!
 
Join Date: Dec 2010
Region: Canada
Posts: 2,203
Quote:
Originally Posted by Pascullon
well i was hoping tht i can stumble upon the problem haha
Ha....story of my life...

Built 2 Last TTT
Everett is offline   Reply With Quote
Old 03-11-2011, 05:25 PM   #10
Registered Member
Regular
 
Join Date: Jan 2011
Region: Florida
Posts: 70
Re: i start the engine and it runs for 5 seconds but then stalls out

haha well i rebuilt the engine from the block up so hopefully itll run stronggg
Pascullon is offline   Reply With Quote
Old 03-11-2011, 05:44 PM   #11
Registered Member
Regular
 
Project Pony's Avatar
 
Join Date: Jan 2011
Location: Aiken
Region: South Carolina
Posts: 3,274
Let us know when you get the codes read, only then will we be able to know for sure.

Sent from my iPhone using Mustang
__________________
[SIGPIC][/SIGPIC]
Project Pony is offline   Reply With Quote
Old 03-15-2011, 08:07 AM   #12
Road Trip!
 
Join Date: Dec 2010
Region: Canada
Posts: 2,203
Quote:
Originally Posted by Project Pony
Let us know when you get the codes read, only then will we be able to know for sure.

Sent from my iPhone using Mustang
Plus 1

PETOM.biz TTT
Everett is offline   Reply With Quote
Old 03-15-2011, 08:18 AM   #13
Moderator Emeritus
Legacy
Regular
 
SpectorV's Avatar
 
Join Date: May 2003
Region: Alabama
Posts: 26,049
Send a message via AIM to SpectorV
Re: i start the engine and it runs for 5 seconds but then stalls out

have you done anything recently to it?
__________________
2003 Cobra Vert (Redfire) #3938 of 5082 @ 05/27/2003
472rwhp/493rwtq -Modification List - Dyno Sheet
2012 Mustang 3.7L M6 (Kona Blue)
2011 Ford Edge Sport (Red Metallic)
SpectorV is offline   Reply With Quote
Old 03-17-2011, 10:12 PM   #14
Registered Member
Regular
 
Join Date: Jan 2011
Region: Florida
Posts: 70
Well I had a guy come to my house and he said fuel pump cuz I was only getting 10 psi of fuel pressure and we checked relays to and we can even keep the car running forever if we keep spraying starting fluid into the intake
Pascullon is offline   Reply With Quote
Old 03-17-2011, 10:17 PM   #15
Registered User
Newbie
 
Join Date: Mar 2011
Region: Texas
Posts: 11
Most likely it's the fuel pump same happend to my friends gt recently....

Sent from my iPhone using Mustang
Chris09 is offline   Reply With Quote
Old 03-17-2011, 10:25 PM   #16
Registered Member
Regular
 
04DSGM1's Avatar
 
Join Date: Oct 2010
Region: Louisiana
Posts: 78
Re: i start the engine and it runs for 5 seconds but then stalls out

Had a similar problem when I was in High School with my first truck. It was bad gas. Not saying this is the problem but just keep it in mind. Trash in the fuel would clog the fuel filter and kill the engine after a few minutes of running.
__________________
2004 Dark Shadow Gray Metallic Mach 1
K&N Air Intake
04DSGM1 is offline   Reply With Quote
Old 03-18-2011, 11:41 AM   #17
Road Trip!
 
Join Date: Dec 2010
Region: Louisiana
Posts: 1,635
I'm thinking fuel pump but also it will do that with a bad mass air flow sensor. I don't think it's gonna stay running if the MAF is unplugged or if it's not connected. If it's not fuel pump issue it may be MAF sensor. It will start with a bad MAF but then die.
Alscobra is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine runs hot for v6 Blackedout Pre-2005 V6 Mustang 2 02-20-2011 07:42 PM
Rebuilt AOD stalls engine in reverse and only has 1st gear 91StangGT5.0 1979-1995 Mustang GT 5 11-12-2009 05:02 PM
2002 mustang runs great and then won't start rhonda New Member Introductions & Greetings 1 04-23-2009 09:40 PM
V-12 engine made of paper that actually runs! Scut95 The Bar 7 06-12-2008 07:11 AM
Engine runs, but hesitate/misfire jaynez31 Pre-2005 V6 Mustang 11 01-17-2006 06:30 PM

» Like Us On Facebook



11:41 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.