Starts...then, won't start - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 07-29-2011, 08:49 AM   #1
Registered Member
Regular
 
Join Date: Aug 2008
Region: Texas
Posts: 43
Starts...then, won't start

I finally got it started. It ran for a 10 minutes. But when I turned it off and tried to turn it back on, it wouldn't start.

Left it alone with the battery unplugged for several days. Reattached the airfilter pieces thinking that might be a problem. It Started! Yea!

Turned it off after a few minutes. Now it won't start.

Anyone had this happen? I don't know if it's a computer issue, or what.

Thanks,
Sarah
shustwit is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-29-2011, 08:56 AM   #2
Registered Member
Regular
 
Project Pony's Avatar
 
Join Date: Jan 2011
Location: Aiken
Region: South Carolina
Posts: 3,274
Re: Starts...then, won't start

When it doesn't start does it click, or is it trying to turn over?
__________________
[SIGPIC][/SIGPIC]
Project Pony is offline   Reply With Quote
Old 07-29-2011, 12:30 PM   #3
Registered Member
Regular
 
Join Date: Aug 2008
Region: Texas
Posts: 43
Re: Starts...then, won't start

It tries to turn over. Just replaced the starter.
We thought it was a gas issue and tested the gas pressure, but that seems close enough to normal.
shustwit is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-29-2011, 01:07 PM   #4
Registered Member
Regular
 
Jamesgt08's Avatar
 
Join Date: Jan 2011
Region: Texas
Posts: 1,361
When that happened to me. My fuel pump went out. It always tried to turn over but never did and i got it started one time then it died and i changed the pump and works perfect.
Jamesgt08 is offline   Reply With Quote
Old 07-29-2011, 01:46 PM   #5
Registered Member
Regular
 
Join Date: Aug 2008
Region: Texas
Posts: 43
Re: Starts...then, won't start

I thought about that, but it runs fine for several minutes. [10 the first time and nearly that the 2nd.] It's just that once I turn it off, it won't restart.

My Chilton's manual says something about unplugging the battery resetting the "Keep Memory Alive" and it having to relearn info about your car. I wondered if, once it runs again and relearns, it decides something's not OK and won't start.
shustwit is offline   Reply With Quote
Old 07-29-2011, 05:41 PM   #6
Registered Member
Regular
 
Project Pony's Avatar
 
Join Date: Jan 2011
Location: Aiken
Region: South Carolina
Posts: 3,274
Re: Starts...then, won't start

Doesn't seem to be the fuel pump, but I wouldn't completly rule it out yet. Your not throwing any codes?
__________________
[SIGPIC][/SIGPIC]
Project Pony is offline   Reply With Quote
Old 07-30-2011, 01:56 AM   #7
Registered Member
Regular
 
kickerofdoom's Avatar
 
Join Date: Mar 2011
Region: Maryland
Posts: 1,868
Hmm if I remember right there is a button In the back that can cut off the fuel
kickerofdoom is offline   Reply With Quote
Old 09-19-2011, 08:00 AM   #8
Registered User
Newbie
 
Join Date: Sep 2011
Region: New York
Posts: 4
Re: Starts...then, won't start

I'm terrible at this kind of thing and would have taken it to a garage
Did you manage to figure out what was causing it?
JohnJCs is offline   Reply With Quote
Old 09-20-2011, 06:23 AM   #9
Registered Member
Regular
 
Join Date: Aug 2008
Region: Texas
Posts: 43
Re: Starts...then, won't start

I finally broke down and took off the fuel tank. So nasty and rusted...the fuel filter was way past its prime. Cleaned everything and replaced the filter. All running well now.
shustwit is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Keyless Start poloka 2011-2014 Mustang GT 20 08-03-2011 02:44 PM
Where do I start? dmunoz Classic Mustangs 4 07-22-2011 09:34 PM
4.0 flutters/almost dies upon start up blownranger 2005-2010 V6 Mustang 0 06-28-2011 05:18 PM
good bolt ons to start with? vinnygt 1996-2004 Mustang GT 57 06-24-2011 07:03 PM

» Like Us On Facebook



11:38 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.