mechanics please help! - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 08-22-2011, 06:38 PM   #1
Registered Member
Regular
 
austinknoll's Avatar
 
Join Date: Jan 2011
Location: San Diego
Region: California
Posts: 1,147
mechanics please help!

My car is misfiring like crazy! I checked the codes it was a misfire in cylinder 1. Pulled the plug, was pretty dirty cleaned it off and put it back in and it misfires even worse! I bought e new plug today and put it in and same thing. I have replaced all the plugs and wires, cleaned MAF sensor. Would it be a coil pack?
__________________
65 Mustang coupe
306 H/C/I, holley 4 barrel, T5, Hurst Shifter, Subframe connectors, 8.8 w/ 3.55 posi, 4 piston front disc brakes, SN95 rear disc brakes, shelby drop, 620 springs, Mideye 4.5 Leaf Springs, bilstein shocks.
austinknoll is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-22-2011, 06:57 PM   #2
Registered Member
Regular
 
Join Date: Mar 2011
Region: Texas
Posts: 76
If youve already checked everything else then yes I would think it's the coil pack, get a test light and test the individual wires on the connector for the pack. Hate to see ya waste money.
Cody156 is offline   Reply With Quote
Old 08-22-2011, 08:56 PM   #3
Registered Member
Regular
 
austinknoll's Avatar
 
Join Date: Jan 2011
Location: San Diego
Region: California
Posts: 1,147
Bought a coil pack, it helped slot but still lost power and misfirng. There was a dead hole on the old coil pack
__________________
65 Mustang coupe
306 H/C/I, holley 4 barrel, T5, Hurst Shifter, Subframe connectors, 8.8 w/ 3.55 posi, 4 piston front disc brakes, SN95 rear disc brakes, shelby drop, 620 springs, Mideye 4.5 Leaf Springs, bilstein shocks.
austinknoll is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-22-2011, 09:28 PM   #4
Registered Member
Regular
 
Join Date: Mar 2011
Region: Texas
Posts: 76
Hmm is that wire still dead or was it just the pack
Cody156 is offline   Reply With Quote
Old 08-22-2011, 09:38 PM   #5
Registered Member
Regular
 
austinknoll's Avatar
 
Join Date: Jan 2011
Location: San Diego
Region: California
Posts: 1,147
Nag we put he old wire on it and we tested it before we put it on and it worked :/
__________________
65 Mustang coupe
306 H/C/I, holley 4 barrel, T5, Hurst Shifter, Subframe connectors, 8.8 w/ 3.55 posi, 4 piston front disc brakes, SN95 rear disc brakes, shelby drop, 620 springs, Mideye 4.5 Leaf Springs, bilstein shocks.
austinknoll is offline   Reply With Quote
Old 08-22-2011, 10:29 PM   #6
Registered Member
Regular
 
Join Date: Mar 2011
Region: Texas
Posts: 76
Quote:
Originally Posted by austinknoll
Nag we put he old wire on it and we tested it before we put it on and it worked :/
Check your fuel injectors. Take the injector from #1 and switch with another. If your still getting PO301 then I have no idea. But it should switch codes to PO302,303,304,305, or 306. Let me know how that turns out.
Cody156 is offline   Reply With Quote
Old 08-22-2011, 11:05 PM   #7
Registered Member
Regular
 
austinknoll's Avatar
 
Join Date: Jan 2011
Location: San Diego
Region: California
Posts: 1,147
Aren't fuel injectors hard to get to?
__________________
65 Mustang coupe
306 H/C/I, holley 4 barrel, T5, Hurst Shifter, Subframe connectors, 8.8 w/ 3.55 posi, 4 piston front disc brakes, SN95 rear disc brakes, shelby drop, 620 springs, Mideye 4.5 Leaf Springs, bilstein shocks.
austinknoll is offline   Reply With Quote
Old 08-22-2011, 11:23 PM   #8
Registered Member
Regular
 
Join Date: Mar 2011
Region: Texas
Posts: 76
Yes, pretty much it's removing your upper intake. Chances are that's your problem, Im willing to bet one of your injectors is clogged

---------- Post added at 11:23 PM ---------- Previous post was at 11:17 PM ----------

Yes, you'll have to remove the upper intake manifold. I think it's a clogged injector, get a second opinion before you start dismantling
Cody156 is offline   Reply With Quote
Old 08-23-2011, 11:20 PM   #9
Registered Member
Regular
 
austinknoll's Avatar
 
Join Date: Jan 2011
Location: San Diego
Region: California
Posts: 1,147
So get this, I pulled everything off except the fuel injectors. I wa waiting for my dad to get home to help me put a little and I forgot to release the pressure in the fuel lines. So I pulled the plug on the litttle sensor and put it back together. Put the negative terminal back on and strapped everyting together. I go for a drive to my girlfriends house and it ran like the day I bought it. Idk why weird.
__________________
65 Mustang coupe
306 H/C/I, holley 4 barrel, T5, Hurst Shifter, Subframe connectors, 8.8 w/ 3.55 posi, 4 piston front disc brakes, SN95 rear disc brakes, shelby drop, 620 springs, Mideye 4.5 Leaf Springs, bilstein shocks.
austinknoll is offline   Reply With Quote
Old 08-23-2011, 11:58 PM   #10
Registered Member
Regular
 
Join Date: Mar 2011
Region: Texas
Posts: 76
Quote:
Originally Posted by austinknoll
So get this, I pulled everything off except the fuel injectors. I wa waiting for my dad to get home to help me put a little and I forgot to release the pressure in the fuel lines. So I pulled the plug on the litttle sensor and put it back together. Put the negative terminal back on and strapped everyting together. I go for a drive to my girlfriends house and it ran like the day I bought it. Idk why weird.
Uhhhhhh????? Hahaha. Who knows man, glad it worked out tho
Cody156 is offline   Reply With Quote
Old 08-24-2011, 11:46 PM   #11
Registered Member
Regular
 
austinknoll's Avatar
 
Join Date: Jan 2011
Location: San Diego
Region: California
Posts: 1,147
Haha I know I was trippin for a minute there
__________________
65 Mustang coupe
306 H/C/I, holley 4 barrel, T5, Hurst Shifter, Subframe connectors, 8.8 w/ 3.55 posi, 4 piston front disc brakes, SN95 rear disc brakes, shelby drop, 620 springs, Mideye 4.5 Leaf Springs, bilstein shocks.
austinknoll is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



09:18 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.