Rough at idle! - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 10-31-2011, 06:32 PM   #1
Registered Member
Regular
 
Ruthless's Avatar
 
Join Date: Sep 2011
Region: Texas
Posts: 122
Rough at idle!

So I went to start up the stang today and out if nowhere it was idling at about 500 rpm and was really rough any suggestions? Common problems? This was a one time occurrence and I'm assuming it's something stupid like bad gas. Anyone else have this problem?
Ruthless is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-06-2011, 08:48 AM   #2
Registered User
Newbie
 
Jmoss's Avatar
 
Join Date: Nov 2011
Region: Texas
Posts: 7
Re: Rough at idle!

I had this same problem go out and get some mass airflow sensor cleaner at the part store all you have to do it remove you mas from your intake unscrew it from the mount and give it a few squirts with the cleaner till you see it run clear just be careful not to touch the wire. Quick and easy fix now she runs like new
Jmoss is offline   Reply With Quote
Old 11-06-2011, 11:53 AM   #3
Registered Member
Regular
 
Ruthless's Avatar
 
Join Date: Sep 2011
Region: Texas
Posts: 122
Mass air flow sensor cleaner. Who would have thunk it?! And I assume that's an Autozone part? I will definitely be giving that a try. See and the weird thing is that it hasn't done it since. Maybe I can squeeze some extra gas mileage out of it too. Thanks for the info too bad I can't really post wether or not it fixes it since it's not a recurring problem... Thanks for the info maybe I'll post a how too with pics n junk. Yeah yeah!
Ruthless is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-06-2011, 01:24 PM   #4
Registered User
Newbie
 
Jmoss's Avatar
 
Join Date: Nov 2011
Region: Texas
Posts: 7
O ya autozone or any auto parts store should have it quick fix takes no more than 10 mins start to finish
Jmoss is offline   Reply With Quote
Old 11-06-2011, 03:18 PM   #5
Registered Member
Regular
 
Las0mbra's Avatar
 
Join Date: Jan 2011
Region: Oklahoma
Posts: 2,104
Hey, and if this doesn't work ^ pm me and I can tell you what my car did. And I can how you a step by step and some pics if you need em. (could be IAC valve)
Las0mbra is offline   Reply With Quote
Old 11-06-2011, 04:28 PM   #6
Registered Member
Regular
 
Ruthless's Avatar
 
Join Date: Sep 2011
Region: Texas
Posts: 122
Iac was my other guess but again like I said it hasn't done it since. So I'm thinking it could be something as simple as bad gas maybe
Ruthless is offline   Reply With Quote
Old 11-06-2011, 11:22 PM   #7
Registered Member
Regular
 
Las0mbra's Avatar
 
Join Date: Jan 2011
Region: Oklahoma
Posts: 2,104
Quote:
Originally Posted by Ruthless
Iac was my other guess but again like I said it hasn't done it since. So I'm thinking it could be something as simple as bad gas maybe
Eh, mine did that too... Maybe like once every 2 weeks.
Las0mbra is offline   Reply With Quote
Old 11-07-2011, 05:24 PM   #8
Registered Member
Regular
 
robb15033's Avatar
 
Join Date: Oct 2010
Location: Northern Virginia
Region: Virginia
Posts: 2,109
Re: Rough at idle!

Seafoam treatment!!!!!!! It will probably fix it but if it doesn't, it will at least help to eliminate most distracting second guessing.
Enter the Seafoam into any vacuum line or directly up the PCV valve. Put second full can into the gas tank.
Any questions; directions are on the can and YouTube has a thousand videos explaining how to do it. Trust me, it does wonders to our engines!!
__________________
'97 3.8L V6
Pacific Green
1996 SVT Cobra White
robb15033 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
idle problems brian94gt 1979-1995 Mustang GT 22 11-21-2011 09:44 PM
humming noise during idle robertoortiz85 1996-2004 Mustang GT 6 10-23-2011 03:12 AM
Stupid idle NateNasty 1979-1995 Mustang GT 23 10-17-2011 08:12 AM
Idle problems need some help stangrunner 1979-1995 Mustang GT 6 09-16-2011 08:49 PM
Running Rough. ColeJohnson 1996-2004 Mustang GT 25 09-12-2011 04:46 PM

» Like Us On Facebook



09:46 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.