grind sound on start up - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 12-14-2011, 11:55 PM   #1
Registered Member
Regular
 
austinknoll's Avatar
 
Join Date: Jan 2011
Location: San Diego
Region: California
Posts: 1,147
grind sound on start up

I have this weird noise when I turn on my car. It sound like something is grinding on something in the engine but after I turn over the motor it goes away. Help please! Thanks
__________________
65 Mustang coupe
306 H/C/I, holley 4 barrel, T5, Hurst Shifter, Subframe connectors, 8.8 w/ 3.55 posi, 4 piston front disc brakes, SN95 rear disc brakes, shelby drop, 620 springs, Mideye 4.5 Leaf Springs, bilstein shocks.
austinknoll is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-15-2011, 02:25 AM   #2
Moderator Emeritus
Regular
 
deadsp0t's Avatar
 
Join Date: Aug 2011
Location: MidWorld
Region: Other
Posts: 4,786
Every time you start it? Hot? Cold? If its an all the time issue it's likely the starter and/or flywheel teeth becoming worn. Should be able to pop the starter off an take a look at both of them with a flashlight and check the teeth for damage.
__________________
That's unimpressive
deadsp0t is offline   Reply With Quote
Old 12-16-2011, 12:23 AM   #3
Registered Member
Regular
 
austinknoll's Avatar
 
Join Date: Jan 2011
Location: San Diego
Region: California
Posts: 1,147
It's just on cold startup it sounds really weird

---------- Post added at 01:23 AM ---------- Previous post was at 01:23 AM ----------

It's right after the engine turns on
__________________
65 Mustang coupe
306 H/C/I, holley 4 barrel, T5, Hurst Shifter, Subframe connectors, 8.8 w/ 3.55 posi, 4 piston front disc brakes, SN95 rear disc brakes, shelby drop, 620 springs, Mideye 4.5 Leaf Springs, bilstein shocks.
austinknoll is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-16-2011, 12:59 AM   #4
Registered Member
Regular
 
Join Date: Oct 2011
Region: Canada
Posts: 28
Alot of a/c compressors can give a loud grunt that you can feel right after startup. It's pretty normal. If it doesn't do it without the defrost or A/c on don't worry about it. My 06 f150 did it from new.
FordTech is offline   Reply With Quote
Old 12-16-2011, 08:59 AM   #5
Registered Member
Regular
 
austinknoll's Avatar
 
Join Date: Jan 2011
Location: San Diego
Region: California
Posts: 1,147
It's more of like a higher pitched grinding noise for about a second after the engine turns on
__________________
65 Mustang coupe
306 H/C/I, holley 4 barrel, T5, Hurst Shifter, Subframe connectors, 8.8 w/ 3.55 posi, 4 piston front disc brakes, SN95 rear disc brakes, shelby drop, 620 springs, Mideye 4.5 Leaf Springs, bilstein shocks.
austinknoll is offline   Reply With Quote
Old 12-16-2011, 10:19 AM   #6
Registered Member
Regular
 
Rascal's Avatar
 
Join Date: Mar 2010
Region: Ohio
Posts: 30
Re: grind sound on start up

i had this problem for a while then me eng light came on turns out my "distributor" was going bad. i think it was called a cam position sensor.. was about 85 bucks :/.. it would do it no mater hot or cold every time i started it, and i kept getting worse till the cel came on.. was a pretty easy fix tho
Rascal is offline   Reply With Quote
Old 12-17-2011, 12:46 AM   #7
Registered Member
Regular
 
robb15033's Avatar
 
Join Date: Oct 2010
Location: Northern Virginia
Region: Virginia
Posts: 2,109
Re: grind sound on start up

Mine does that too pretty consistently hot or cold. never knew what that was, thanks.
__________________
'97 3.8L V6
Pacific Green
1996 SVT Cobra White
robb15033 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
how could i make my 2000 v6 mustang sound louder!?? betocruzazul Pre-2005 V6 Mustang 29 01-02-2012 02:41 PM
Sound when shifting at high sppeds! deaser84 2011-2014 V6 Mustang 12 12-07-2011 06:14 AM
Cobra will not start drusmith General Mustang Discussion 14 11-28-2011 07:06 PM
Car wont start Joed935 Pre-2005 V6 Mustang 5 11-13-2011 06:50 PM
1995 3.8 l v6 mustang wont start. Help Please zmckibbin Pre-2005 V6 Mustang 7 09-19-2011 01:29 AM

» Like Us On Facebook



08:11 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.