shaking at low rpm - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 01-28-2012, 07:57 PM   #1
Registered Member
Regular
 
mustangg2000's Avatar
 
Join Date: Nov 2011
Region: Arkansas
Posts: 654
shaking at low rpm

So something new has came up that I need yalls opinion on.. So I have a 2000 v6 5spd stang and have noticed a miss lately so I changed all my plugs and wires its still there starting to have a rough idle as well and when I stick it in reverse it shakes a bit acts like its gonna die at low rpm if I rev it up to a mid rpm it does just fine... ?? Any ideas my fellow six packers
mustangg2000 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-28-2012, 08:06 PM   #2
Road Trip!
 
Join Date: Feb 2011
Region: Louisiana
Posts: 2,801
Mine does that too but idk what it is. It idles rough at low rpm like a surge. I have an auto
Blackedout is offline   Reply With Quote
Old 01-28-2012, 08:24 PM   #3
Registered Member
Regular
 
mustangg2000's Avatar
 
Join Date: Nov 2011
Region: Arkansas
Posts: 654
Thinking I may replace my coil pack and clutch next to see maybe if that be it .. I usually run premium gas and switched to unleaded and now running super premium Idk maybe need to change fuel filter the unleaded my have gummed something up so I put a bottle of seafoam in my gas to clean my system
mustangg2000 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-28-2012, 09:11 PM   #4
Road Trip!
 
Join Date: Feb 2011
Region: Louisiana
Posts: 2,801
Could be fuel pump just a guess. I just changed my plugs, and I'm getting msd wires from American muscle, and I am also getting the screaming demon ( I recommend you to do this) then radiator flush, fuel filter change, bbk 65 mm throttle body, and the k&n cold air intake.
Blackedout is offline   Reply With Quote
Old 01-28-2012, 09:26 PM   #5
Registered Member
Regular
 
mustangg2000's Avatar
 
Join Date: Nov 2011
Region: Arkansas
Posts: 654
That's cool I'm going up a year and changing my coil pack to a extreme performance one.. will have to re get new plug wires since 01 used different wires and coil pack than 00 .. as far as cai already have the k&n full cai and 75 mm throttle body with spacer
mustangg2000 is offline   Reply With Quote
Old 01-28-2012, 09:31 PM   #6
Road Trip!
 
Join Date: Feb 2011
Region: Louisiana
Posts: 2,801
A 75 mm? Where did you get that?
Blackedout is offline   Reply With Quote
Old 01-28-2012, 09:35 PM   #7
Registered Member
Regular
 
Eturner's Avatar
 
Join Date: Aug 2011
Region: Michigan
Posts: 3,257
Try the seafoam thing, try cleaning the MAF, and also make sure all your clamps on you air intake are nice and tight!..
Eturner is offline   Reply With Quote
Old 01-28-2012, 09:36 PM   #8
Registered Member
Regular
 
mustangg2000's Avatar
 
Join Date: Nov 2011
Region: Arkansas
Posts: 654
It's actually a 73mm but off eBay
mustangg2000 is offline   Reply With Quote
Old 01-28-2012, 11:04 PM   #9
Registered Member
Regular
 
xhgwx's Avatar
 
Join Date: Oct 2011
Region: Oklahoma
Posts: 2,215
I have the same problem.
2003 V6 Auto. Happens most when I'm slowing down and coming up to a light. The RPMS dip down car shakes and then it gies right back up
xhgwx is offline   Reply With Quote
Old 01-28-2012, 11:14 PM   #10
Road Trip!
 
Join Date: Feb 2011
Region: Louisiana
Posts: 2,801
Quote:
Originally Posted by xhgwx
I have the same problem.
2003 V6 Auto. Happens most when I'm slowing down and coming up to a light. The RPMS dip down car shakes and then it gies right back up
That doesn't happen to mine. Mine does it like 5 seconds after I started it from cold. And sometimes when I go in reverse and steer sharp
Blackedout is offline   Reply With Quote
Old 01-28-2012, 11:16 PM   #11
Registered Member
Regular
 
xhgwx's Avatar
 
Join Date: Oct 2011
Region: Oklahoma
Posts: 2,215
Well mines been doing this for a while and my dreaded service engine lights on and I've checked everything I know of right now so I gotta get mine checked out. I have 90k miles.
xhgwx is offline   Reply With Quote
Old 01-28-2012, 11:29 PM   #12
Road Trip!
 
Join Date: Feb 2011
Region: Louisiana
Posts: 2,801
Quote:
Originally Posted by xhgwx
Well mines been doing this for a while and my dreaded service engine lights on and I've checked everything I know of right now so I gotta get mine checked out. I have 90k miles.
Checked o2 sensors? That sounds like a problem I had?
Blackedout is offline   Reply With Quote
Old 01-28-2012, 11:32 PM   #13
Registered Member
Regular
 
xhgwx's Avatar
 
Join Date: Oct 2011
Region: Oklahoma
Posts: 2,215
I have not done that yet. Don't have time right now I'm always busy, but I will soon, thanks for the tip. I'll also rum it up to autozone and have them rum a free check on it to give me an idea of the problem, it doesn't sound like I'm missing or anything, probably something simple I've overlooked
xhgwx is offline   Reply With Quote
Old 01-28-2012, 11:37 PM   #14
Registered Member
Regular
 
mustangg2000's Avatar
 
Join Date: Nov 2011
Region: Arkansas
Posts: 654
Mine don't dip or not check engine light is on just feels like my clutch is going out or its starving for gas
mustangg2000 is offline   Reply With Quote
Old 01-28-2012, 11:40 PM   #15
Registered Member
Regular
 
Moostaang11's Avatar
 
Join Date: Dec 2011
Region: California
Posts: 111
Mine sorta does that too when in park after drivin for a while idles all weird like it wants to shut off but doesnt. I got the screamin demon coil pack, cleaned maf, iac, new fuel pump and filter yada yada spark plugs n wires. Still does it at times. Idk why
Moostaang11 is offline   Reply With Quote
Old 01-29-2012, 12:13 AM   #16
Road Trip!
 
Join Date: Feb 2011
Region: Louisiana
Posts: 2,801
Quote:
Originally Posted by Moostaang11
Mine sorta does that too when in park after drivin for a while idles all weird like it wants to shut off but doesnt. I got the screamin demon coil pack, cleaned maf, iac, new fuel pump and filter yada yada spark plugs n wires. Still does it at times. Idk why
Sounds like we need seafoaming
Blackedout is offline   Reply With Quote
Old 01-29-2012, 12:18 AM   #17
Registered Member
Regular
 
Moostaang11's Avatar
 
Join Date: Dec 2011
Region: California
Posts: 111
Haha did that too -_- think i need a new car :/ lol
Moostaang11 is offline   Reply With Quote
Old 01-29-2012, 12:19 AM   #18
Registered Member
Regular
 
xhgwx's Avatar
 
Join Date: Oct 2011
Region: Oklahoma
Posts: 2,215
Just waiting to buy myself the 5.0
xhgwx is offline   Reply With Quote
Old 01-29-2012, 12:35 AM   #19
Registered Member
Regular
 
mustangg2000's Avatar
 
Join Date: Nov 2011
Region: Arkansas
Posts: 654
I actually bout to do that swap up.. have to change my exhaust up a bit but not a lot than ill have a turboed 5.0

---------- Post added at 12:35 AM ---------- Previous post was at 12:33 AM ----------

Just been waiting around for my 6 to bite it.. 160k and still kicking *** lol
mustangg2000 is offline   Reply With Quote
Old 01-30-2012, 12:21 PM   #20
Registered Member
Regular
 
Chelley's Avatar
 
Join Date: Oct 2011
Location: Longwood
Region: Florida
Posts: 23
You need to check your pcv valve, egr, make sure nothing has happened to the exhaust to prevent proper air flow to the O2 sensors and the O2 sensors themselves. Mine did the shaking thing to. I changed the valves and found out that the previous own had cut and re-welded the exhaust incorrectly so it was screwing up my O2 readings. Once I did that it was fine. Not had a problem since.
Chelley is offline   Reply With Quote
Old 01-30-2012, 12:33 PM   #21
Registered Member
Regular
 
mustangg2000's Avatar
 
Join Date: Nov 2011
Region: Arkansas
Posts: 654
If my o2 sensors was reading wrong it throw a code ... I'm not coding but will check it .. see if I got a bad line or something .. thanks bud .. I think I may have an exhaust leak
mustangg2000 is offline   Reply With Quote
Old 01-30-2012, 01:45 PM   #22
Registered Member
Regular
 
Chelley's Avatar
 
Join Date: Oct 2011
Location: Longwood
Region: Florida
Posts: 23
No problem dude. (I'm a chick btw, lol)
Chelley is offline   Reply With Quote
Old 01-30-2012, 02:36 PM   #23
Registered Member
Regular
 
mustangg2000's Avatar
 
Join Date: Nov 2011
Region: Arkansas
Posts: 654
That's awesome but bud aint gender specific.. I call all my girl- friends bud .. my best friend is a girl js

---------- Post added at 02:36 PM ---------- Previous post was at 02:32 PM ----------

And a chick knowing her way around an engine is hot as hell BTW js
mustangg2000 is offline   Reply With Quote
Old 01-30-2012, 04:29 PM   #24
Registered Member
Regular
 
Chelley's Avatar
 
Join Date: Oct 2011
Location: Longwood
Region: Florida
Posts: 23
It's all good, I've never heard a chick called bud before. Lol
Chelley is offline   Reply With Quote
Old 01-30-2012, 07:58 PM   #25
Registered Member
Regular
 
mustangg2000's Avatar
 
Join Date: Nov 2011
Region: Arkansas
Posts: 654
Lol see we have grown from the experience Haha.. dig the pink rims .. what you got done to your stang
mustangg2000 is offline   Reply With Quote
Old 01-30-2012, 08:28 PM   #26
Road Trip!
 
Join Date: Feb 2011
Region: Louisiana
Posts: 2,801
Quote:
Originally Posted by Chelley
No problem dude. (I'm a chick btw, lol)
Lol
Blackedout is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Myths about "back-pressure" Eturner General Mustang Discussion 45 09-08-2016 02:31 PM
Rpm mustangs Britton Pre-2005 V6 Mustang 4 01-22-2012 02:31 PM
3.8 Dual Exhaust ssaleen1981 Pre-2005 V6 Mustang 27 12-18-2011 07:43 AM
'03 v6 - Issue with violent shaking Tuscloud Pre-2005 V6 Mustang 7 11-14-2011 10:20 AM
V6 RPM Spad 2005-2010 V6 Mustang 5 07-26-2011 05:28 PM

» Like Us On Facebook



02:29 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.