Big Problem - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 03-15-2012, 04:44 PM   #1
Registered Member
Regular
 
Camo1967Mustang's Avatar
 
Join Date: Jan 2011
Region: Texas
Posts: 1,130
Big Problem

My baby isnt starting
She is a 2001 v6
I tested her battery and its good at 12.7v
Her dash lights and gauges come on intermittently though and when I try to start her nothing happens
no sounds at all
What could be the issue?
__________________

Adrian
2001 Mustang

--AM CAI, BBK Headers, Dual exhaust, Billet grille, hood and side scoops, Sequential tail lights,
AM Headlight covers, Fog lights, Chin spoiler, H&R Lowering Springs, KYB Shocks and Struts

January 2012 StangAlley ROTM
Camo1967Mustang is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-15-2012, 04:51 PM   #2
Registered Member
Regular
 
Project Pony's Avatar
 
Join Date: Jan 2011
Location: Aiken
Region: South Carolina
Posts: 3,274
Quote:
Originally Posted by Camo1967Mustang
My baby isnt starting
She is a 2001 v6
I tested her battery and its good at 12.7v
Her dash lights and gauges come on intermittently though and when I try to start her nothing happens
no sounds at all
What could be the issue?
Check all your cables, makes sure something hasn't wiggled loose. Intermittent dash lights would suggest loose or shorted wire somewhere.
__________________
[SIGPIC][/SIGPIC]
Project Pony is offline   Reply With Quote
Old 03-15-2012, 04:52 PM   #3
Registered Member
Regular
 
Camo1967Mustang's Avatar
 
Join Date: Jan 2011
Region: Texas
Posts: 1,130
Re: Big Problem

I'll keep checking
Havent found anything loose yet

Also forgot to say that we did try to jump it and she still wouldnt start
__________________

Adrian
2001 Mustang

--AM CAI, BBK Headers, Dual exhaust, Billet grille, hood and side scoops, Sequential tail lights,
AM Headlight covers, Fog lights, Chin spoiler, H&R Lowering Springs, KYB Shocks and Struts

January 2012 StangAlley ROTM
Camo1967Mustang is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-15-2012, 04:54 PM   #4
Registered Member
Regular
 
Blackedout03's Avatar
 
Join Date: Feb 2012
Region: Delaware
Posts: 292
Quote:
Originally Posted by Camo1967Mustang
I'll keep checking
Havent found anything loose yet

Also forgot to say that we did try to jump it and she still wouldnt start
Could possibly be the altanater gone bad i had the same thing happen in my old truck
Blackedout03 is offline   Reply With Quote
Old 03-15-2012, 04:59 PM   #5
Registered Member
Regular
 
Project Pony's Avatar
 
Join Date: Jan 2011
Location: Aiken
Region: South Carolina
Posts: 3,274
Ehh I don't know. Doesn't seem likely if he's reading over 12 volts on the battery and his dash light only coming on intermittently. Even with no altenator his lights should still work.

---------- Post added at 05:59 PM ---------- Previous post was at 05:57 PM ----------

Quote:
Originally Posted by Camo1967Mustang
I'll keep checking
Havent found anything loose yet

Also forgot to say that we did try to jump it and she still wouldnt start
What does it do? Does she turn over or click or nothing at all?
__________________
[SIGPIC][/SIGPIC]
Project Pony is offline   Reply With Quote
Old 03-15-2012, 05:00 PM   #6
Registered Member
Regular
 
Camo1967Mustang's Avatar
 
Join Date: Jan 2011
Region: Texas
Posts: 1,130
Re: Big Problem

She doesnt try to turn over and I dont hear anything at all
__________________

Adrian
2001 Mustang

--AM CAI, BBK Headers, Dual exhaust, Billet grille, hood and side scoops, Sequential tail lights,
AM Headlight covers, Fog lights, Chin spoiler, H&R Lowering Springs, KYB Shocks and Struts

January 2012 StangAlley ROTM
Camo1967Mustang is offline   Reply With Quote
Old 03-15-2012, 07:04 PM   #7
Registered Member
Regular
 
Project Pony's Avatar
 
Join Date: Jan 2011
Location: Aiken
Region: South Carolina
Posts: 3,274
Check the battery ground, and the ground going to the block. I guess it wouldn't hurt to check all your fuses to.
__________________
[SIGPIC][/SIGPIC]
Project Pony is offline   Reply With Quote
Old 03-15-2012, 07:48 PM   #8
Registered Member
Regular
 
Camo1967Mustang's Avatar
 
Join Date: Jan 2011
Region: Texas
Posts: 1,130
I unplugged the battery n reconnected it n she started
Now I'm really confused
__________________

Adrian
2001 Mustang

--AM CAI, BBK Headers, Dual exhaust, Billet grille, hood and side scoops, Sequential tail lights,
AM Headlight covers, Fog lights, Chin spoiler, H&R Lowering Springs, KYB Shocks and Struts

January 2012 StangAlley ROTM
Camo1967Mustang is offline   Reply With Quote
Old 03-15-2012, 07:52 PM   #9
Registered Member
Regular
 
Project Pony's Avatar
 
Join Date: Jan 2011
Location: Aiken
Region: South Carolina
Posts: 3,274
Quote:
Originally Posted by Camo1967Mustang
I unplugged the battery n reconnected it n she started
Now I'm really confused
Bad terminal connection seems like. Buy a terminal wire brush to clean it real good, about 3 bucks, and some terminal protective spray.
__________________
[SIGPIC][/SIGPIC]
Project Pony is offline   Reply With Quote
Old 03-15-2012, 07:53 PM   #10
Filibuster
 
Join Date: Aug 2011
Region: Illinois
Posts: 1,656
Quote:
Originally Posted by Camo1967Mustang
I unplugged the battery n reconnected it n she started
Now I'm really confused
It could really have just been a bad connection on the battery posts(as was stated earlier) this would cause the dash lights to be finicky as well...just the other day a friend of mine at work said he needed a jump,but I remembered him having a bad ground connection...tightened it and it started no prob!..
XXSTEVEO66 is offline   Reply With Quote
Old 03-15-2012, 08:32 PM   #11
Registered Member
Regular
 
Camo1967Mustang's Avatar
 
Join Date: Jan 2011
Region: Texas
Posts: 1,130
Idk....it still bothers me cause some things still worked like the tail lights but the headlights, dome n dash didn't work
__________________

Adrian
2001 Mustang

--AM CAI, BBK Headers, Dual exhaust, Billet grille, hood and side scoops, Sequential tail lights,
AM Headlight covers, Fog lights, Chin spoiler, H&R Lowering Springs, KYB Shocks and Struts

January 2012 StangAlley ROTM
Camo1967Mustang is offline   Reply With Quote
Old 03-15-2012, 08:37 PM   #12
Registered Member
Regular
 
DaYanks4Ev's Avatar
 
Join Date: Mar 2012
Region: Oklahoma
Posts: 298
Re: Big Problem

Happened to me when I had my 98 Stang. Battery tested fine time after time and I could get her to start eventually after about 5 minutes. She'd turn over and sound like she wanted to stay on but then RPM's would bobble up and down and just go to nothing and it'd die. I took it to AutoZone and they said definitely a battery issue. I had it replaced for $47 bucks and that was the solution. Also happened with my 86 Stang the first week I had it. Battery wasn't the issue, just needed new plugs, wires, and a fuel filter. Check all those, could be any one. If all else fails, new battery never hurts and with that if its still not working you know then its for sure not the battery. Good luck!
__________________
Drivin' young, wild, and free!
DaYanks4Ev is offline   Reply With Quote
Old 03-16-2012, 12:47 PM   #13
Registered Member
Regular
 
Camo1967Mustang's Avatar
 
Join Date: Jan 2011
Region: Texas
Posts: 1,130
Re: Big Problem

She did it again!!
I go to start her this morning and nothing!!
But then when I took the key out I heard a clicking sound like a relay coming from inside the car
What is going on?!
__________________

Adrian
2001 Mustang

--AM CAI, BBK Headers, Dual exhaust, Billet grille, hood and side scoops, Sequential tail lights,
AM Headlight covers, Fog lights, Chin spoiler, H&R Lowering Springs, KYB Shocks and Struts

January 2012 StangAlley ROTM
Camo1967Mustang is offline   Reply With Quote
Old 03-16-2012, 01:16 PM   #14
Registered Member
Regular
 
V6 stang's Avatar
 
Join Date: Dec 2011
Region: Texas
Posts: 2,252
Change ur terminals so you know it's not that and you can quit worrying about that issue if it still does it. Starter? Idk I wish I knew more but not a mechanic
__________________
"Hp sells cars, Tq wins races" - Carroll Shelby... RIP
2012 Mustang GT Convertible
Roush Exhaust

2003 Mustang GT (Sold)
1999 35th Anniversary V6(SOLD)
V6 stang is offline   Reply With Quote
Old 03-17-2012, 01:26 AM   #15
Registered Member
Regular
 
Justasix98's Avatar
 
Join Date: Dec 2011
Location: Norman, Oklahoma
Region: Oklahoma
Posts: 370
I had the same problem in my 98'
Put it in neutral (mines an auto) an she started right up. At first it scared the ish outta me..
__________________
Just A Sixxer!
Proud member of WickedStangs Okc Chapter!
Justasix98 is offline   Reply With Quote
Old 03-17-2012, 11:47 AM   #16
Registered Member
Regular
 
Camo1967Mustang's Avatar
 
Join Date: Jan 2011
Region: Texas
Posts: 1,130
Re: Big Problem

Figured it out
Was a bad relay behind the fuse panel on drivers side
She starts right up now
__________________

Adrian
2001 Mustang

--AM CAI, BBK Headers, Dual exhaust, Billet grille, hood and side scoops, Sequential tail lights,
AM Headlight covers, Fog lights, Chin spoiler, H&R Lowering Springs, KYB Shocks and Struts

January 2012 StangAlley ROTM
Camo1967Mustang is offline   Reply With Quote
Old 03-23-2012, 06:54 PM   #17
Registered Member
Regular
 
Kingmidas87's Avatar
 
Join Date: Aug 2011
Region: Alabama
Posts: 621
I would try the starter solenoid. Cuz if everything else gets power but your engine doesn't turn over seems like your starter isn't getting power. Also when you turn the key to the on position can you hear your fuel pump kick on?
Kingmidas87 is offline   Reply With Quote
Old 03-23-2012, 11:42 PM   #18
Registered Member
Regular
 
Camo1967Mustang's Avatar
 
Join Date: Jan 2011
Region: Texas
Posts: 1,130
Already figured it out but thanks for the input
__________________

Adrian
2001 Mustang

--AM CAI, BBK Headers, Dual exhaust, Billet grille, hood and side scoops, Sequential tail lights,
AM Headlight covers, Fog lights, Chin spoiler, H&R Lowering Springs, KYB Shocks and Struts

January 2012 StangAlley ROTM
Camo1967Mustang is offline   Reply With Quote
Old 03-24-2012, 12:01 AM   #19
Registered Member
Regular
 
Kingmidas87's Avatar
 
Join Date: Aug 2011
Region: Alabama
Posts: 621
Yeah sorry I didn't read the rest of the thread
Kingmidas87 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rev from idle problem CoyoteXII 2011-2014 Mustang GT 11 03-27-2012 08:50 PM
MIL eliminators problem 01mustang01 1996-2004 Mustang GT 9 03-16-2012 10:33 PM
Problem? :( 2Greeny7 Pre-2005 V6 Mustang 11 03-15-2012 08:26 AM
Big ups choppa5307 1979-1995 Mustang GT 5 03-13-2012 07:14 AM
79 5.0 oil pressure problem! 79fordsky 1979-1995 Mustang GT 3 03-12-2012 02:48 PM

» Like Us On Facebook



07:06 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.