Intake chockes rough idle - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 04-01-2012, 11:07 PM   #1
Road Trip!
 
Join Date: Feb 2011
Region: Louisiana
Posts: 2,801
Intake chockes rough idle

Very once and a while very rare, my car I start it up and it starts, but starts shaking and rough idle Rpms drop but it goes to normal.

---------- Post added at 10:07 PM ---------- Previous post was at 10:04 PM ----------

It happens like rarely. Maybe bad fuel? Trash in the tank? Can't be gunk in manifold mine is clean I took it apart, really clean. I don't understand.
Blackedout is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-01-2012, 11:25 PM   #2
Registered Member
Regular
 
02NightmareGT's Avatar
 
Join Date: Feb 2012
Region: Missouri
Posts: 262
Mine did that once.. It was the pcv hose. There was a leak. Is ur cel on?
02NightmareGT is offline   Reply With Quote
Old 04-01-2012, 11:42 PM   #3
Registered Member
Regular
 
Join Date: Sep 2011
Region: Florida
Posts: 274
Re: Intake chockes rough idle

You mean you took the whole upper intake off ? If so did you change every single gasket you removed and make sure that there mounting surface was clean and did you make sure you torx'd the bolts to spec and in the proper order ? If not then you most likely have a small vac. leak. If you did all those things then prob. a dirty i.a.c, m.a.f or just a lazy fuel pump.
l2plagears is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-01-2012, 11:50 PM   #4
Road Trip!
 
Join Date: Feb 2011
Region: Louisiana
Posts: 2,801
Quote:
Originally Posted by 02NightmareGT
Mine did that once.. It was the pcv hose. There was a leak. Is ur cel on?
No check engine light at all. Car runs healthy it happens rarely

---------- Post added at 10:44 PM ---------- Previous post was at 10:43 PM ----------

Quote:
Originally Posted by l2plagears
You mean you took the whole upper intake off ? If so did you change every single gasket you removed and make sure that there mounting surface was clean and did you make sure you torx'd the bolts to spec and in the proper order ? If not then you most likely have a small vac. leak. If you did all those things then prob. a dirty i.a.c, m.a.f or just a lazy fuel pump.
Oh yeah did all that. The haynes book shows you how.

---------- Post added at 10:46 PM ---------- Previous post was at 10:44 PM ----------

Quote:
Originally Posted by l2plagears
You mean you took the whole upper intake off ? If so did you change every single gasket you removed and make sure that there mounting surface was clean and did you make sure you torx'd the bolts to spec and in the proper order ? If not then you most likely have a small vac. leak. If you did all those things then prob. a dirty i.a.c, m.a.f or just a lazy fuel pump.
Changed iac. Will clean maf sensor they have a certain cleaner I use. And never changed fuel pump.

---------- Post added at 10:50 PM ---------- Previous post was at 10:46 PM ----------

I took the upper intake off to change my heater core hoses.
Blackedout is offline   Reply With Quote
Old 04-01-2012, 11:55 PM   #5
Registered Member
Regular
 
Join Date: Sep 2011
Region: Florida
Posts: 274
Re: Intake chockes rough idle

Ok cool so yea man pull of your i.a.c and spray the crap out of it with some carb/choke cleaner and some shop rags (you'll need a gasket) and pull of the m.a.f and spray some m.a.f cleaner at it cheap and easy to try and just good maintenance also give your k&n a recharge while you're in there

---------- Post added at 12:52 AM ---------- Previous post was at 12:51 AM ----------

never mind i.a.c thing then

---------- Post added at 12:55 AM ---------- Previous post was at 12:52 AM ----------

When was the last time you changed the fuel filter?
l2plagears is offline   Reply With Quote
Old 04-02-2012, 04:11 AM   #6
Registered Member
Regular
 
90fox's Avatar
 
Join Date: Feb 2012
Region: Illinois
Posts: 302
Ill have to look into my pcv filter and hose, was suspecting It. I've cleaned my maf and iac. Newer fuel pump,filter,tank. New radiator,hoses,water pump, thermostat. First start up idle spikes for second, then idle bounces up and dowm low. Go to drive shift to second push accelerator..goes nowhere feels like going to stall or wrong gear, if not careful will catch and launch. Then while driving down road sometimes feels like powers down and not getting fuel or something
90fox is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
VAP Windstar intake kit Kingmidas87 Pre-2005 V6 Mustang 12 04-12-2012 03:11 AM
intake question! lemons95 Pre-2005 V6 Mustang 4 04-02-2012 12:09 AM
Intake manifold bolts 89Saleen141 1979-1995 Mustang GT 5 04-01-2012 07:58 PM
intake carb and valve covers dreamstang Classic Mustangs 0 03-31-2012 11:41 PM
VAP Intake Spacer- EGR Tube Extension HELP robb15033 Pre-2005 V6 Mustang 1 03-29-2012 07:52 AM

» Like Us On Facebook



05:01 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.