Shakes - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 04-16-2012, 10:55 PM   #1
Registered Member
Regular
 
Join Date: Apr 2012
Region: Massachusetts
Posts: 35
Shakes

Feel like I'm posting so many questions today..
Here's the deal. Occasionally (although more frequently everyday) when I start my car (98 V6) up, the engine shakes, but only a little. On these occasions, when I put her in reverse, the shaking gets RIDICULOUS, and it gets even worse when I give it gas. When I put it in drive it slows to how it was in park. Then the shaking slows to how it was in park, until I give it some gas, and then it goes away. I have no idea what the hell is wrong. I checked the coolant today, because my AC doesn't work. It looks to me to be empty. No idea if that's relevant to either the AC or the shakes. Or I could just be a fool, and be misreading the coolant level. No idea. Any help from someone experienced would be appreciated. I'm just a stupid teenager.
bat3415 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-16-2012, 11:03 PM   #2
Registered Member
Regular
 
tc x 4's Avatar
 
Join Date: Jan 2012
Region: Indiana
Posts: 3,783
Possibley broken motor mount, trans mount. Could even b a bad plug. Idk just a start.
tc x 4 is offline   Reply With Quote
Old 04-16-2012, 11:04 PM   #3
Registered Member
Regular
 
Hutchstang's Avatar
 
Join Date: Feb 2012
Region: New York
Posts: 160
Quote:
Originally Posted by bat3415
Feel like I'm posting so many questions today..
Here's the deal. Occasionally (although more frequently everyday) when I start my car (98 V6) up, the engine shakes, but only a little. On these occasions, when I put her in reverse, the shaking gets RIDICULOUS, and it gets even worse when I give it gas. When I put it in drive it slows to how it was in park. Then the shaking slows to how it was in park, until I give it some gas, and then it goes away. I have no idea what the hell is wrong. I checked the coolant today, because my AC doesn't work. It looks to me to be empty. No idea if that's relevant to either the AC or the shakes. Or I could just be a fool, and be misreading the coolant level. No idea. Any help from someone experienced would be appreciated. I'm just a stupid teenager.
The shaking stuff sounds like it could be a number of things. I'm pretty sure the coolant would have more to do with the heating system on ur car than the ac. The ac "fluid" lol is separate
Hutchstang is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-16-2012, 11:23 PM   #4
Registered Member
Regular
 
Eturner's Avatar
 
Join Date: Aug 2011
Region: Michigan
Posts: 3,257
First off asking alot of questions don't mean your stupid or anything like that!.. Your smart enough to ask so that speaks volumes!..

As far as all this shaking!.. If you have access to a code reader then run it!.. If not go to a local Autozone and have them run one on your car!.. A code might have popped and you don't know it yet!.. If no codes have popped and all cylinders are firing then check your mounts, engine and tranny!...
Eturner is offline   Reply With Quote
Old 04-17-2012, 03:39 AM   #5
Registered Member
Regular
 
Horseplay's Avatar
 
Join Date: Oct 2011
Location: San Antonio, TX
Region: Texas
Posts: 4,265
Quote:
Originally Posted by Eturner
First off asking alot of questions don't mean your stupid or anything like that!.. Your smart enough to ask so that speaks volumes!..

As far as all this shaking!.. If you have access to a code reader then run it!.. If not go to a local Autozone and have them run one on your car!.. A code might have popped and you don't know it yet!.. If no codes have popped and all cylinders are firing then check your mounts, engine and tranny!...
^ i agree

if no codes are coming out then im guessing its one of your mounts
__________________

Low2v
Horseplay is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



09:26 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.