Code p1000 - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 08-31-2012, 02:05 AM   #1
Registered Member
Regular
 
Join Date: Mar 2010
Region: Illinois
Posts: 103
Code p1000

I've been having problems getting my 00 running again - she won't crank but anyways I checked to see if any codes are poppin and I got p1000... Would this cause the car not to crank?
Black_Sunshine is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-31-2012, 09:29 AM   #2
Registered Member
Regular
 
maldog's Avatar
 
Join Date: Jun 2012
Region: Nevada
Posts: 1,563
Re: Code p1000

Hey BS,

This is FYI that you should know about the P1000 you're getting.

P1000 has no affect on engine control or performance...

When you turn your key on do your gauges flip and go to max?


This means that fuse #21 in the Central Junction Box (under the dash) is blown, or that there is a wiring problem preventing the PCM from receiving the constant +12V it needs to maintain the Keep Alive Memory (KAM). Without this power the PCM will forget everything it has learned when you shut the key off.

This fuse also provides a constant +12V to the instrument cluster. If this constant power is not supplied the instruments will sweep when the key is turned on.

This issue may not have any profound affect on the symptoms you describe, however without the adaptive learning being active it will be difficult to diagnosis. I would suggest you check fuse #21.

Good luck.
__________________
2006 Mustang GT Premium RedFire. CAI, SLP Loudmouth, SCT Progammer, 5 speed manual trans. My other car is a CORVETTE!
maldog is offline   Reply With Quote
Old 08-31-2012, 10:26 AM   #3
Registered Member
Regular
 
Join Date: Mar 2010
Region: Illinois
Posts: 103
Re: Code p1000

I'll check it out later on today - I don't think the gauges sweep? but I've checked all the fuses and they all seem solid i'll give them a once over again.

also would I get this code to pop because I'm taking the battery out when I try to figure out why this car isn't cranking?
Black_Sunshine is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-31-2012, 05:49 PM   #4
Registered Member
Regular
 
maldog's Avatar
 
Join Date: Jun 2012
Region: Nevada
Posts: 1,563
Re: Code p1000

Quote:
Originally Posted by Black_Sunshine View Post
I'll check it out later on today - I don't think the gauges sweep? but I've checked all the fuses and they all seem solid i'll give them a once over again.

also would I get this code to pop because I'm taking the battery out when I try to figure out why this car isn't cranking?
Yes you can get the code from doing that because it's a re learning process that the PCM flags because it cannot read the logging parameters of the engine and thinks something is wrong.

Also, have you checked your battery? Is it putting out enough volts and holding a charge?

Good luck.
__________________
2006 Mustang GT Premium RedFire. CAI, SLP Loudmouth, SCT Progammer, 5 speed manual trans. My other car is a CORVETTE!
maldog is offline   Reply With Quote
Old 08-31-2012, 10:32 PM   #5
Registered Member
Regular
 
Join Date: Mar 2010
Region: Illinois
Posts: 103
Re: Code p1000

checked the voltage at the bat - 12 the cables - 12 - Still haven't checked the starter... also where would i find the starter silanoid
Black_Sunshine is offline   Reply With Quote
Old 08-31-2012, 11:26 PM   #6
Registered Member
Regular
 
maldog's Avatar
 
Join Date: Jun 2012
Region: Nevada
Posts: 1,563
Re: Code p1000

Quote:
Originally Posted by Black_Sunshine View Post
checked the voltage at the bat - 12 the cables - 12 - Still haven't checked the starter... also where would i find the starter silanoid
Ok I'm trying to remember on the 2000 model the starter solenoid is located on the drivers side firewall area if I'm not mistaken?

If that is your problem you can also use a screwdriver and jump the terminals to see if it turns over.
__________________
2006 Mustang GT Premium RedFire. CAI, SLP Loudmouth, SCT Progammer, 5 speed manual trans. My other car is a CORVETTE!
maldog is offline   Reply With Quote
Old 08-31-2012, 11:33 PM   #7
Registered Member
Regular
 
Join Date: Aug 2012
Region: Georgia
Posts: 525
Re: Code p1000

If evrything is good,,fuses and no problems,,has the battery been disconnected,,because you can have this code until your computer goes through the drive cycle,,and all the obd 2 monitors have been set,,The evap system takes the longest to set..
__________________
mymustang is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



06:14 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.