Need Repair Advice - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 09-08-2012, 05:27 PM   #1
Registered Member
Regular
 
bobby02V6's Avatar
 
Join Date: Nov 2009
Region: New Jersey
Posts: 28
Need Repair Advice

So I'm having a problem with my battery/alternator...

This morning I went to get gas, when I turned my car back on to leave, my radio turned off and then came back on in a few seconds. So after a few feet of driving through the parking lot it started to rain so I turned on my lights and watched the battery power drain considerably, then I turned on my wipers and I thought I would lose power. After turning them off I limped the car back home and got it in my driveway.

My battery is only a few weeks old so I went to an auto parts store and they tested my alternator and said it was dead (putting out 4 volts). So I buy and install a new one. While test driving my car shuts down again, can't start it up. Get it jumped and make it maybe 500 yds before it quits again. And now my driver side window won't roll up.

Any thoughts on what could cause all these issues? Thanks in advance.
__________________
2002 V6... CAI, Pypes Dual Exhaust, SCT Tuner
bobby02V6 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-08-2012, 05:41 PM   #2
Registered Member
Regular
 
Kingmidas87's Avatar
 
Join Date: Aug 2011
Region: Alabama
Posts: 621
On my truck my alternator went out then it drained and killed my battery. I'd have your battery checked out. Even if it's new, your car was suckin juice straight from your battery with no help from your alternator for who know how long.
Kingmidas87 is offline   Reply With Quote
Old 09-08-2012, 05:52 PM   #3
Registered Member
Regular
 
Join Date: Sep 2012
Region: Virginia
Posts: 48
Talking Re: Need Repair Advice

Quote:
Originally Posted by Kingmidas87 View Post
On my truck my alternator went out then it drained and killed my battery. I'd have your battery checked out. Even if it's new, your car was suckin juice straight from your battery with no help from your alternator for who know how long.
I agree...take it to autozone have them test the battery or if you have a battery charger...give it a full charge
NinjaStang is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-08-2012, 07:04 PM   #4
Registered Member
Regular
 
bobby02V6's Avatar
 
Join Date: Nov 2009
Region: New Jersey
Posts: 28
Re: Need Repair Advice

Ok then thanks, I'll put it on the charger for tomorrow and see what that does. Any reason for only my driver side window to not be working? The passenger only works. It stopped working once I lost power, but even while getting jumped it won't go up.
__________________
2002 V6... CAI, Pypes Dual Exhaust, SCT Tuner
bobby02V6 is offline   Reply With Quote
Old 09-09-2012, 07:40 PM   #5
Registered Member
Regular
 
bobby02V6's Avatar
 
Join Date: Nov 2009
Region: New Jersey
Posts: 28
Re: Need Repair Advice

update: I charged the battery externally and upon reinstalling it, my window works fine as does everything else.

However, I checked the voltage across the terminals with the engine running and got around 14.5V which is normal. But after I put all of my tools away I checked it again (engine still running) and it was at about 12V and sinking at around .01 V every few seconds. when in reached about 11.75 I shut the car off.

Can anyone think of a reason an alternator would all of a sudden stop charging the battery after only a few minutes of running the car?
__________________
2002 V6... CAI, Pypes Dual Exhaust, SCT Tuner
bobby02V6 is offline   Reply With Quote
Old 09-09-2012, 08:04 PM   #6
Registered Member
Regular
 
Join Date: Aug 2012
Region: Georgia
Posts: 525
Re: Need Repair Advice

Check at the back of the alternator and see if it dropps there also,,that way youll know its not a bad connection somewhere,,you could have a bad alternator,,i know its new but no unheard of..If the voltage starts to drop,,wiggle the wires around on the alternator and see if anything changes,,Ive seen alot of the autozone and advance alternators end up being bad. exspecially a rebuilt one .At work we just have the motorcraft one thats on it rebuilt,,by a alternator shop..never had any problems after that
__________________
mymustang is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



09:00 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.