HELP!! - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 09-10-2012, 02:54 AM   #1
Registered Member
Regular
 
99VSixer's Avatar
 
Join Date: Mar 2012
Region: Maryland
Posts: 25
HELP!!

OK So i come to work tonight to work my overnight shift. Car runs fine. Has been running fine for a while. All of a sudden on my break I plan to go to 7-11 to grab a snack. Start the car up and immediatly feel vibrations out the *** and when I accelerate it gets worse. The 7-11 is right around the corner from where i work so when i get there i pop the hood. The engine while ideling is vibrating and when i get down near the exhaust i can hear it almost 'popping'. Due to the time of night not much I can do right now not to mention I have no tools with me. So I drive back to work I See my Check engine light come on and just flashes for like 2 minutes then stops.

Im worried to drive home once I get off work at 7am since i Live about 45 minutes from where I work. Any suggestions? No autozones nearby either to get a free code check.

I am assuming my engine is misfiring somehow someway I just don't know from where.

---------- Post added at 03:54 AM ---------- Previous post was at 03:53 AM ----------

Also, By the time I got back to work (only about 5 minutes from the 7-11 to work) I could smell something burning (im assuming gas)
99VSixer is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-10-2012, 02:58 AM   #2
Registered Member
Regular
 
Venomouz831's Avatar
 
Join Date: Dec 2011
Location: Seaside
Region: California
Posts: 8,133
Try to find someone that has an obd reader thts my only advice, when it flashes like tht I would reccomend not driving it.
__________________
)02 Gt, Founder of WE2G
Venomouz831 is offline   Reply With Quote
Old 09-10-2012, 03:10 AM   #3
It's not me, it's you.
Regular
Supporter
 
primer2tone's Avatar
 
Join Date: Dec 2010
Location: Corpus Christi
Region: Texas
Posts: 6,752
You shouldn't drive it like that.
primer2tone is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-10-2012, 04:05 AM   #4
Registered Member
Regular
 
99VSixer's Avatar
 
Join Date: Mar 2012
Region: Maryland
Posts: 25
Re: HELP!!

Question: about 6 months ago Aamco replaced my Coil Pack, Spark Plugs, Wires, etc and gave my car a tune. If any of those went bad would they replace/fix it for free?

I am assuming since its likely a misfire its one of the above that has a problem.
99VSixer is offline   Reply With Quote
Old 09-10-2012, 05:12 AM   #5
Registered Member
Regular
 
Join Date: Aug 2012
Region: Georgia
Posts: 525
Re: HELP!!

You might have a stuck open injector,,becareful if it is,,you can wash the cylinder,,or hydrolock it..Hopefully its a plug or coil,,
__________________
mymustang is offline   Reply With Quote
Old 09-10-2012, 06:40 AM   #6
Registered Member
Regular
 
GTdevildriver's Avatar
 
Join Date: Mar 2011
Region: Arkansas
Posts: 220
Man that's not good. Sorry.
__________________
I Could ****ing Care Less.
GTdevildriver is offline   Reply With Quote
Old 09-11-2012, 01:08 AM   #7
Registered Member
Regular
 
1slosix's Avatar
 
Join Date: Jul 2012
Region: Tennessee
Posts: 7,311
Re: HELP!!

any update op?
__________________

carving corners like a boss
1slosix is offline   Reply With Quote
Old 09-11-2012, 01:38 AM   #8
Registered Member
Regular
 
irishn8's Avatar
 
Join Date: Jan 2012
Region: Washington
Posts: 721
For now, make sure ur plug wires are all connected snugly at the plugs and distibutor, make sure all connectors to ur injectors are connected snug. If you hear rattling in ur engine STOP IMEDIATELY! If u still can't get it going, find out which cylinder is misfiring by using an obd scanner or u can pull one plug wire at a time and the one that doesn't make it run worse is the one misfiring. Try swapping wires then injector if neither help get it towed home if u haven't by this point.
irishn8 is offline   Reply With Quote
Old 09-12-2012, 01:41 AM   #9
Registered Member
Regular
 
irishn8's Avatar
 
Join Date: Jan 2012
Region: Washington
Posts: 721
Update?
irishn8 is offline   Reply With Quote
Old 09-21-2012, 04:21 PM   #10
Registered Member
Regular
 
99VSixer's Avatar
 
Join Date: Mar 2012
Region: Maryland
Posts: 25
Quote:
Originally Posted by irishn8
Update?
Ok fellas the car has been fixed. The fuel injector behind the intake manifold had gone bad and was replaced. On top of that a sparkplug went to crap. And on top of that 2 wires that were installed by aamco last time I got a bunch of work done they placed the wires directly on top of the manifold causing them to burn and crack.

All is fixed and she's running good again.
99VSixer is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



08:24 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.