Rear end wobble - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 10-19-2012, 08:00 PM   #1
Registered Member
Regular
 
00STANG00's Avatar
 
Join Date: Oct 2009
Location: Gonzales
Region: Louisiana
Posts: 801
Send a message via AIM to 00STANG00 Send a message via Yahoo to 00STANG00
Rear end wobble

Rear end shakes from side to side from 5-10 mph and my abs light is on. Also at 55 the whole car shakes. I had my tires rebalanced to trouble shoot but didnt work. Does anyone know what i can do to solve these problems before the get any worse?
__________________
SUCK MY DUST
00STANG00 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-19-2012, 08:35 PM   #2
Registered Member
Regular
 
V6 stang's Avatar
 
Join Date: Dec 2011
Region: Texas
Posts: 2,252
My dads front end was a little off and it made his shake, tightened the bumpers along with a front end alignment, fixed it. My girlfriend had a bubble in her back tire that made the back end feel like it was moving side to side
__________________
"Hp sells cars, Tq wins races" - Carroll Shelby... RIP
2012 Mustang GT Convertible
Roush Exhaust

2003 Mustang GT (Sold)
1999 35th Anniversary V6(SOLD)
V6 stang is offline   Reply With Quote
Old 10-19-2012, 08:49 PM   #3
Lorraine's driver

Regular
 
ab_mach1's Avatar
 
Join Date: Feb 2012
Location: Indianapolis
Region: Indiana
Posts: 7,858
You could jack it up so you can spin your back tires. If you have trouble spinning them or even detect the wobble as your wheel moves, maybe it's your wheel bearings. That's a guess, becasue wheel bearings should grind, I would think. I guess maybe warped rear rotars could wobble if bad enough to actually catch on your brakes. I actually have something like this going on at really slow speeds. The wobble could very well be the tires as stated above.
__________________
Instagram: @ab_mach1
ab_mach1 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-21-2012, 12:10 AM   #4
Registered Member
Regular
 
twotone01's Avatar
 
Join Date: May 2012
Region: California
Posts: 420
Quote:
Originally Posted by 00STANG00
Rear end shakes from side to side from 5-10 mph and my abs light is on. Also at 55 the whole car shakes. I had my tires rebalanced to trouble shoot but didnt work. Does anyone know what i can do to solve these problems before the get any worse?
Has your car been hit i the rear?
twotone01 is offline   Reply With Quote
Old 10-21-2012, 03:03 PM   #5
Registered Member
Regular
 
00STANG00's Avatar
 
Join Date: Oct 2009
Location: Gonzales
Region: Louisiana
Posts: 801
Send a message via AIM to 00STANG00 Send a message via Yahoo to 00STANG00
No i fixxed it when i got the tires rebalanced they failed to tell me the the passenger rear tire had a huge *** egg and steel showing. Have new tire, no shake, but the abs light still on.
__________________
SUCK MY DUST
00STANG00 is offline   Reply With Quote
Old 10-22-2012, 12:35 AM   #6
Registered Member
Regular
 
V6 stang's Avatar
 
Join Date: Dec 2011
Region: Texas
Posts: 2,252
Quote:
Originally Posted by 00STANG00
No i fixxed it when i got the tires rebalanced they failed to tell me the the passenger rear tire had a huge *** egg and steel showing. Have new tire, no shake, but the abs light still on.
__________________
"Hp sells cars, Tq wins races" - Carroll Shelby... RIP
2012 Mustang GT Convertible
Roush Exhaust

2003 Mustang GT (Sold)
1999 35th Anniversary V6(SOLD)
V6 stang is offline   Reply With Quote
Old 10-22-2012, 09:48 AM   #7
Registered Member
Regular
 
davidcseifert's Avatar
 
Join Date: Dec 2011
Region: Arkansas
Posts: 1,694
Quote:
Originally Posted by 00STANG00
No i fixxed it when i got the tires rebalanced they failed to tell me the the passenger rear tire had a huge *** egg and steel showing. Have new tire, no shake, but the abs light still on.
Look for any loose connections on any of the 4 wheels, sometimes things just get undone and the violent shaking from that wheel might have caused it
__________________

BV heads, P&P lower, comp 218/226 cam, 4.2 bottom end, 3k stall, flow 40's, O/R x-pipe, Pacesetter lt's, SCT xcal2 (93 Ortizperformance tune), Windstar upper, 65mm tb, CAI, 8.8 w/ 3.73's, SFC's, cut springs, KYB shocks/struts, MM LCA's
blower/new cam soon
Dealer for Ortiz Performance, great tunes at a good price!
davidcseifert is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



02:35 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.