White Smoke,Heating - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 11-14-2012, 10:23 PM   #1
Registered User
Newbie
 
Join Date: Nov 2012
Region: Ohio
Posts: 4
White Smoke,Heating

My first post on to the Forum, I would like to say Hi.

Having issues with my 1996 3.8,

It's been doing this on and off for about a month, and I think it's in for it.
Today I went out to start it, go to crank it and the starter/motor barely starts to crank then I hear a thump. everything just stopped and it wouldn't Turn over so I turned the key off and tried again it did it a Little bit but fired up, then it Started missing, gave it a little gas and it stopped missing, so I started down the road and White smoke started rolling out the back. not a Mist.. a lot. and they say if it's white It's your anti freeze burning, but it smells like oil. I got about a block away from the house and turned around and it did this the hole way home.

I think it's a gasket or a head, but the way it acted when I tried to start it could it be ceasing up? It's my day to day driver. and need a fix.
( Also, there is Oil/black in my reserve. but it's been like that for over 7 years)
I have a 302 but I was saving it for my project car. Id like to try and fix this motor without replacing it.

if you have any Ideas or have seen this before maybe give me your opinion?
Thanks.

Nick.
Dragfan is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-14-2012, 10:31 PM   #2
Registered Member
Regular
 
Wyomingstang's Avatar
 
Join Date: Sep 2012
Region: Wyoming
Posts: 51
Quote:
Originally Posted by Dragfan
My first post on to the Forum, I would like to say Hi.

Having issues with my 1996 3.8,

It's been doing this on and off for about a month, and I think it's in for it.
Today I went out to start it, go to crank it and the starter/motor barely starts to crank then I hear a thump. everything just stopped and it wouldn't Turn over so I turned the key off and tried again it did it a Little bit but fired up, then it Started missing, gave it a little gas and it stopped missing, so I started down the road and White smoke started rolling out the back. not a Mist.. a lot. and they say if it's white It's your anti freeze burning, but it smells like oil. I got about a block away from the house and turned around and it did this the hole way home.

I think it's a gasket or a head, but the way it acted when I tried to start it could it be ceasing up? It's my day to day driver. and need a fix.
( Also, there is Oil/black in my reserve. but it's been like that for over 7 years)
I have a 302 but I was saving it for my project car. Id like to try and fix this motor without replacing it.

if you have any Ideas or have seen this before maybe give me your opinion?
Thanks.

Nick.
Welcome Nick. Doesn't sound too good for your ride. Check your radiator fluid. Then your engine oil level. Something says the two have mixed. Hope I'm wrong!
__________________
2012 GT Premium convertible. (Roxanne)
Lowered (Steeda sport springs)
Tinted fog lights
Konig wheels
Engine mods: none, why mess with perfection?
Wyomingstang is offline   Reply With Quote
Old 11-14-2012, 10:36 PM   #3
Loc: Austin,TX
Regular
Supporter
 
Join Date: Nov 2009
Location: Austin
Region: Texas
Posts: 5,980
Had happened to my olds years ago. Car over heated,wouldn't turn over. After getting it started it was blowing some white smoke and dripping water from the tailpipe. I changed the thermostat and it fixed her right up.
DDTCM is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-14-2012, 10:47 PM   #4
Registered Member
Regular
 
1slosix's Avatar
 
Join Date: Jul 2012
Region: Tennessee
Posts: 7,311
the rolling white part sounds like a blown head gasket...or at the worse end a cracked head. i'd start with the cheap fixes and work your way up the list...keep us up to date and welcome to the site
__________________

carving corners like a boss
1slosix is offline   Reply With Quote
Old 11-15-2012, 12:47 AM   #5
Road Trip!
Supporter
 
Join Date: Jun 2006
Region: Missouri
Posts: 8,779
Quote:
Originally Posted by Dragfan View Post
My first post on to the Forum, I would like to say Hi.

Having issues with my 1996 3.8,

It's been doing this on and off for about a month, and I think it's in for it.
Today I went out to start it, go to crank it and the starter/motor barely starts to crank then I hear a thump. everything just stopped and it wouldn't Turn over so I turned the key off and tried again it did it a Little bit but fired up, then it Started missing, gave it a little gas and it stopped missing, so I started down the road and White smoke started rolling out the back. not a Mist.. a lot. and they say if it's white It's your anti freeze burning, but it smells like oil. I got about a block away from the house and turned around and it did this the hole way home.
I think it's a gasket or a head, but the way it acted when I tried to start it could it be ceasing up? It's my day to day driver. and need a fix.
( Also, there is Oil/black in my reserve. but it's been like that for over 7 years)
I have a 302 but I was saving it for my project car. Id like to try and fix this motor without replacing it.

if you have any Ideas or have seen this before maybe give me your opinion?
Thanks.

Nick.

It probably is a head gasket, but it could be a cracked head or block too, hope for the best.
If it won't turn over then maybe the cylinder is filling with coolant? If it is you do not want to keep trying to start it or you could possibly bend a rod.


Check your oil and see if it is overfilled and/or contaminated with coolant.
Run a compression check if it will start and run long enough to warm up.
If you have oil in the coolant reservoir that is almost a sure sign of a blown head gasket, cracked head or block.
The 3.8 engines used to be bad about blowing head gaskets and yours may have done so before and the coolant tank was never cleaned out?
Trojan Horse is offline   Reply With Quote
Old 11-15-2012, 02:51 PM   #6
Registered User
Newbie
 
Join Date: Nov 2012
Region: Ohio
Posts: 4
Quote:
Originally Posted by DDTCM View Post
Had happened to my olds years ago. Car over heated,wouldn't turn over. After getting it started it was blowing some white smoke and dripping water from the tailpipe. I changed the thermostat and it fixed her right up.

Thanks for all of your Opinions. Upon further observation I fount coolant under the Thermostat housing. went up to local auto parts store, got a new one, took apart the old housing/thermostat and the thermostat smelt Exactly like the smoke. I don't know if this will fix it yet I still got it apart waiting for the store to go get a couple Gaskets that I need. But you guys helped me a-lot so far!
Dragfan is offline   Reply With Quote
Old 11-15-2012, 04:14 PM   #7
Loc: Austin,TX
Regular
Supporter
 
Join Date: Nov 2009
Location: Austin
Region: Texas
Posts: 5,980
Quote:
Originally Posted by Dragfan View Post
Thanks for all of your Opinions. Upon further observation I fount coolant under the Thermostat housing. went up to local auto parts store, got a new one, took apart the old housing/thermostat and the thermostat smelt Exactly like the smoke. I don't know if this will fix it yet I still got it apart waiting for the store to go get a couple Gaskets that I need. But you guys helped me a-lot so far!
Good to hear Bud. Let's us know how everything turns out.
DDTCM is offline   Reply With Quote
Old 11-16-2012, 02:41 PM   #8
Registered User
Newbie
 
Join Date: Nov 2012
Region: Ohio
Posts: 4
So, Turns out I either have a cracked head or it's a Head gasket. I put the new thermostat on, fired it up. for no longer than a Minute, Still smoking bad, and dripping water/oil content from the Exhaust.Checked oil level and it's half court to a court over full with Probably Anti-freeze most likely. so my next option due to it being the weekend. is it's time to tear into it. starting on it in the morning, I will post pictures? taking it apart and finding the actual issue on this thing. Just hoping it doesn't Turn out to be a cracked head.
Dragfan is offline   Reply With Quote
Old 11-16-2012, 03:39 PM   #9
Road Trip!
Supporter
 
Join Date: Jun 2006
Region: Missouri
Posts: 8,779
Quote:
Originally Posted by Dragfan View Post
So, Turns out I either have a cracked head or it's a Head gasket. I put the new thermostat on, fired it up. for no longer than a Minute, Still smoking bad, and dripping water/oil content from the Exhaust.Checked oil level and it's half court to a court over full with Probably Anti-freeze most likely. so my next option due to it being the weekend. is it's time to tear into it. starting on it in the morning, I will post pictures? taking it apart and finding the actual issue on this thing. Just hoping it doesn't Turn out to be a cracked head.
That sux. I was afraid that would be the issue. I would get that coolant/oil out of it as soon as possible and try to get it repaired and running on fresh oil as soon as possible too. Antifreeze is hard on the rod, main & cam bearings.
Trojan Horse is offline   Reply With Quote
Old 11-16-2012, 03:45 PM   #10
Registered Member
Regular
 
1slosix's Avatar
 
Join Date: Jul 2012
Region: Tennessee
Posts: 7,311
if it does turn out to be a head you might think about upgrading a few things since you'll be tearing into the engine anyways...consider looking into a split port swap from a 99-04 v6 instead...if you can find a junk yard or salvage yard with an in tact engine it would be easy to get the needed parts off of it for cheap. plus you'd get a nice power increase by doing this.

hit up David in this section...if i recall he has a list of needed parts. i lost mine when my comp crashed last year lol
__________________

carving corners like a boss
1slosix is offline   Reply With Quote
Old 11-18-2012, 02:49 PM   #11
Registered User
Newbie
 
Join Date: Nov 2012
Region: Ohio
Posts: 4
Heres what im dealing with after day one:

Dragfan is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



03:17 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.