vibration 2000 rpms - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 11-18-2012, 10:21 AM   #1
Registered Member
Regular
 
Join Date: Aug 2012
Region: Iowa
Posts: 20
vibration 2000 rpms

Hey guys I just got done pulling the engine and putting a new one in. I have a 99 mustang 3.8 in it and replaced it with a 01 3.8. took it for a short drive around town and everything seemed fine. but once i got on the high way i realized that once the car gets to a little over 2,000 rpms it has this vibration. Its not shaking the hole car or anything but you can deff feel theres a vibration. Hope to get this salved. Any help would be great thanks everyone.
brettthom1422 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-18-2012, 06:22 PM   #2
Registered Member
Regular
 
V6 stang's Avatar
 
Join Date: Dec 2011
Region: Texas
Posts: 2,252
Front end alignment?
__________________
"Hp sells cars, Tq wins races" - Carroll Shelby... RIP
2012 Mustang GT Convertible
Roush Exhaust

2003 Mustang GT (Sold)
1999 35th Anniversary V6(SOLD)
V6 stang is offline   Reply With Quote
Old 11-18-2012, 07:03 PM   #3
Registered User
Newbie
 
BIGBLOCKTRADER's Avatar
 
Join Date: May 2009
Region: Florida
Posts: 15
01 is internally balanced. 99 is external balanced. did you use the 99 flywheel on the 01 motor?
BIGBLOCKTRADER is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-18-2012, 07:24 PM   #4
Registered Member
Regular
 
Join Date: Aug 2012
Region: Iowa
Posts: 20
It's not the front end cuz it was fine with the old engine. And yea i used the flywheel from the 01.
brettthom1422 is offline   Reply With Quote
Old 11-18-2012, 07:30 PM   #5
Registered Member
Regular
 
08SteedaQ350's Avatar
 
Join Date: Sep 2012
Region: Louisiana
Posts: 881
Quote:
Originally Posted by brettthom1422
Hey guys I just got done pulling the engine and putting a new one in. I have a 99 mustang 3.8 in it and replaced it with a 01 3.8. took it for a short drive around town and everything seemed fine. but once i got on the high way i realized that once the car gets to a little over 2,000 rpms it has this vibration. Its not shaking the hole car or anything but you can deff feel theres a vibration. Hope to get this salved. Any help would be great thanks everyone.
I know mustangs and Nissan 300zx Z32 are 2 different beasts. But I had an issue with my 300zx. Had a vibration right up thru the center if the car. Only started at around 25-30mph or higher rpm, vibration felt as if something was out if balance in the drivetrain. Like something was gonna blow apart and leave me stranded.
Turns out, it was the transmission mount. Replaced it, never had another vibration.
But like I said, 2 different beasts.
08SteedaQ350 is offline   Reply With Quote
Old 11-18-2012, 07:46 PM   #6
Registered Member
Regular
 
Join Date: Aug 2012
Region: Iowa
Posts: 20
Ill have to check that out because i did take that off while swaping e.gines
brettthom1422 is offline   Reply With Quote
Old 11-18-2012, 07:52 PM   #7
Registered Member
Regular
 
08SteedaQ350's Avatar
 
Join Date: Sep 2012
Region: Louisiana
Posts: 881
I was so worried. Was thinking my drive shaft was out of balance. Diff was binding. Yoke. Trans.
But was a simple trans mount.
08SteedaQ350 is offline   Reply With Quote
Old 11-18-2012, 08:16 PM   #8
Registered User
Newbie
 
BIGBLOCKTRADER's Avatar
 
Join Date: May 2009
Region: Florida
Posts: 15
my 99 is automatic, when i first got it she had a vibration 1500 2000 rpm it was coming up through floor with O/D off it would get better. long story short it was transmission mount.
BIGBLOCKTRADER is offline   Reply With Quote
Old 11-18-2012, 08:59 PM   #9
Registered Member
Regular
 
Join Date: Aug 2012
Region: Iowa
Posts: 20
What was wrong with it? Like broken or just needed adjusted our something?
brettthom1422 is offline   Reply With Quote
Old 11-18-2012, 09:03 PM   #10
Registered Member
Regular
 
08SteedaQ350's Avatar
 
Join Date: Sep 2012
Region: Louisiana
Posts: 881
My 300zx, the seat was urethane and was collapsed. Basically just old and worn.
08SteedaQ350 is offline   Reply With Quote
Old 11-18-2012, 09:41 PM   #11
Registered User
Newbie
 
BIGBLOCKTRADER's Avatar
 
Join Date: May 2009
Region: Florida
Posts: 15
mine was collapse also, wore out. maybe yours is original
BIGBLOCKTRADER is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



02:07 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.