Clutch help! - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 12-06-2012, 11:49 PM   #1
Registered Member
Regular
 
Xaperez100's Avatar
 
Join Date: Dec 2012
Location: San antonio
Region: Texas
Posts: 1,230
Clutch help!

2000 v6 3.8L

The clutch is very loose I just had it replaced with a brand new one is there any way to adjust the clutch pedal? I have to push down all the way and its kinda hard to put in gear.
Xaperez100 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-07-2012, 11:11 AM   #2
Registered Member
Regular
 
stanglover85's Avatar
 
Join Date: Apr 2012
Region: Indiana
Posts: 71
Push your pedal to the floor and quickly release it... The pedal should thump the stop at the release...that should reset it
stanglover85 is offline   Reply With Quote
Old 12-07-2012, 11:42 AM   #3
Registered Member
Regular
 
Xaperez100's Avatar
 
Join Date: Dec 2012
Location: San antonio
Region: Texas
Posts: 1,230
Thanks!
Xaperez100 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-07-2012, 12:24 PM   #4
Registered Member
Regular
 
stanglover85's Avatar
 
Join Date: Apr 2012
Region: Indiana
Posts: 71
Yep
stanglover85 is offline   Reply With Quote
Old 04-05-2013, 05:10 AM   #5
Registered Member
Regular
 
Xaperez100's Avatar
 
Join Date: Dec 2012
Location: San antonio
Region: Texas
Posts: 1,230
Quote:
Originally Posted by stanglover85 View Post
Push your pedal to the floor and quickly release it... The pedal should thump the stop at the release...that should reset it
With the car on or off?
Xaperez100 is offline   Reply With Quote
Old 04-05-2013, 06:15 AM   #6
Registered Member
Regular
 
BloodRedStang's Avatar
 
Join Date: Jan 2013
Location: Central
Region: Ohio
Posts: 630
Quote:
Originally Posted by Xaperez100 View Post

With the car on or off?
off, you're adjusting the quadrant on the firewall.

also try pulling the clutch pedal upwards as far as it'll go.
BloodRedStang is offline   Reply With Quote
Old 04-05-2013, 03:56 PM   #7
Registered Member
Regular
 
Xaperez100's Avatar
 
Join Date: Dec 2012
Location: San antonio
Region: Texas
Posts: 1,230
Quote:
Originally Posted by BloodRedStang View Post

off, you're adjusting the quadrant on the firewall.

also try pulling the clutch pedal upwards as far as it'll go.
Okay cool thanks again man
Xaperez100 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



05:59 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.