Somethings Not right :/ - Page 2 - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 01-07-2013, 02:59 PM   #36
Lorraine's driver

Regular
 
ab_mach1's Avatar
 
Join Date: Feb 2012
Location: Indianapolis
Region: Indiana
Posts: 7,858
Quote:
Originally Posted by Project Pony View Post
15.4 gallons
Seems like it would be higher than 16MPG for 250 miles.
__________________
Instagram: @ab_mach1
ab_mach1 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-07-2013, 03:10 PM   #37
Registered Member
Regular
 
Project Pony's Avatar
 
Join Date: Jan 2011
Location: Aiken
Region: South Carolina
Posts: 3,274
I dont know when he fills it up, so thats assuming he sucks it dry. If he fills at about an1/4 tank, then its 19 mpg.

250/15.4=16 and 250/13=19.

At a 1/4 I put in 13~ to full.

It is dependent on how low it gets run.

See the method to my madness?

---------- Post added at 04:10 PM ---------- Previous post was at 04:05 PM ----------

Disclaimer....I forgot to mention I run non ethanol fuel. Since switching to that my data shows I have added 20-30 miles per tank.
__________________
[SIGPIC][/SIGPIC]
Project Pony is offline   Reply With Quote
Old 01-07-2013, 03:12 PM   #38
Lorraine's driver

Regular
 
ab_mach1's Avatar
 
Join Date: Feb 2012
Location: Indianapolis
Region: Indiana
Posts: 7,858
Quote:
Originally Posted by Project Pony View Post
I dont know when he fills it up, so thats assuming he sucks it dry. If he fills at about an1/4 tank, then its 19 mpg.

250/15.4=16 and 250/13=19.

At a 1/4 I put in 13~ to full.

It is dependent on how low it gets run.

See the method to my madness?
Yup, Lol I was just wondering if my app was working correctly.

Attachment 84539
Here is my last three months.
__________________
Instagram: @ab_mach1
ab_mach1 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-07-2013, 03:14 PM   #39
Registered Member
Regular
 
Project Pony's Avatar
 
Join Date: Jan 2011
Location: Aiken
Region: South Carolina
Posts: 3,274
That makes sense for a mach 1.
__________________
[SIGPIC][/SIGPIC]
Project Pony is offline   Reply With Quote
Old 01-07-2013, 03:17 PM   #40
Lorraine's driver

Regular
 
ab_mach1's Avatar
 
Join Date: Feb 2012
Location: Indianapolis
Region: Indiana
Posts: 7,858
Hopefully, when OP is back online, we can find out some more info. If he has any CEL codes, for example.
__________________
Instagram: @ab_mach1
ab_mach1 is offline   Reply With Quote
Old 01-07-2013, 05:27 PM   #41
Registered Member
Regular
 
sam62893's Avatar
 
Join Date: Jul 2012
Location: Colton
Region: California
Posts: 2,029
Yeah it's around 16 or 17 mpg. I fill up every week regardless if I need it or not. The needle is usually almost touching red and sometimes the low fuel light turns on
sam62893 is offline   Reply With Quote
Old 01-07-2013, 06:20 PM   #42
Registered Member
Regular
 
Project Pony's Avatar
 
Join Date: Jan 2011
Location: Aiken
Region: South Carolina
Posts: 3,274
Quote:
Originally Posted by sam62893 View Post
Yeah it's around 16 or 17 mpg. I fill up every week regardless if I need it or not. The needle is usually almost touching red and sometimes the low fuel light turns on
Ok, so that sounds pretty low if your not driving with a heavy foot.
__________________
[SIGPIC][/SIGPIC]
Project Pony is offline   Reply With Quote
Old 01-07-2013, 08:14 PM   #43
Registered Member
Regular
 
2Greeny7's Avatar
 
Join Date: Jan 2012
Region: Connecticut
Posts: 776
Send a message via Skype™ to 2Greeny7
Hey sorry guys! I just recently changed plugs, spark plugs, oil and filter (fuel and oil). Now that I think of it when I changed the fuel filter a code was thrown saying fuel line two was not functioning. Something like that I don't remember exactly. However I tuned my car and it went away. During the warm months I would get between 18-25mpg. Nothing even close to 15.5! I can't even get 200 miles till I need to fill! Azure you bring up a interesting point about my alternator, I have HID's and subs so there's a significant drain on my battery. Also I drove as smoothly as I could, like superrrrrr nicely and got 15.3. I do mostly town driving driving to practice and school. I'm at a loss about what's going on! Ill do my best to check this as much as I can

---------- Post added at 12:14 AM ---------- Previous post was at 12:14 AM ----------

Also, my car has 52,500 miles on it..... Pretty low for a 2001
__________________
2001 V6
CAI, SF3/X3 Tuner, 4.10 Gears, Auburn lim-slip
GT4 Rims (Summer), Stock Rims (Winter)
2 Subs, New speakers all around
1 Great Car 1 Happy Kid
July '12 Mustang of the Month
2Greeny7 is offline   Reply With Quote
Old 01-07-2013, 08:20 PM   #44
Registered Member
Regular
 
1slosix's Avatar
 
Join Date: Jul 2012
Region: Tennessee
Posts: 7,311
the HIDs drain less after they warm up then oem halogens....just tossing that out there
__________________

carving corners like a boss
1slosix is offline   Reply With Quote
Old 01-07-2013, 09:20 PM   #45
Lorraine's driver

Regular
 
ab_mach1's Avatar
 
Join Date: Feb 2012
Location: Indianapolis
Region: Indiana
Posts: 7,858
Quote:
Originally Posted by 1slosix View Post
the HIDs drain less after they warm up then oem halogens....just tossing that out there
Yeah, I wouldn't imagine that would hurt too much. Maybe Mach 460 or 1000 stereo could be pretty heavy on it, but with ~53,000 miles, you wouldn't think the alternator would be going bad.

Do the 2001 3.8L's use COP's? Maybe you boots are not getting a good (enough) connection and causing WOT issues, but okay at normal throttle..? Also, you really might want to put the stock tune on there and see how it runs. It's an easy way to rule the tune out as a problem.
__________________
Instagram: @ab_mach1
ab_mach1 is offline   Reply With Quote
Old 01-07-2013, 09:23 PM   #46
Registered Member
Regular
 
1slosix's Avatar
 
Join Date: Jul 2012
Region: Tennessee
Posts: 7,311
no we have a single ignition coil for all 6 cylinders...i actually wish we used COPs
__________________

carving corners like a boss
1slosix is offline   Reply With Quote
Old 01-07-2013, 11:56 PM   #47
Registered Member
Regular
 
sam62893's Avatar
 
Join Date: Jul 2012
Location: Colton
Region: California
Posts: 2,029
Quote:
Originally Posted by Project Pony View Post

Ok, so that sounds pretty low if your not driving with a heavy foot.
I have some bogging and tranny issues. I'm pretty sure I have some intake issues as well so I'm not surprised its low. And then every once in a while I stick some heavy rocks in my shoe
sam62893 is offline   Reply With Quote
Old 01-08-2013, 06:11 AM   #48
Registered Member
Regular
 
2Greeny7's Avatar
 
Join Date: Jan 2012
Region: Connecticut
Posts: 776
Send a message via Skype™ to 2Greeny7
See once this problem came up I called bama and they gave me a new tune And it was doing the same thing. I don't want to rack up extra miles since my tuner fixes my speedo (4.10's) but seems like that is going to be the only way to see If it feels different. There's no way to test MPG when I'm running stock
__________________
2001 V6
CAI, SF3/X3 Tuner, 4.10 Gears, Auburn lim-slip
GT4 Rims (Summer), Stock Rims (Winter)
2 Subs, New speakers all around
1 Great Car 1 Happy Kid
July '12 Mustang of the Month
2Greeny7 is offline   Reply With Quote
Old 01-08-2013, 07:39 AM   #49
Registered Member
Regular
 
Skulls98GT's Avatar
 
Join Date: Jun 2012
Location: Little Falls
Region: Minnesota
Posts: 456
Do you have the BAMA tunes for life? Could they write a factory tune with just the 4.10 update?
Skulls98GT is offline   Reply With Quote
Old 01-08-2013, 07:40 AM   #50
Lorraine's driver

Regular
 
ab_mach1's Avatar
 
Join Date: Feb 2012
Location: Indianapolis
Region: Indiana
Posts: 7,858
Quote:
Originally Posted by Skulls98GT View Post
Do you have the BAMA tunes for life? Could they write a factory tune with just the 4.10 update?
Good idea! I'm sure they would do that.
__________________
Instagram: @ab_mach1
ab_mach1 is offline   Reply With Quote
Old 01-08-2013, 09:44 AM   #51
Registered Member
Regular
 
2Greeny7's Avatar
 
Join Date: Jan 2012
Region: Connecticut
Posts: 776
Send a message via Skype™ to 2Greeny7
That's a great idea! Ill give them a call when I get home from school!
__________________
2001 V6
CAI, SF3/X3 Tuner, 4.10 Gears, Auburn lim-slip
GT4 Rims (Summer), Stock Rims (Winter)
2 Subs, New speakers all around
1 Great Car 1 Happy Kid
July '12 Mustang of the Month
2Greeny7 is offline   Reply With Quote
Old 01-14-2013, 07:57 PM   #52
Registered Member
Regular
 
2Greeny7's Avatar
 
Join Date: Jan 2012
Region: Connecticut
Posts: 776
Send a message via Skype™ to 2Greeny7
Update!


So I got the tune back from Bama, surprising results. The car feels more powerful, smoother accelerating, and just sharper. I have yet to see any MPG difference. I've still got like a 3/4 left. So....
Looks like it could in fact be the tune! The tune I was using was the least aggressive bama tune, and coming off of it feels like it was just sluggish and slow, idk that's the only words I can come up with to describe it.

Any input?
__________________
2001 V6
CAI, SF3/X3 Tuner, 4.10 Gears, Auburn lim-slip
GT4 Rims (Summer), Stock Rims (Winter)
2 Subs, New speakers all around
1 Great Car 1 Happy Kid
July '12 Mustang of the Month
2Greeny7 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang

« 14s | How much? »
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



06:11 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.