Weird rubbing sound - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 12-22-2012, 04:44 PM   #1
Registered Member
Regular
 
98mustang11's Avatar
 
Join Date: Nov 2011
Region: Mississippi
Posts: 339
Weird rubbing sound

Has anybody else ever heard a weird rubbing sound while driving like its not the whole time just every once and a while ill hear it.. It's more or less when I get going and let off the gas I can hear something rub... Not thinking a it the tires but I have no idea what it could be
98mustang11 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-22-2012, 07:04 PM   #2
Registered Member
Regular
 
1slosix's Avatar
 
Join Date: Jul 2012
Region: Tennessee
Posts: 7,311
What kinda rubbing? Metal on metal? Rubber?
__________________

carving corners like a boss
1slosix is offline   Reply With Quote
Old 12-22-2012, 07:06 PM   #3
Registered Member
Regular
 
98mustang11's Avatar
 
Join Date: Nov 2011
Region: Mississippi
Posts: 339
It sounds like rubber on like the inerfender but it sounds like its up by the motor
98mustang11 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-22-2012, 11:48 PM   #4
Registered Member
Regular
 
1slosix's Avatar
 
Join Date: Jul 2012
Region: Tennessee
Posts: 7,311
do you hear it when you turn or on straights
__________________

carving corners like a boss
1slosix is offline   Reply With Quote
Old 12-23-2012, 02:30 AM   #5
Registered Member
Regular
 
Project Pony's Avatar
 
Join Date: Jan 2011
Location: Aiken
Region: South Carolina
Posts: 3,274
Check your inner fenders, make sure the plastic isn't hanging and rubbing on the tire. It's a start....
__________________
[SIGPIC][/SIGPIC]
Project Pony is offline   Reply With Quote
Old 12-29-2012, 08:20 PM   #6
Registered Member
Regular
 
98mustang11's Avatar
 
Join Date: Nov 2011
Region: Mississippi
Posts: 339
I noticed it mostly happens when I get on the gas and let off never any other time... Just hoping its nothing serious

---------- Post added at 08:20 PM ---------- Previous post was at 08:19 PM ----------

And going straight is the only time I never hear it when turning
98mustang11 is offline   Reply With Quote
Old 12-30-2012, 03:39 AM   #7
Registered Member
Regular
 
Project Pony's Avatar
 
Join Date: Jan 2011
Location: Aiken
Region: South Carolina
Posts: 3,274
Could be a loose splash guard or something of the sort. The wind at speed is causing it to push back and rub, but at the slower speed in a turn there is not enough wind pressure to move it.
__________________
[SIGPIC][/SIGPIC]
Project Pony is offline   Reply With Quote
Old 01-07-2013, 11:32 AM   #8
Registered Member
Regular
 
98mustang11's Avatar
 
Join Date: Nov 2011
Region: Mississippi
Posts: 339
It's not a spasm guard it did it yesterday when I was in park and it was idling
98mustang11 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



05:07 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.