Im stumped - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang

Join Mustang Evolution Today

Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 01-03-2013, 04:32 PM   #1
Registered Member
Regular
 
99VSixer's Avatar
 
Join Date: Mar 2012
Posts: 25
99VSixer is unknown around these parts
Im stumped

So heres the story..

I go to work.. Everything works fine.
Leave work..everything works fine.

About an hour later i go outside to leave and the car wont start. You can hear it trying to turnover but it just wont go. I kno the battery alternator and starter are all good.

Im thinking its the fuel pump but i can hear it and dont wanna risk buying one and doing all that labor only to find out its not the problem.

Any other possible problems?
__________________

__________________
99VSixer is offline   Reply With Quote
Old 01-03-2013, 05:13 PM   #2
Registered Member
Regular
 
Kingmidas87's Avatar
 
Join Date: Aug 2011
Posts: 621
Kingmidas87 is unknown around these parts
Clogged fuel filter?
__________________

__________________
Kingmidas87 is offline   Reply With Quote
Old 01-03-2013, 05:22 PM   #3
Registered Member
Regular
 
TaylorF25's Avatar
 
Join Date: Jun 2011
Posts: 296
TaylorF25 is unknown around these parts
Look into checking your coil box too... That damn part has cost me a lot of time in the past.
__________________
TaylorF25 is offline   Reply With Quote
Old 01-03-2013, 05:32 PM   #4
Registered Member
Regular
 
99VSixer's Avatar
 
Join Date: Mar 2012
Posts: 25
99VSixer is unknown around these parts
Fuel filter should (keyword should) be good, coil pack and spark plugs/wires all good
__________________
99VSixer is offline   Reply With Quote
Old 01-03-2013, 05:46 PM   #5
Registered Member
Regular
 
1slosix's Avatar
 
Join Date: Jul 2012
Posts: 7,228
1slosix is just getting started.
Check fuel pressure
__________________

carving corners like a boss
1slosix is offline   Reply With Quote
Old 01-03-2013, 06:45 PM   #6
Registered Member
Regular
 
NewMtang's Avatar
 
Join Date: Aug 2012
Posts: 1,174
NewMtang is unknown around these parts
Did you fill your tank on that day? If so, maybe water now in your tank.
__________________
2013 Silver V6 Premium
Ford Racing Handling Package, MGP Black Caliper Covers, Airaid CAI, Bama Tuner, BBK Catted X-Pipes, Ford Racing Sport Axle-Back Exhaust...Alum One Piece Driveshaft, BBK Ceramic Shorties, Whiteline Adj. UCA, Whiteling ADJ. Lower Control Arms, Whiteline Adj. Pan Hard Bar, Upgraded Rotors (Cross Cut and Drilled), Ceramic Pads, J&M Stainless Steel Brake Lines (Front and Back), 18" Staggered Chrome Bullitts.
NewMtang is offline   Reply With Quote
Old 01-03-2013, 07:32 PM   #7
Registered Member
Regular
 
Sluder4's Avatar
 
Join Date: Dec 2012
Posts: 331
Sluder4 is unknown around these parts
Attempt to give it some gas. I got bad gas in the past and I had to just rev it at like 3k RPMs for a bit till it burned all the bad stuff out and it worked fine.

But idk if that's it or not. Wouldn't crank I finally gave it had as I darted it and it started up.
__________________
1999 V6 Mustang Dark Satin Green , SR CAI, BBK 65mm Throttle Body, Screaming Demon Coil Pack, SR Lowering Springs, Pioneer Stereo, 2 12' inch subs and 1600watt amp, Green Calipers,
Sluder4 is offline   Reply With Quote
Old 01-03-2013, 07:33 PM   #8
Registered Member
Regular
 
98StangKid's Avatar
 
Join Date: May 2011
Posts: 922
98StangKid is unknown around these parts
Cycle the key a couple of times before actually trying to start it. See if that works.
__________________
'01 Cobra
Forged Internals, Limited Slip Differential, 3:73s, Bama Tune, Pro 5.0 Short Shifter, Mach 1 Air Intake, 31 Spline Moser Axles.
98StangKid is offline   Reply With Quote
Old 01-04-2013, 06:53 AM   #9
Registered Member
Regular
 
99VSixer's Avatar
 
Join Date: Mar 2012
Posts: 25
99VSixer is unknown around these parts
Turns out my key had gone bad, when i put the key in the remote it would read it as a theft and disable the fuelpump.

Got new key and all is good now.
__________________
99VSixer is offline   Reply With Quote
Old 01-04-2013, 07:32 AM   #10
Registered Member
Regular
 
1slosix's Avatar
 
Join Date: Jul 2012
Posts: 7,228
1slosix is just getting started.
fun lol
__________________

__________________

carving corners like a boss
1slosix is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off





» Like Us On Facebook


Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

RV & Travel Trailer Communities

Our RV & Travel Trailer sites encompasses virtually all types of Recreational Vehicles, from brand-specific to general RV communities.

» More about our RV Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


12:17 AM


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0