Need help asap with Stereo install - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 07-09-2008, 12:38 PM   #1
Registered Member
Regular
 
Scorpion1's Avatar
 
Join Date: Jun 2008
Location: Manheim
Region: Pennsylvania
Posts: 194
Need help asap with Stereo install

Ok so Ive done multiple stereo installations in the past with my mopars but I must say Im at a bit of a loss with this one. Pioneer DEH-4900 head unit with the wiring harness for it. All it allows me to connect up is the power supply (stereo turns on and functions properly) and the 8 pin connector. Im not getting any sound, at all. I have the factory CD/Stereo combo in my 99 which means Im left with a bunch of wires left over...Ive never had a problem in the past but this thing is frustrating me as Ive never worked on a FORD stereo before...What else needs connected/splice/whatever. I still have two 6pin connectors and 2 grounds left over (the ones that attatched to the back of the factory radio's.)
__________________
WiCK3D_SiX
Scorpion1 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-09-2008, 12:40 PM   #2
Registered User
Newbie
 
rnorth's Avatar
 
Join Date: Jul 2008
Region: Kentucky
Posts: 8
Re: Need help asap with Stereo install

with mine all it took was the big plug 99 is the same as 02 check conn again.
rnorth is offline   Reply With Quote
Old 07-09-2008, 12:43 PM   #3
Registered Member
Regular
 
Scorpion1's Avatar
 
Join Date: Jun 2008
Location: Manheim
Region: Pennsylvania
Posts: 194
Re: Need help asap with Stereo install

I though that 01+ were different. They have a seperate harness at the local pep boys. Im about to cut the harness and hardwire every speaker to the headunit...
__________________
WiCK3D_SiX
Scorpion1 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-09-2008, 12:49 PM   #4
Registered User
Newbie
 
rnorth's Avatar
 
Join Date: Jul 2008
Region: Kentucky
Posts: 8
Re: Need help asap with Stereo install

yeah they are diff sorry.
rnorth is offline   Reply With Quote
Old 07-09-2008, 12:54 PM   #5
Registered User
Newbie
 
rnorth's Avatar
 
Join Date: Jul 2008
Region: Kentucky
Posts: 8
Re: Need help asap with Stereo install

they use two plugs on yours here is a pic


METRA 70-5511 Mustang 99-00 Radio Wire Harness - eBay (item 160242683072 end time Jul-19-08 11:41:56 PDT)
rnorth is offline   Reply With Quote
Old 07-09-2008, 01:00 PM   #6
Registered Member
Regular
 
Scorpion1's Avatar
 
Join Date: Jun 2008
Location: Manheim
Region: Pennsylvania
Posts: 194
Re: Need help asap with Stereo install

yeah thats what I have wired up. Also just rechecked all the fuses and wires, everythings matched up to the harness wires correctly, still no sound Im using a CD to test sound so I dont have to keep hooking up the antenna. Ive been working at this since 9am...took me 3 hours to get the factory stereos out as some things were screwed up in the dash (pullers were not collapsing the holders on the sides correctly because they were bent outwards)
__________________
WiCK3D_SiX
Scorpion1 is offline   Reply With Quote
Old 07-09-2008, 01:09 PM   #7
Registered Member
Regular
 
RyansQuick6's Avatar
 
Join Date: Jul 2008
Region: Louisiana
Posts: 394
Re: Need help asap with Stereo install

If you have the 460 system you have to bypass the factory amps
RyansQuick6 is offline   Reply With Quote
Old 07-09-2008, 01:11 PM   #8
Registered Member
Regular
 
Scorpion1's Avatar
 
Join Date: Jun 2008
Location: Manheim
Region: Pennsylvania
Posts: 194
Re: Need help asap with Stereo install

yeah I actually just found this and Im off to search for the bypass harness: Might want to sticky this link its amazingly helpfull
http://www.installdr.com/InstallDocs/FLM/PDF/356045.pdf

Its a full PDF on every way to wire the aftermarket stereo
__________________
WiCK3D_SiX
Scorpion1 is offline   Reply With Quote
Old 07-09-2008, 01:12 PM   #9
Registered User
Newbie
 
rnorth's Avatar
 
Join Date: Jul 2008
Region: Kentucky
Posts: 8
Re: Need help asap with Stereo install

Quote:
Originally Posted by RyansQuick6 View Post
If you have the 460 system you have to bypass the factory amps
+1
rnorth is offline   Reply With Quote
Old 07-09-2008, 01:31 PM   #10
Registered Member
Regular
 
Scorpion1's Avatar
 
Join Date: Jun 2008
Location: Manheim
Region: Pennsylvania
Posts: 194
Re: Need help asap with Stereo install

No bypasses found
Attached Thumbnails
Click image for larger version

Name:	100_2873.JPG
Views:	606
Size:	351.4 KB
ID:	19499   Click image for larger version

Name:	100_2878.JPG
Views:	683
Size:	527.5 KB
ID:	19500  

Click image for larger version

Name:	100_2879.JPG
Views:	436
Size:	451.9 KB
ID:	19501   Click image for larger version

Name:	100_2880.JPG
Views:	584
Size:	938.2 KB
ID:	19502  

Click image for larger version

Name:	100_2881.JPG
Views:	404
Size:	570.4 KB
ID:	19503   Click image for larger version

Name:	100_2885.JPG
Views:	430
Size:	951.8 KB
ID:	19504  

Click image for larger version

Name:	100_2882.JPG
Views:	714
Size:	432.6 KB
ID:	19505  
__________________
WiCK3D_SiX
Scorpion1 is offline   Reply With Quote
Old 07-09-2008, 03:43 PM   #11
Registered Member
Regular
 
Scorpion1's Avatar
 
Join Date: Jun 2008
Location: Manheim
Region: Pennsylvania
Posts: 194
Re: Need help asap with Stereo install

unplugged the factory amp and used that connector, thankfully one of the 6 connectors I bought fit it *sighs*. Well I appreciate the help guys!
__________________
WiCK3D_SiX
Scorpion1 is offline   Reply With Quote
Old 07-09-2008, 08:14 PM   #12
Registered Member
Regular
 
OsirisGuy's Avatar
 
Join Date: Jun 2007
Location: New York
Region: New York
Posts: 1,262
Send a message via AIM to OsirisGuy
Re: Need help asap with Stereo install

You should be able to run it right though the amp. The ground wire and the 6 pin harness that connects the radio and CD player together you can take out. Leave the stock power and audio harness plugged into the amp and the output plugged into the amp. directly plug in your new harness. You can also take a battery and attach each pair of speaker leads to the battery terminals and pop the speakers, go down the line (that is on the amp inputs, out puts, on the radio) to check where the signal is lost.
__________________
Quote:
Originally Posted by MetallicMist View Post
OsirisGuy is correct
Quote:
Originally Posted by stangaroo View Post
OsirisGuy is right
2002 Mustang GT

BBK CAI - Flowmaster Catbacks - Pro 5.0 Shifter
OsirisGuy is offline   Reply With Quote
Old 07-10-2008, 02:07 AM   #13
Registered Member
Regular
 
Scorpion1's Avatar
 
Join Date: Jun 2008
Location: Manheim
Region: Pennsylvania
Posts: 194
Re: Need help asap with Stereo install

Well its working now so Im not gonna sweat it unless something starts smoking, though Im confident it wont. My Pioneer fried the factory amp (had it tested after all was said and done) IDK why Im assuming it had something to do with the 200watts it puts out on its own. I dont mind I wanted to rip it out anyways. Its a simple 2 connector hook up I just had to find the right combonation. The kits that come with the amp hookup adapter are rated at 35watt max (shouldnt use it over 35w stereo) so Im assuming thats why it fried and I got no sound.
__________________
WiCK3D_SiX
Scorpion1 is offline   Reply With Quote
Old 07-10-2008, 02:34 AM   #14
Registered Member
Regular
 
OsirisGuy's Avatar
 
Join Date: Jun 2007
Location: New York
Region: New York
Posts: 1,262
Send a message via AIM to OsirisGuy
Re: Need help asap with Stereo install

Yeah, I don't blame ya' for not fiddling with it. "If it ain't broken, don't fix it".
__________________
Quote:
Originally Posted by MetallicMist View Post
OsirisGuy is correct
Quote:
Originally Posted by stangaroo View Post
OsirisGuy is right
2002 Mustang GT

BBK CAI - Flowmaster Catbacks - Pro 5.0 Shifter
OsirisGuy is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sub install with Stock stereo, Help please. Renegade 800 Mustang Audio & Video 12 03-22-2009 10:42 PM
Need help asap (stereo question) 02slowgt Mustang Audio & Video 7 12-24-2008 12:27 AM
Complete Stereo Install! onetwin69 Mustang Audio & Video 2 03-27-2007 08:36 AM
2000 mustang stereo install?? stang00 Mustang Audio & Video 11 01-03-2006 03:28 AM
How to on stereo install lowflyn Pre-2005 V6 Mustang 4 11-13-2003 07:43 PM

» Like Us On Facebook



10:01 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.