Funny noise - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 03-21-2013, 04:22 PM   #1
Registered Member
Regular
 
Zamora03's Avatar
 
Join Date: Feb 2013
Location: Joshua
Region: Texas
Posts: 235
Funny noise

I just installed my SR CAI, then when I turned on my car there's a noise seems like it's coming from the pulleys, anybody know?
Zamora03 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-21-2013, 04:57 PM   #2
Registered Member
Regular
 
Horseplay's Avatar
 
Join Date: Oct 2011
Location: San Antonio, TX
Region: Texas
Posts: 4,265
thats because since u installed a CAI now your engine makes so much more power that it cant handle all the hp.
__________________

Low2v
Horseplay is offline   Reply With Quote
Old 03-21-2013, 04:58 PM   #3
Registered Member
Regular
 
Zamora03's Avatar
 
Join Date: Feb 2013
Location: Joshua
Region: Texas
Posts: 235
Quote:
Originally Posted by Horseplay View Post
thats because since u installed a CAI now your engine makes so much more power that it cant handle all the hp.
Doubt it but thanks
Zamora03 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-21-2013, 05:07 PM   #4
Site Sponsor
Sponsor
 
AMWill's Avatar
 
Join Date: Apr 2012
Location: Malvern
Region: Pennsylvania
Posts: 2,171
OP,

Check the belt and just make sure it's aligned in the center of the pulley's, just for kicks. There's really nothing the CAI has to do with the pulley system, unless you accidentally started to knock the belt off, during installation of the CAI. Even then, it takes a good bit of effort and I think you would have noticed it. Also, try pouring some water over the belt and see if the noise goes away. That could tell you if the belt is making the noise or if it's the pulleys.

Chances are the belt was just due to be replaced or a pulley. Let me know if you have more questions!

Shane
__________________
Will Levantovsky | AmericanMuscle.com
Toll Free: 866.727.1266
Bama Hotline: 888.226.9764 | M-F 9AM-5:30PM EST
WIN A $1500 MMD STYLING PACKAGE
Free Same-Day Shipping!
AMWill is offline   Reply With Quote
Old 03-21-2013, 05:13 PM   #5
Registered Member
Regular
 
SpeedyG's Avatar
 
Join Date: Mar 2013
Location: Hackensack
Region: New Jersey
Posts: 402
Quote:
Originally Posted by Zamora03 View Post
I just installed my SR CAI, then when I turned on my car there's a noise seems like it's coming from the pulleys, anybody know?
I'm getting my CAI tomorrow from American Muscle. What do you think so far???
SpeedyG is offline   Reply With Quote
Old 03-21-2013, 05:13 PM   #6
Registered Member
Regular
 
Join Date: Feb 2013
Location: London
Region: Canada
Posts: 209
Cold air intakes have a little whistle to them, is this what you hear? If it is it's normal after the install.
Redstang19 is offline   Reply With Quote
Old 03-21-2013, 05:14 PM   #7
Registered Member
Regular
 
sam62893's Avatar
 
Join Date: Jul 2012
Location: Colton
Region: California
Posts: 2,029
Does it sound like a vacuum? That's the CAI sucking in air like a champ
sam62893 is offline   Reply With Quote
Old 03-21-2013, 05:15 PM   #8
Registered Member
Regular
 
Zamora03's Avatar
 
Join Date: Feb 2013
Location: Joshua
Region: Texas
Posts: 235
Quote:
Originally Posted by Redstang19 View Post
Cold air intakes have a little whistle to them, is this what you hear? If it is it's normal after the install.
I can hear the whistle but it's more like rattle
Zamora03 is offline   Reply With Quote
Old 03-21-2013, 05:19 PM   #9
Registered Member
Regular
 
Join Date: Feb 2013
Location: London
Region: Canada
Posts: 209
Maybe you don't have everything tightened down enough, check all the clamps and bolts.
Redstang19 is offline   Reply With Quote
Old 03-21-2013, 05:27 PM   #10
Registered Member
Regular
 
Zamora03's Avatar
 
Join Date: Feb 2013
Location: Joshua
Region: Texas
Posts: 235
Okay the rattle is gone now
Zamora03 is offline   Reply With Quote
Old 03-21-2013, 05:30 PM   #11
Registered Member
Regular
 
Ghostedmind's Avatar
 
Join Date: Aug 2011
Location: Huntsville
Region: Alabama
Posts: 918
Send a message via Skype™ to Ghostedmind
What did you do that made it go away?
__________________
Redfire '04 V6 - K&N CAI, Divorced duals, Bama Tune, EGR Delete, Gauge cluster LED overhaul.

LCMC Member
Ghostedmind is offline   Reply With Quote
Old 03-21-2013, 05:35 PM   #12
Registered Member
Regular
 
Zamora03's Avatar
 
Join Date: Feb 2013
Location: Joshua
Region: Texas
Posts: 235
Quote:
Originally Posted by Ghostedmind View Post
What did you do that made it go away?
Went for a little ride then came back home open the hood then it was gone lol

---------- Post added at 04:35 PM ---------- Previous post was at 04:34 PM ----------

Quote:
Originally Posted by SpeedyG View Post

I'm getting my CAI tomorrow from American Muscle. What do you think so far???
What CAI are you getting?
Zamora03 is offline   Reply With Quote
Old 03-21-2013, 05:39 PM   #13
Registered Member
Regular
 
v8pony's Avatar
 
Join Date: Aug 2012
Location: Monmouth County, New Jersey
Region: New Jersey
Posts: 2,201
ZAMORA IS A TROLL!!!!!!!!!!!
__________________
2002 5spd GT
Feb 2013 Mustang of the Month
v8pony is offline   Reply With Quote
Old 03-21-2013, 05:56 PM   #14
Registered Member
Regular
 
Robbiemustang96's Avatar
 
Join Date: Nov 2011
Region: Illinois
Posts: 622
Quote:
Originally Posted by NJstanger View Post
ZAMORA IS A TROLL!!!!!!!!!!!
+1 million. Even thoe non of it has to do with me hes just getting kinda annoying all thoe i am enjoying my popcorn.
Robbiemustang96 is offline   Reply With Quote
Old 03-21-2013, 06:14 PM   #15
Registered Member
Regular
 
Xaperez100's Avatar
 
Join Date: Dec 2012
Location: San antonio
Region: Texas
Posts: 1,230
Quote:
Originally Posted by Horseplay View Post
thats because since u installed a CAI now your engine makes so much more power that it cant handle all the hp.
Lmao! Lol
Xaperez100 is offline   Reply With Quote
Old 03-21-2013, 07:07 PM   #16
Registered Member
Regular
 
1slosix's Avatar
 
Join Date: Jul 2012
Region: Tennessee
Posts: 7,311
Quote:
Originally Posted by NJstanger View Post
ZAMORA IS A TROLL!!!!!!!!!!!
that's not needed at all...
__________________

carving corners like a boss
1slosix is offline   Reply With Quote
Old 03-22-2013, 07:47 AM   #17
Registered Member
Regular
 
SpeedyG's Avatar
 
Join Date: Mar 2013
Location: Hackensack
Region: New Jersey
Posts: 402
Quote:
Originally Posted by Zamora03 View Post

Previous post was at 04:34 PM ----------

What CAI are you getting?
SR performance. CAI
SpeedyG is offline   Reply With Quote
Old 03-22-2013, 08:15 AM   #18
Registered Member
Regular
 
Crowned1's Avatar
 
Join Date: Oct 2012
Region: Texas
Posts: 748
Quote:
Originally Posted by Horseplay View Post
thats because since u installed a CAI now your engine makes so much more power that it cant handle all the hp.
>__< lol
Crowned1 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



05:16 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.