need help to reconnect pdfe!!!! - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 03-23-2013, 08:22 PM   #1
Registered Member
Regular
 
siulnagap's Avatar
 
Join Date: Mar 2013
Location: Kissimmee, Florida
Region: Florida
Posts: 19
Question need help to reconnect pdfe!!!!

Hello!!!

I have a 2001 mustang v6 automatic
recently, the check engine light turns on, I went to autozone so they could check what was the problem, it said it was the EGR valve thing which I replaced.
The check engine light didnt turn off, I disconnect the battery a whole day so the computer could reset completely, but it came on again after a while.
I checked the connections at the egr zone and I notice that the pdfe tubes where disconnected (you know, the 2 little rubber tubes that are stick to the sensor area)
The thing is that I cant find where they are supposed to go, I have checked everywhere I can but still not find the place where they go, Im clueless.
I know that this must be the reason why it still giving me the EGR failure code when they check it.
Please, does somebody knows where those things are supposed to be connected?
and if you have any pics so I can use as a reference would be great
thanks!
siulnagap is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-24-2013, 12:33 AM   #2
Registered Member
Regular
 
1slosix's Avatar
 
Join Date: Jul 2012
Region: Tennessee
Posts: 7,311
not off the top of my head but i'll pop my hood tomorrow and see if i can find it for u
__________________

carving corners like a boss
1slosix is offline   Reply With Quote
Old 03-24-2013, 12:48 AM   #3
Registered Member
Regular
 
siulnagap's Avatar
 
Join Date: Mar 2013
Location: Kissimmee, Florida
Region: Florida
Posts: 19
Thanks !
I will take a pic later on to post it so you can see
siulnagap is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-24-2013, 08:31 AM   #4
Registered Member
Regular
 
sam62893's Avatar
 
Join Date: Jul 2012
Location: Colton
Region: California
Posts: 2,029
I got an 02 engine an tranny sitting out in my backyard. I can take pi tires up down under and around without obstruction. I'll try once there's light outside lol
sam62893 is offline   Reply With Quote
Old 03-24-2013, 10:02 AM   #5
Registered Member
Regular
 
siulnagap's Avatar
 
Join Date: Mar 2013
Location: Kissimmee, Florida
Region: Florida
Posts: 19
Ok! Lol
siulnagap is offline   Reply With Quote
Old 03-24-2013, 10:58 AM   #6
Registered Member
Regular
 
sam62893's Avatar
 
Join Date: Jul 2012
Location: Colton
Region: California
Posts: 2,029
And I kinda sorta.... Locked my keys under my hood.... Hahah
Attached Thumbnails
Click image for larger version

Name:	image-4005114797.jpg
Views:	73
Size:	535.4 KB
ID:	98025   Click image for larger version

Name:	image-2095819108.jpg
Views:	75
Size:	495.7 KB
ID:	98026  

Click image for larger version

Name:	image-4180384168.jpg
Views:	69
Size:	404.6 KB
ID:	98027   Click image for larger version

Name:	image-4013496872.jpg
Views:	63
Size:	505.0 KB
ID:	98028  

Click image for larger version

Name:	image-2996194638.jpg
Views:	71
Size:	511.4 KB
ID:	98029   Click image for larger version

Name:	image-2072834154.jpg
Views:	65
Size:	413.6 KB
ID:	98030  

Click image for larger version

Name:	image-623721487.jpg
Views:	79
Size:	476.6 KB
ID:	98031   Click image for larger version

Name:	image-1097927866.jpg
Views:	59
Size:	394.0 KB
ID:	98032  

Click image for larger version

Name:	image-2237778749.jpg
Views:	51
Size:	516.3 KB
ID:	98033   Click image for larger version

Name:	image-73114301.jpg
Views:	68
Size:	488.4 KB
ID:	98034  

Click image for larger version

Name:	image-1187964662.jpg
Views:	67
Size:	489.7 KB
ID:	98035   Click image for larger version

Name:	image-3924548402.jpg
Views:	55
Size:	429.3 KB
ID:	98036  

sam62893 is offline   Reply With Quote
Old 03-24-2013, 11:22 AM   #7
Registered Member
Regular
 
siulnagap's Avatar
 
Join Date: Mar 2013
Location: Kissimmee, Florida
Region: Florida
Posts: 19
Yes! Is the one that you can see on pic 2, 5 and 7, but theres something funny,
I cant see the pipe thingies that comes out from the Big egr pipe, there just not there. I bough the car a month ago, maybe the previous took them out?
siulnagap is offline   Reply With Quote
Old 03-24-2013, 11:24 AM   #8
Registered Member
Regular
 
sam62893's Avatar
 
Join Date: Jul 2012
Location: Colton
Region: California
Posts: 2,029
Do you have pictures?
sam62893 is offline   Reply With Quote
Old 03-24-2013, 11:29 AM   #9
Registered Member
Regular
 
siulnagap's Avatar
 
Join Date: Mar 2013
Location: Kissimmee, Florida
Region: Florida
Posts: 19
No, I will take some when I arrive home, Im working
siulnagap is offline   Reply With Quote
Old 03-24-2013, 11:35 AM   #10
Registered Member
Regular
 
sam62893's Avatar
 
Join Date: Jul 2012
Location: Colton
Region: California
Posts: 2,029
Alright just post them up when you get a chance and then we'll come up with possibilities or solutions
sam62893 is offline   Reply With Quote
Old 03-24-2013, 11:38 AM   #11
Registered Member
Regular
 
siulnagap's Avatar
 
Join Date: Mar 2013
Location: Kissimmee, Florida
Region: Florida
Posts: 19
Ok, thanks!
siulnagap is offline   Reply With Quote
Old 03-24-2013, 11:41 AM   #12
Registered Member
Regular
 
sam62893's Avatar
 
Join Date: Jul 2012
Location: Colton
Region: California
Posts: 2,029
That's what we're here for
sam62893 is offline   Reply With Quote
Old 03-24-2013, 11:57 AM   #13
Registered Member
Regular
 
sam62893's Avatar
 
Join Date: Jul 2012
Location: Colton
Region: California
Posts: 2,029
Sorry double post
sam62893 is offline   Reply With Quote
Old 03-24-2013, 04:37 PM   #14
Registered Member
Regular
 
siulnagap's Avatar
 
Join Date: Mar 2013
Location: Kissimmee, Florida
Region: Florida
Posts: 19
Here are the pictures of the headache area!!!! lol

Attached Thumbnails
Click image for larger version

Name:	Picture 116.jpg
Views:	68
Size:	825.2 KB
ID:	98108   Click image for larger version

Name:	Picture 117.jpg
Views:	83
Size:	1.00 MB
ID:	98109  

Click image for larger version

Name:	Picture 118.jpg
Views:	69
Size:	775.5 KB
ID:	98110   Click image for larger version

Name:	Picture 119.jpg
Views:	72
Size:	740.9 KB
ID:	98111  

Click image for larger version

Name:	Picture 120.jpg
Views:	74
Size:	959.4 KB
ID:	98112   Click image for larger version

Name:	Picture 122.jpg
Views:	61
Size:	827.3 KB
ID:	98113  

Click image for larger version

Name:	Picture 121.jpg
Views:	71
Size:	842.5 KB
ID:	98114   Click image for larger version

Name:	Picture 123.jpg
Views:	55
Size:	642.8 KB
ID:	98115  

Click image for larger version

Name:	Picture 124.jpg
Views:	62
Size:	745.2 KB
ID:	98116   Click image for larger version

Name:	Picture 125.jpg
Views:	78
Size:	1.11 MB
ID:	98117  

siulnagap is offline   Reply With Quote
Old 03-24-2013, 04:56 PM   #15
Registered Member
Regular
 
Ghostedmind's Avatar
 
Join Date: Aug 2011
Location: Huntsville
Region: Alabama
Posts: 918
Send a message via Skype™ to Ghostedmind
your EGR tube just doesn't have the DPFE sensor tubing....
__________________
Redfire '04 V6 - K&N CAI, Divorced duals, Bama Tune, EGR Delete, Gauge cluster LED overhaul.

LCMC Member
Ghostedmind is offline   Reply With Quote
Old 03-24-2013, 05:00 PM   #16
Registered Member
Regular
 
sam62893's Avatar
 
Join Date: Jul 2012
Location: Colton
Region: California
Posts: 2,029
Oh wow. How long has the CEL been on and how long have you had the car? You've never messed with the egr tube or the exhaust manifold right? Other than someone replacing the egr tube I don't know how that could have happened. Your best fix would be to snag an egr tube off a wrecked mustang and replace yours (make sure it has the little spouts in it lol)
Attached Thumbnails
Click image for larger version

Name:	image-925492465.jpg
Views:	65
Size:	476.9 KB
ID:	98127   Click image for larger version

Name:	image-1039453415.jpg
Views:	54
Size:	404.9 KB
ID:	98128  

Click image for larger version

Name:	image-2168931287.jpg
Views:	58
Size:	416.4 KB
ID:	98129  
sam62893 is offline   Reply With Quote
Old 03-24-2013, 05:05 PM   #17
Registered Member
Regular
 
siulnagap's Avatar
 
Join Date: Mar 2013
Location: Kissimmee, Florida
Region: Florida
Posts: 19
Hi, thanks for letting me know, I was suspecting that too, so I will need to reinstall one, but where does the dpfe sensor tubing goes connected too?
siulnagap is offline   Reply With Quote
Old 03-24-2013, 05:12 PM   #18
Registered Member
Regular
 
sam62893's Avatar
 
Join Date: Jul 2012
Location: Colton
Region: California
Posts: 2,029
You mean the sensor with the rubber tubes? It basically lets air flow through the sensor and back to the egr. And the sensor is connected directly to the wire harness.

It starts;
Exhaust manifold
Egr tubing
Egr tubing sensor
Then egr itself
sam62893 is offline   Reply With Quote
Old 03-24-2013, 05:13 PM   #19
Registered Member
Regular
 
siulnagap's Avatar
 
Join Date: Mar 2013
Location: Kissimmee, Florida
Region: Florida
Posts: 19
The cel has been on like for 3 weeks already, I bough the car early march, I didnt know about that fact of the dpfe thing till I checked why that thing was loose and where its supposed to be connected.
I found out while checking videos on how to connect the pdfe, I noticed it goes connected to a kind of tubing it supposed to have but for a reason mine doesnt hsve it, so to the yunkyard with me or to ebay! Lol

---------- Post added at 04:13 PM ---------- Previous post was at 04:12 PM ----------

The cel has been on like for 3 weeks already, I bough the car early march, I didnt know about that fact of the dpfe thing till I checked why that thing was loose and where its supposed to be connected.
I found out while checking videos on how to connect the pdfe, I noticed it goes connected to a kind of tubing it supposed to have but for a reason mine doesnt hsve it, so to the yunkyard with me or to ebay! Lol
siulnagap is offline   Reply With Quote
Old 03-24-2013, 05:32 PM   #20
Registered Member
Regular
 
siulnagap's Avatar
 
Join Date: Mar 2013
Location: Kissimmee, Florida
Region: Florida
Posts: 19
So apparently the previous owner replaced the egr tube with the wrong one then
Or is that tube another one appart?
The tube it has doesnt even have a sign it had those connections for the pdfe rubber tubes
siulnagap is offline   Reply With Quote
Old 03-24-2013, 05:33 PM   #21
Registered Member
Regular
 
sam62893's Avatar
 
Join Date: Jul 2012
Location: Colton
Region: California
Posts: 2,029
Probably replaced it with a '94-'98 tube. Those don't have the sensor. But yeah your best bet would be the junkyard. It's an way fix but a pain to take it off due to limited space
sam62893 is offline   Reply With Quote
Old 03-24-2013, 05:38 PM   #22
Registered Member
Regular
 
siulnagap's Avatar
 
Join Date: Mar 2013
Location: Kissimmee, Florida
Region: Florida
Posts: 19
I will check then at the yunkyard and I will need to pass by that painful experience! Lol
siulnagap is offline   Reply With Quote
Old 03-24-2013, 05:42 PM   #23
Registered Member
Regular
 
Ghostedmind's Avatar
 
Join Date: Aug 2011
Location: Huntsville
Region: Alabama
Posts: 918
Send a message via Skype™ to Ghostedmind
i guess not all mustangs have that sensor though, i know mine doesnt have it
__________________
Redfire '04 V6 - K&N CAI, Divorced duals, Bama Tune, EGR Delete, Gauge cluster LED overhaul.

LCMC Member
Ghostedmind is offline   Reply With Quote
Old 03-24-2013, 05:53 PM   #24
Registered Member
Regular
 
sam62893's Avatar
 
Join Date: Jul 2012
Location: Colton
Region: California
Posts: 2,029
I know the sn95 doesn't. I think the '99 doesn't either I don't know about the '04 though. They always change things the years before and after they change platforms.

But yeah man, good luck
sam62893 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



03:07 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.