car stalling out problem - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 04-30-2013, 10:48 PM   #1
Registered Member
Regular
 
mustangmiguel's Avatar
 
Join Date: Feb 2013
Location: albuquerque n.m
Region: New Mexico
Posts: 80
car stalling out problem

Ok well my 95 3.8 mustang has a problem when its really hot and sunny out my car stalls out and wont turn on i jave to wait 10 minutes before it turns on then stalls out acouple minutes later i have to keep repeating untill i get home but when its nice out like afternoon with no sun it works perfect (i changed fuel pump and filter i changed coil pack and maf sensor) what is it guys i really need help
mustangmiguel is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-30-2013, 10:55 PM   #2
Registered Member
Regular
 
Ghostedmind's Avatar
 
Join Date: Aug 2011
Location: Huntsville
Region: Alabama
Posts: 918
Send a message via Skype™ to Ghostedmind
I'm going to list of some things just to try to narrow it down on what you have and havent done.

Clean MAF (you said you changed it)
Clean Idle Air Control (IAC) Sensor
Clean/Replace air filter
Replace spark plugs
Replace spark plug wires
Replace Coil Pack (you said you did)
Replace fuel filter
Refill Radiator


Is there a SES/CEL on?
Is it overheating?
When it dies and you try to crank it what kind of noise does it make?
When it is running, does it run correctly or does it sound like it's stumbling any?

If you are able to, try to get a video or something to help us out a little
__________________
Redfire '04 V6 - K&N CAI, Divorced duals, Bama Tune, EGR Delete, Gauge cluster LED overhaul.

LCMC Member
Ghostedmind is offline   Reply With Quote
Old 04-30-2013, 11:21 PM   #3
Registered Member
Regular
 
mustangmiguel's Avatar
 
Join Date: Feb 2013
Location: albuquerque n.m
Region: New Mexico
Posts: 80
Well it sounds like if it would be out of gas but its not and when its nice out like no sun or cool out it works perfectly fine no problems at all problems just come up when its hot and sunny outside air filter i replace it 2 months ago i am defenetly going to clean the rest of the parts you said whatvelse do you think it is

---------- Post added at 10:21 PM ---------- Previous post was at 10:19 PM ----------

Whats an ses/cel??
mustangmiguel is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-30-2013, 11:40 PM   #4
Registered Member
Regular
 
Ghostedmind's Avatar
 
Join Date: Aug 2011
Location: Huntsville
Region: Alabama
Posts: 918
Send a message via Skype™ to Ghostedmind
SES = Service Engine Soon
CEL = Check Engine Light

Have you changed your fuel filter out? since you said you changed your fuel pump i doubt its that unless you didn't get a new one and got a junkyard/referb. it sounds like theres a possibility that there is a air lock forming in your fuel lines from water in your fuel (i.e. bad gas) or your fuel filter is so clogged that its suffocating your engine. I'd change out your fuel filter first (if you haven't already) because its only about $3 to get a new one.

Either way, to me it sounds like something is creating a lean condition in your engine. So the problem is somewhere between the fuel tank to the injectors if it is sputtering out like it's out of gas.
__________________
Redfire '04 V6 - K&N CAI, Divorced duals, Bama Tune, EGR Delete, Gauge cluster LED overhaul.

LCMC Member
Ghostedmind is offline   Reply With Quote
Old 04-30-2013, 11:40 PM   #5
Registered Member
Regular
 
1slosix's Avatar
 
Join Date: Jul 2012
Region: Tennessee
Posts: 7,311
ignition module...syptoms of it going out would be malfunctions when it's hot but working when it's cooled down..i forget if the mid 90's models have them. pretty sure they do...if so pop it off and have any autoparts test it. i reccomend have a place test it at least 3 times to push it.
__________________

carving corners like a boss
1slosix is offline   Reply With Quote
Old 04-30-2013, 11:59 PM   #6
Registered Member
Regular
 
mustangmiguel's Avatar
 
Join Date: Feb 2013
Location: albuquerque n.m
Region: New Mexico
Posts: 80
Fuel filter got changed 2 months ago with the fuel pump fuel filter i bought it new and no engine lights are on or any light. Islo6 illchek it out also too see if its working properly thanks you two anymore ideas
mustangmiguel is offline   Reply With Quote
Old 05-01-2013, 01:00 AM   #7
Registered Member
Regular
 
mustangmiguel's Avatar
 
Join Date: Feb 2013
Location: albuquerque n.m
Region: New Mexico
Posts: 80
Where is the ignition module located in my car?? And can it be the injectors??
mustangmiguel is offline   Reply With Quote
Old 05-01-2013, 03:13 AM   #8
Registered Member
Regular
 
Ghostedmind's Avatar
 
Join Date: Aug 2011
Location: Huntsville
Region: Alabama
Posts: 918
Send a message via Skype™ to Ghostedmind
I don't know what kind of time or money capabilities you have, but you can hook up a pressure gauge to your fuel rail. If your pressure there is good (I THINK its supposed to be about 40 someone please post if you know for sure) then yes I'd check the injectors (if its not the ignition module)
__________________
Redfire '04 V6 - K&N CAI, Divorced duals, Bama Tune, EGR Delete, Gauge cluster LED overhaul.

LCMC Member
Ghostedmind is offline   Reply With Quote
Old 05-01-2013, 03:25 AM   #9
Registered Member
Regular
 
Blovett55's Avatar
 
Join Date: Mar 2013
Location: Greenville
Region: Ohio
Posts: 582
Quote:
Originally Posted by Ghostedmind View Post
I don't know what kind of time or money capabilities you have, but you can hook up a pressure gauge to your fuel rail. If your pressure there is good (I THINK its supposed to be about 40 someone please post if you know for sure) then yes I'd check the injectors (if its not the ignition module)
It has to be 40 because I know that 30 is low pressure
Blovett55 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang

« Shaking | Halos »
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



12:22 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.