Help code reading - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 05-10-2013, 09:39 AM   #1
Registered Member
Regular
 
Vsixpower's Avatar
 
Join Date: Apr 2013
Location: Sanantonio
Region: Texas
Posts: 80
Help code reading

I just pulled a code off my 2001 v6 p1518 p1000 can sum one give me more details on how I can fix this prob and what this problem is
Vsixpower is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-10-2013, 06:06 PM   #2
Registered Member
Regular
 
1slosix's Avatar
 
Join Date: Jul 2012
Region: Tennessee
Posts: 7,311
P1516 Inlet Manifold Runner Control Input Error (Bank 1)

if i remember have someone rev the engine past 3250 rpms. There are 2 black cables that run into the back of the intake manifold. at 3250 rpms, those cables should jump/move. If they aren't, the IMRC's are not working.
__________________

carving corners like a boss
1slosix is offline   Reply With Quote
Old 05-10-2013, 10:21 PM   #3
Registered Member
Regular
 
Ghostedmind's Avatar
 
Join Date: Aug 2011
Location: Huntsville
Region: Alabama
Posts: 918
Send a message via Skype™ to Ghostedmind
Quote:
Originally Posted by 1slosix View Post
P1516 Inlet Manifold Runner Control Input Error (Bank 1)

if i remember have someone rev the engine past 3250 rpms. There are 2 black cables that run into the back of the intake manifold. at 3250 rpms, those cables should jump/move. If they aren't, the IMRC's are not working.
Did you mean to put 1516? because he put 1518.

P1000 - OBD System Readiness Test Not Complete
P1518 - Intake Manifold Runner Control Fault - Stuck Open

Either way what you should do is the same, see if the cables are moving.
__________________
Redfire '04 V6 - K&N CAI, Divorced duals, Bama Tune, EGR Delete, Gauge cluster LED overhaul.

LCMC Member
Ghostedmind is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 05-11-2013, 01:21 AM   #4
Registered Member
Regular
 
Vsixpower's Avatar
 
Join Date: Apr 2013
Location: Sanantonio
Region: Texas
Posts: 80
Thanks for the help.... Is this problem bad in the long run if unfixed? Wouldn't happen to have a pic of what I'm looking for?? Thanks
Vsixpower is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



10:18 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.