Bad IAC - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 06-25-2013, 10:41 AM   #1
Registered Member
Regular
 
SpeedyG's Avatar
 
Join Date: Mar 2013
Location: Hackensack
Region: New Jersey
Posts: 402
Bad IAC

Has anyone changed their IAC before? If so what were the symptoms you experienced prior to it failing. I'm trying to figure out why my car is cranking but not turning over, according to many forums this can be why. Thanks
SpeedyG is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-25-2013, 10:44 AM   #2
Registered Member
Regular
 
kickerofdoom's Avatar
 
Join Date: Mar 2011
Region: Maryland
Posts: 1,867
I had rpm dropping and hanging
kickerofdoom is offline   Reply With Quote
Old 06-25-2013, 10:54 AM   #3
Registered Member
Regular
 
kickerofdoom's Avatar
 
Join Date: Mar 2011
Region: Maryland
Posts: 1,867
I had rpm dropping and hanging
kickerofdoom is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-25-2013, 02:02 PM   #4
Registered Member
Regular
 
SpeedyG's Avatar
 
Join Date: Mar 2013
Location: Hackensack
Region: New Jersey
Posts: 402
Quote:
Originally Posted by kickerofdoom View Post
I had rpm dropping and hanging
Did it run so low that it stalled out??
SpeedyG is offline   Reply With Quote
Old 06-25-2013, 02:05 PM   #5
Legacy Member
Legacy
 
lowflyn's Avatar
 
Join Date: Aug 2003
Region: Mississippi
Posts: 19,890
Send a message via AIM to lowflyn
Wife just changed her's out on the gt. Car would barely idle and would stall without your foot on the gas.
__________________
"I'm not driving too fast...just flying too low"
Mine:
-03 SB Cobra vert- 2552 of 5082 Born 02/25/03
Our's:
90 7up vert - new project-07 DSG Focus -DD
335
lowflyn is offline   Reply With Quote
Old 06-25-2013, 02:22 PM   #6
Registered Member
Regular
 
SpeedyG's Avatar
 
Join Date: Mar 2013
Location: Hackensack
Region: New Jersey
Posts: 402
Quote:
Originally Posted by lowflyn View Post
Wife just changed her's out on the gt. Car would barely idle and would stall without your foot on the gas.
Then that has to be my problem cuz I got those symptoms. Gonna change it out today.
SpeedyG is offline   Reply With Quote
Old 06-25-2013, 02:25 PM   #7
Legacy Member
Legacy
 
lowflyn's Avatar
 
Join Date: Aug 2003
Region: Mississippi
Posts: 19,890
Send a message via AIM to lowflyn
She pulled into the service area at ford. Got the new iac from parts and changed it right there. Runs so much better now.

I thought I had fixed it with a good cleaning but no such luck.
__________________
"I'm not driving too fast...just flying too low"
Mine:
-03 SB Cobra vert- 2552 of 5082 Born 02/25/03
Our's:
90 7up vert - new project-07 DSG Focus -DD
335
lowflyn is offline   Reply With Quote
Old 06-25-2013, 08:26 PM   #8
Registered Member
Regular
 
Surffer227's Avatar
 
Join Date: Jan 2012
Region: Florida
Posts: 570
What about just the iac gasket, I kinda have those problems but not very dramatic, and there's no gasket on mine
Surffer227 is offline   Reply With Quote
Old 06-25-2013, 10:19 PM   #9
Registered Member
Regular
 
SpeedyG's Avatar
 
Join Date: Mar 2013
Location: Hackensack
Region: New Jersey
Posts: 402
Quote:
Originally Posted by Surffer227 View Post
What about just the iac gasket, I kinda have those problems but not very dramatic, and there's no gasket on mine
What year do you have?
SpeedyG is offline   Reply With Quote
Old 06-25-2013, 10:19 PM   #10
Registered Member
Regular
 
Surffer227's Avatar
 
Join Date: Jan 2012
Region: Florida
Posts: 570
It's an 01
Surffer227 is offline   Reply With Quote
Old 06-25-2013, 10:20 PM   #11
Registered Member
Regular
 
SpeedyG's Avatar
 
Join Date: Mar 2013
Location: Hackensack
Region: New Jersey
Posts: 402
Well I know the type of IAC I need is only for 99-00 so idk about yours. They might be different. The ones I've seen have gaskets though
SpeedyG is offline   Reply With Quote
Old 06-26-2013, 08:05 PM   #12
Registered Member
Regular
 
SpeedyG's Avatar
 
Join Date: Mar 2013
Location: Hackensack
Region: New Jersey
Posts: 402
Ok I determined it's not the IAC now I'm running out of ideas.

While cranking the engine stops in mid crank and then starts again. What could that mean? I think I'm going to post a video tomorrow for some help
SpeedyG is offline   Reply With Quote
Old 06-26-2013, 09:36 PM   #13
Registered Member
Regular
 
fastmustangs1's Avatar
 
Join Date: Oct 2004
Posts: 541
Ya mine is starting to drop real low at idle and almost wanting to die.
__________________
fastmustangs1 is offline   Reply With Quote
Old 06-27-2013, 09:44 AM   #14
Registered Member
Regular
 
SpeedyG's Avatar
 
Join Date: Mar 2013
Location: Hackensack
Region: New Jersey
Posts: 402
I'm running out of ideas
SpeedyG is offline   Reply With Quote
Old 06-27-2013, 10:52 PM   #15
Registered Member
Regular
 
Kingmidas87's Avatar
 
Join Date: Aug 2011
Region: Alabama
Posts: 621
You said "while it's cranking". Are you meaning when you're starting it? Cuz that sounds like a starter problem. If its running crappy and it's not the IAC, check for vacuum leaks then you can also try clearing you MAF with a can of MAF cleaner. It might could be an O2 sensor but not sure.
Kingmidas87 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



08:33 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.