Please heeeelp!!!!!!!!!! - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 07-04-2013, 01:34 AM   #1
Registered Member
Regular
 
siulnagap's Avatar
 
Join Date: Mar 2013
Location: Kissimmee, Florida
Region: Florida
Posts: 19
Exclamation Please heeeelp!!!!!!!!!!

Let me see how can I start..... Mmmmm (hope somebody understand what I'm gonna talk about cause I'm really bad explaining things)

Yesterday I was driving my mustang on my way home and all of a sudden it started slipping and running pretty badly like if the shift was on neutral, the engine was like running very fast but my car wasn't responding, suddenly after trying to check under the hood what went wrong, I tried to run it again and it started running well for a couple of minutes and then it starts slipping again.
I noticed that when I decreased speed to stop at the light it shoot off, I started it again and it was shaking very badly,then it keeps running normal till I decrease speed to stop, again it turned off. I was checking it as soon I arrived to my home and it starts, but when I put it in reverse it started running but then it turned off again.....

This issue had frustrated me a lot cause as you guys I love my car and I'm afraid it could be an issue that can cost me a lot

Can somebody tell me what can I do and what is happening?
Thanks!
siulnagap is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-04-2013, 08:27 AM   #2
Registered Member
Regular
 
maldog's Avatar
 
Join Date: Jun 2012
Region: Nevada
Posts: 1,563
Your tranny is trash. If it's an automatic or manual transmission you have problems.
__________________
2006 Mustang GT Premium RedFire. CAI, SLP Loudmouth, SCT Progammer, 5 speed manual trans. My other car is a CORVETTE!
maldog is offline   Reply With Quote
Old 07-04-2013, 08:54 AM   #3
Registered Member
Regular
 
siulnagap's Avatar
 
Join Date: Mar 2013
Location: Kissimmee, Florida
Region: Florida
Posts: 19
Its automatic, so what youre telling me I need to replace the tranny?
siulnagap is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-04-2013, 09:49 AM   #4
Registered Member
Regular
 
maldog's Avatar
 
Join Date: Jun 2012
Region: Nevada
Posts: 1,563
Yes. Probably a rebuild on it.

The cost will range widely depending on who you get a quote from. I would say anywhere
from $1300-$2300.

Sorry your having this problem. I hope you get it fixed soon.
__________________
2006 Mustang GT Premium RedFire. CAI, SLP Loudmouth, SCT Progammer, 5 speed manual trans. My other car is a CORVETTE!
maldog is offline   Reply With Quote
Old 07-04-2013, 10:03 AM   #5
Registered Member
Regular
 
siulnagap's Avatar
 
Join Date: Mar 2013
Location: Kissimmee, Florida
Region: Florida
Posts: 19
Thanks for letting me know, Now that I remember, my car has been lacking of speed like it had a vaccum leak and suddenly the battery light came on for no reason,I tough it was the alternator but I checked it and it was good, yesterday when that happened I was checking the crank pulley cause all the piece behind it was moving weird, I dont know if it supposed to do that cause I never pay attention to that area till yesterday
siulnagap is offline   Reply With Quote
Old 07-04-2013, 12:31 PM   #6
Registered Member
Regular
 
SpeedyG's Avatar
 
Join Date: Mar 2013
Location: Hackensack
Region: New Jersey
Posts: 402
Are you sure it was slipping? And not just getting gas and running weak?
SpeedyG is offline   Reply With Quote
Old 07-04-2013, 12:49 PM   #7
Registered Member
Regular
 
siulnagap's Avatar
 
Join Date: Mar 2013
Location: Kissimmee, Florida
Region: Florida
Posts: 19
Yes, I was pressing down the pedal but all of a sudden it started running slow,but you could hear the engine running fast, as soon I released the pedal to slow down and stop it turned off, I started it again and it started running well for a couple of min and suddenly it started to do the same again, and the thing was it turned off when I brake to stop the car on a red light, I made it home that way and the engine didnt overheat at all
siulnagap is offline   Reply With Quote
Old 07-04-2013, 03:49 PM   #8
Registered Member
Regular
 
lemons95's Avatar
 
Join Date: Jan 2012
Region: California
Posts: 835
I've seen used transmission sell for less than what it cost to rebuild one.
If you have the money a rebuilt one would basically be brand new, and probably never have any problems for a long time(depending on who did the work)

Quality Used Transmissions: Find them both from Quality Used Transmissions
I don't know anything about this site, but when I punched my mustang in(also an auto) it would be $690 for a used transmission with 1 year parts and labor warranty, $595 without the warranty.
lemons95 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



07:22 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.