Air Conditioning - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 08-04-2013, 09:43 PM   #1
Registered Member
Regular
 
BlackSmoke02's Avatar
 
Join Date: Oct 2012
Region: California
Posts: 329
Air Conditioning

Does anybody have any idea why my a/c stopped shooting out the vents? The only place it shoots out is the vent under the front windshield. I've tried every way to see what it might be but no success. It stopped all of a sudden used it this morning and now it just stopped. Any thoughts would help
BlackSmoke02 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-04-2013, 09:50 PM   #2
Registered Member
Regular
 
dj_fiveoh's Avatar
 
Join Date: Jul 2013
Location: Spanaway
Region: Washington
Posts: 76
Check fuses, blower resistor. If it's still under warranty take it the dealership.
__________________
DJ
'12 Mustang GT(M6)
'99 Audi A4 Quattro(A5)
SOLD: '06 Pontiac GTO(M6)
"I cheated on GM with Ford... Don't tell Dodge!"
dj_fiveoh is offline   Reply With Quote
Old 08-04-2013, 10:56 PM   #3
Registered Member
Regular
 
samuelsmith's Avatar
 
Join Date: Feb 2013
Location: Gulfport
Region: Mississippi
Posts: 1,234
There is a vaccum line that runs along the top of the passenger firewall inside the engine bay that is broken. Found out the hard way. I cut mine pulling the engine. It's a easy fix, sometimes you can just rap it in tape.
__________________

new engine,1.7 rocker arms,Pipes exhaust, shorty cats , shorty headers,under drive and overdrive pulleys,4.2 upper plenum, throttle body spacer, cold air intake, stage one clutch, shorty shifter, and tune. 8.8 in storage
samuelsmith is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-05-2013, 01:15 AM   #4
Registered Member
Regular
 
BlackSmoke02's Avatar
 
Join Date: Oct 2012
Region: California
Posts: 329
Quote:
Originally Posted by dj_fiveoh View Post
Check fuses, blower resistor. If it's still under warranty take it the dealership.
Well the car's 11 years old already Lol I wish it still had warranty

---------- Post added at 10:15 PM ---------- Previous post was at 10:12 PM ----------

Quote:
Originally Posted by samuelsmith View Post
There is a vaccum line that runs along the top of the passenger firewall inside the engine bay that is broken. Found out the hard way. I cut mine pulling the engine. It's a easy fix, sometimes you can just rap it in tape.
OH JESUS! Its probably what I think it is. Theres two lines that run almost under the passenger wiper and the first one was wet yesterday but I didn't think much of it I thought it was just water from the wipers when I used it earlier that day. I'll post a picture tomorrow when I can to be sure if it is or not
BlackSmoke02 is offline   Reply With Quote
Old 08-10-2013, 11:10 PM   #5
Registered Member
Regular
 
BlackSmoke02's Avatar
 
Join Date: Oct 2012
Region: California
Posts: 329
Quote:
Originally Posted by samuelsmith View Post
There is a vaccum line that runs along the top of the passenger firewall inside the engine bay that is broken. Found out the hard way. I cut mine pulling the engine. It's a easy fix, sometimes you can just rap it in tape.
Is it this L shaped lines in middle? Where the brown spot against the firewall seems to be? It's the only things I noticed weird. It was wet and it was running rusty water out of it.
Attached Thumbnails
Click image for larger version

Name:	ForumRunner_20130810_211013.png
Views:	52
Size:	512.9 KB
ID:	123119  
BlackSmoke02 is offline   Reply With Quote
Old 08-10-2013, 11:13 PM   #6
Registered Member
Regular
 
BlackSmoke02's Avatar
 
Join Date: Oct 2012
Region: California
Posts: 329
Where the brown spot is against the firewall.
BlackSmoke02 is offline   Reply With Quote
Old 08-12-2013, 01:18 PM   #7
Registered Member
Regular
 
Yzfoxracer's Avatar
 
Join Date: May 2013
Location: Saint Clair shores
Region: Michigan
Posts: 119
Hey guys I pulled out my AC and heat switches inside the dash above the radio to see if some gauges would fit there and when I put it back and every Setting blows out of the defrosters below the windshield
Yzfoxracer is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



05:35 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.