Need to connect red wire to gray wire. - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 08-06-2013, 01:47 PM   #1
Registered Member
Regular
 
clflorida's Avatar
 
Join Date: Jul 2013
Location: Barling
Region: Arkansas
Posts: 646
Can I take out the gray wire and solder it that way. Or do I need to make a splice?

Edit: its hot as hell outside. Couldn't think straight. I've other forums that say you need the big brown wire and the instructions say solder the red wire to the big gray one. Do I need the gray or the brown?
Attached Thumbnails
Click image for larger version

Name:	ForumRunner_20130806_134637.png
Views:	107
Size:	347.8 KB
ID:	122345  
clflorida is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-06-2013, 02:01 PM   #2
Registered Member
Regular
 
clflorida's Avatar
 
Join Date: Jul 2013
Location: Barling
Region: Arkansas
Posts: 646
2002 mustang. Plz guys the heat stroke is real.
clflorida is offline   Reply With Quote
Old 08-06-2013, 05:58 PM   #3
Registered Member
Regular
 
sam62893's Avatar
 
Join Date: Jul 2012
Location: Colton
Region: California
Posts: 2,029
The heat must be intense... I have no idea what your goal is need info on what it is and what you're doing
sam62893 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-06-2013, 06:11 PM   #4
Registered Member
Regular
 
clflorida's Avatar
 
Join Date: Jul 2013
Location: Barling
Region: Arkansas
Posts: 646
Quote:
Originally Posted by sam62893 View Post
The heat must be intense... I have no idea what your goal is need info on what it is and what you're doing
Oh well im at work so im not doing it any more for right now. But http://www.americanmuscle.com/99-04-...low-gauge.html
clflorida is offline   Reply With Quote
Old 08-06-2013, 07:46 PM   #5
Registered Member
Regular
 
clflorida's Avatar
 
Join Date: Jul 2013
Location: Barling
Region: Arkansas
Posts: 646
Oh forgot to say I went ahead and spliced the big brown wire .Then soldered it....I did a rather ****ty job compared to what I had in mind. Never done a splice before so yea. Um ill reply back when it turns dark. I couldn't tell if the dimmer was working. I think I need to ground the black wire, there was a big rusted kinda cylinder behind the guage cluster. I thought it was metal so I just electrical taped the wire to that....idk what else to do on the ways of grounding...
clflorida is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



02:06 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.