P1336 - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 08-20-2013, 04:58 PM   #1
Registered Member
Regular
 
RaysV6's Avatar
 
Join Date: Feb 2012
Location: Columbus
Region: Ohio
Posts: 182
Send a message via Yahoo to RaysV6
P1336

I just replaced the sensor and the synchronizer, had a shop tdc the motor for me. Now the engine light came back on and throwing the same code. I was told after the sensor was tdc'd and properly aligned it would fix the light. So why am i still getting the code? My exhaust is ****ed!! Could this be another reason why im throwing the code?
RaysV6 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-21-2013, 03:08 AM   #2
Registered Member
Regular
 
davidcseifert's Avatar
 
Join Date: Dec 2011
Region: Arkansas
Posts: 1,694
Just an FYI there are two tdc points, you have to do it on the compression stroke.

As for the light, does the car run rough at all?
__________________

BV heads, P&P lower, comp 218/226 cam, 4.2 bottom end, 3k stall, flow 40's, O/R x-pipe, Pacesetter lt's, SCT xcal2 (93 Ortizperformance tune), Windstar upper, 65mm tb, CAI, 8.8 w/ 3.73's, SFC's, cut springs, KYB shocks/struts, MM LCA's
blower/new cam soon
Dealer for Ortiz Performance, great tunes at a good price!
davidcseifert is offline   Reply With Quote
Old 08-21-2013, 03:15 AM   #3
Registered Member
Regular
 
RaysV6's Avatar
 
Join Date: Feb 2012
Location: Columbus
Region: Ohio
Posts: 182
Send a message via Yahoo to RaysV6
It feels like some back pressure issues!! Hesitiant on acceleration!! But i also have a bad cat and bad headers at the flange to the second cat both sides. Im gunna replace the crankshaft position sensor soon, hopefully that will help. Since i replaced the cam shaft and synchronizer i might as well.
RaysV6 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-28-2013, 10:02 PM   #4
Registered Member
Regular
 
RaysV6's Avatar
 
Join Date: Feb 2012
Location: Columbus
Region: Ohio
Posts: 182
Send a message via Yahoo to RaysV6
Well i replaced the cps, and i tell u what, even with the back pressure im having i drove from here(ohio) to nc on two tanks of gas, 300+ each fill up. I had some amazing gas mileage.
RaysV6 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



02:29 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.