Problem with throttle cable - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 08-25-2013, 09:43 AM   #1
Registered Member
Regular
 
Crowned1's Avatar
 
Join Date: Oct 2012
Region: Texas
Posts: 748
Yesterday I was on the highway and I got on it a little bit to pass someone and I felt a weird snap and the gas pedal seemed to fall even further in than it was before without the throttle cable mod. I checked it out and I don't know what it's missing the cable is still hooked up and everything looks right except the pedal is sitting way below where it normally used to be. Any thoughts? also the spacer did break off when I got on it.
Crowned1 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-25-2013, 10:32 AM   #2
Registered Member
Regular
 
1slosix's Avatar
 
Join Date: Jul 2012
Region: Tennessee
Posts: 7,311
well the slack could be the spacer missing...did you use a real nylon spacer or something else (using the right spacer wouldn't cause a snap). worse case your cable has stretched. replace the spacer and see if that fixes the slack.
__________________

carving corners like a boss
1slosix is offline   Reply With Quote
Old 08-25-2013, 10:35 AM   #3
Registered Member
Regular
 
Crowned1's Avatar
 
Join Date: Oct 2012
Region: Texas
Posts: 748
Quote:
Originally Posted by 1slosix View Post
well the slack could be the spacer missing...did you use a real nylon spacer or something else (using the right spacer wouldn't cause a snap). worse case your cable has stretched. replace the spacer and see if that fixes the slack.
I used a nylon spacer yes. I'll go get another one today and put it on real quick and let you know. that thing is such a pain to cut through ha
Crowned1 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-25-2013, 10:41 AM   #4
Registered Member
Regular
 
1slosix's Avatar
 
Join Date: Jul 2012
Region: Tennessee
Posts: 7,311
wow that's weird...let us know how things go
__________________

carving corners like a boss
1slosix is offline   Reply With Quote
Old 08-30-2013, 05:35 PM   #5
Registered Member
Regular
 
Crowned1's Avatar
 
Join Date: Oct 2012
Region: Texas
Posts: 748
Quote:
Originally Posted by 1slosix View Post
wow that's weird...let us know how things go
problem fixed by simply redoing the pedal mod! everything's working fine!
Crowned1 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



09:18 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.