95 3.8 theft light flashing starter wont turn over. - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 12-14-2013, 01:38 PM   #1
Registered User
Newbie
 
Join Date: Dec 2013
Location: sebring
Region: Florida
Posts: 1
95 3.8 theft light flashing starter wont turn over.

hi, ive been having an intermittent starting issue with my mustang. its a 95 3.8 5 spd. randomly the starter wont crank and the theft light on the dash keeps flashing. sometimes the starter will click but wont turn over. i have checked the battery and connections and im on my 3rd starter since june. it acts like the starter is bad. we are able to push start the car and it runs fine sometimes when you shut it off after push starting it will start again. but today it wont start on its own at all. ive tried disconnecting the battery as well with no luck. anyone know what might be going on? pats system? wiring issue? nothing modified on the car other than an aftermarket coolant gauge...
hhrt1234 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-14-2013, 02:40 PM   #2
Registered Member
Regular
 
samuelsmith's Avatar
 
Join Date: Feb 2013
Location: Gulfport
Region: Mississippi
Posts: 1,234
check battery terminals
__________________

new engine,1.7 rocker arms,Pipes exhaust, shorty cats , shorty headers,under drive and overdrive pulleys,4.2 upper plenum, throttle body spacer, cold air intake, stage one clutch, shorty shifter, and tune. 8.8 in storage
samuelsmith is offline   Reply With Quote
Old 12-15-2013, 02:36 PM   #3
Registered Member
Regular
 
Project Pony's Avatar
 
Join Date: Jan 2011
Location: Aiken
Region: South Carolina
Posts: 3,274
I had a similar issue when my computer died. New computer and pats reprogrammed and she started right up. Is it showing any DTC codes?
__________________
[SIGPIC][/SIGPIC]
Project Pony is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-18-2014, 08:26 PM   #4
Registered User
Newbie
 
Join Date: Dec 2014
Location: ashland
Region: Pennsylvania
Posts: 2
i have 99 3.8 that cranks but wont start and the security light flashes any ideas
peetey is offline   Reply With Quote
Old 12-18-2014, 09:23 PM   #5
Registered Member
Regular
 
baddbradd's Avatar
 
Join Date: Oct 2010
Location: Hueytown, Alabama
Region: Alabama
Posts: 177
IMO, it sounds like a security, KEY, chip issue...pats
__________________
2001 coupe
baddbradd is offline   Reply With Quote
Old 12-19-2014, 04:20 PM   #6
Registered User
Newbie
 
Join Date: Dec 2014
Location: ashland
Region: Pennsylvania
Posts: 2
one mechanic said it was fuel pump replaced started ran rough then wouldnt restart second mechanic said it was crmm and replaced with used one ran a lil rough on restart no start , not sure now cant read codes so some say possible ecm ? so $350.00 in parts and labor no runnin yet we did try second set of keys still nothing how do u check the pats and what else can we do ? the cant read code issue is kinda head spinning thanks
peetey is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


» Like Us On Facebook



10:49 PM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.