Ticking sound??? - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 03-17-2014, 05:38 AM   #1
Registered User
Newbie
 
SLiM2775's Avatar
 
Join Date: Feb 2014
Location: Lansdale
Region: Pennsylvania
Posts: 19
Ticking sound???

I have a ticking sound coming from under the hood when the car is running, Im thinking I have hole in the manifold some where, does anyone else agree?
__________________

2001 3.8
SR CAI
JVC Head Unit, 1000 Watt Pioneer Amp, Two 10" Pioneer Subs.
SLiM2775 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-17-2014, 06:32 AM   #2
Registered Member
Regular
 
DaBluedude's Avatar
 
Join Date: Oct 2008
Region: Canada
Posts: 1,996
A ticking sound could be a lot of things... You need to be. Much much more specific... This is like asking, I have a bolt I found under the couch, it must be from my garage door.
__________________
2003 Mach 1
DaBluedude is offline   Reply With Quote
Old 03-17-2014, 07:25 AM   #3
Registered Member
Regular
 
Tylerrgore's Avatar
 
Join Date: Aug 2013
Location: Rome
Region: Georgia
Posts: 23
It is most definitely your manifold I've had a 99 and 00 mustang with ticking noises from the hood it's the ****ty exhaust header with horrible welds messing it up either take it off have it re welded or buy anew one I've done both a new header is around 70 bucks
Tylerrgore is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-17-2014, 02:19 PM   #4
Registered Member
Regular
 
PRoss.20's Avatar
 
Join Date: Nov 2012
Region: Arkansas
Posts: 213
I have the same problem. The noise usually goes away after the car has been running for a little bit.
PRoss.20 is offline   Reply With Quote
Old 03-17-2014, 02:29 PM   #5
Registered Member
Regular
 
Tylerrgore's Avatar
 
Join Date: Aug 2013
Location: Rome
Region: Georgia
Posts: 23
Quote:
Originally Posted by PRoss.20 View Post
I have the same problem. The noise usually goes away after the car has been running for a little bit.

Yea mine tended to be a real annoying tick but after it warmed up it did go away now that I think about it. Haha
Tylerrgore is offline   Reply With Quote
Old 03-17-2014, 02:30 PM   #6
Registered Member
Regular
 
PRoss.20's Avatar
 
Join Date: Nov 2012
Region: Arkansas
Posts: 213
Quote:
Originally Posted by Tylerrgore View Post
Yea mine tended to be a real annoying tick but after it warmed up it did go away now that I think about it. Haha

Thanks so much. I've been wondering what the Hell it was for so long, but it wasn't very noticeable and went away so It was hard to pinpoint what was wrong.
PRoss.20 is offline   Reply With Quote
Old 03-17-2014, 02:32 PM   #7
Registered Member
Regular
 
Tylerrgore's Avatar
 
Join Date: Aug 2013
Location: Rome
Region: Georgia
Posts: 23
Your welcome you could get lucky and it may only be a header gasket lol but both times for me it was my header it self cracked lol
Tylerrgore is offline   Reply With Quote
Old 03-17-2014, 02:42 PM   #8
Registered Member
Regular
 
Join Date: Mar 2014
Location: Alexandria
Region: Virginia
Posts: 51
I have a ticking, but it's a small hole in the exhaust system. It got welded good and went away, but I have a lot of BIG speed bumps in my complex and it messed up the welds again. At this point, I just deal with it and don't worry about it. With these speed bumps all you do is scrape scrape scrape.
vadersaysno is offline   Reply With Quote
Old 03-17-2014, 03:04 PM   #9
Registered Member
Regular
 
FullyAutomatic's Avatar
 
Join Date: Mar 2014
Location: Automatic
Region: Mexico
Posts: 941
could be lifters valves.. cop... can you tell where it is coming from?
FullyAutomatic is offline   Reply With Quote
Old 03-19-2014, 06:12 AM   #10
Registered User
Newbie
 
SLiM2775's Avatar
 
Join Date: Feb 2014
Location: Lansdale
Region: Pennsylvania
Posts: 19
Mine goes away too after the motor is warmed up, I thought is was the manifold. I plan on getting a set of headers when I get my exhaust done so Im not gonna worry about it now. Thanks for all the help everyone.
__________________

2001 3.8
SR CAI
JVC Head Unit, 1000 Watt Pioneer Amp, Two 10" Pioneer Subs.
SLiM2775 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange manual transmission sound Help!! Aventador97 2005-2010 V6 Mustang 9 05-05-2014 12:25 AM
Sound processor/equalizer + subwoofer bazinga11 Mustang Audio & Video 16 03-14-2014 12:21 AM
Double mid pipe for better sound?? Fintile 2011-2014 V6 Mustang 10 02-25-2014 10:22 AM
Transmission clunking sound robin_gt 1996-2004 Mustang GT 5 02-12-2014 07:23 PM
4.6L Engine Sound Question V6 stang 1996-2004 Mustang GT 7 01-13-2014 12:18 PM

» Like Us On Facebook



10:19 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.