car won't start..... - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 07-28-2014, 10:11 AM   #1
Registered Member
Regular
 
rinfield2004's Avatar
 
Join Date: Nov 2006
Location: Hopkinsville, Ky.
Region: Kentucky
Posts: 397
car won't start.....

before I swapped my stock upper intake for a SuperSix SSX intake, which came with a 75mm tb from a fox body GT, on my 01 V6, car ran wonderfully. after the swap, car won't turn over. itll try, but won't complete the process. Its getting spark, fuel, and plenty of air, everythings plugged up, plugged in. reaching out to my online friends for help to solve this, I'm so close, I know it's gotta be something simple and stupid. This a tune issue? Throttle body issue? lack of vacuum? Could a idle air control from a 00 windstar cause the car not to start? I'm willing to share/email pics of whatever you guys need. I'm very eager to get this issue resolved as soon as possible. I look forward as to what you guys have to share.
rinfield2004 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-28-2014, 12:06 PM   #2
Registered Member
Regular
 
Alexanderv6's Avatar
 
Join Date: Jul 2014
Location: Portland
Region: Oregon
Posts: 56
Quote:
Originally Posted by rinfield2004 View Post
before I swapped my stock upper intake for a SuperSix SSX intake, which came with a 75mm tb from a fox body GT, on my 01 V6, car ran wonderfully. after the swap, car won't turn over. itll try, but won't complete the process. Its getting spark, fuel, and plenty of air, everythings plugged up, plugged in. reaching out to my online friends for help to solve this, I'm so close, I know it's gotta be something simple and stupid. This a tune issue? Throttle body issue? lack of vacuum? Could a idle air control from a 00 windstar cause the car not to start? I'm willing to share/email pics of whatever you guys need. I'm very eager to get this issue resolved as soon as possible. I look forward as to what you guys have to share.

Check for an air sensor , i know that sometimes can be a pain in the *** if its not put together correctly. Basically go over the old intake and kinda of compare whats missing


Sent from my iPhone using Mustang Evolution
Alexanderv6 is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
My girlfriend's car won't start... wiarumas General Car Discussion 7 12-12-2008 04:18 PM
Car won't start? Dude87 1996-2004 Mustang GT 16 10-13-2008 12:32 PM
Car Won't Start joseandmarilyn 1979-1995 Mustang GT 11 02-18-2008 01:22 PM
Car won't start Torchred02 1996-2004 Mustang GT 9 02-18-2007 02:17 PM
Car won't start V6STANG007 Pre-2005 V6 Mustang 31 12-07-2004 07:07 PM

» Like Us On Facebook



12:34 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.