Loss power....any money don't understand!!!!!!!! - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 07-28-2014, 10:50 PM   #1
Registered Member
Regular
 
joshuav6's Avatar
 
Join Date: Jul 2014
Location: Houston
Region: Texas
Posts: 23
Loss power....any money don't understand!!!!!!!!

I've got a 06 v6 automatic. Lost power didn't want too shift acting like it's was low on power got it towed home...but a new fuel pump in getting 50 psi like it should still won't turn over...changed out the plugs and wires turns over but pops than dies like it not getting air or power too the motor....would you have any idea what it could be? Maybe regulator or a Cadillac converter or could have jumped time? Or bad fuel injection?

Sent from my LG-D801 using Mustang Evolution mobile app
joshuav6 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-29-2014, 06:20 PM   #2
Registered Member
Regular
 
Join Date: May 2014
Location: Miami
Region: Florida
Posts: 112
maybe ignition coil. any codes?
__________________
"Joey" 2004 v6: SR CAI, MPT Tuned, 4.10 gears
Miri is offline   Reply With Quote
Old 07-29-2014, 07:30 PM   #3
Registered Member
Regular
 
joshuav6's Avatar
 
Join Date: Jul 2014
Location: Houston
Region: Texas
Posts: 23
Codes for bad wires or plugs...change out wires and plugs...but still don't want too turn over

Sent from my LG-D801 using Mustang Evolution mobile app
joshuav6 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-29-2014, 07:33 PM   #4
Registered Member
Regular
 
Eturner's Avatar
 
Join Date: Aug 2011
Region: Michigan
Posts: 3,257
Starter maybe?..


Sent from my iPhone using Mustang Evolution
Eturner is offline   Reply With Quote
Old 07-29-2014, 11:48 PM   #5
Registered Member
Regular
 
joshuav6's Avatar
 
Join Date: Jul 2014
Location: Houston
Region: Texas
Posts: 23
Ok thought that too but the engine turns over than acts like it's choking or no power to keep it running. I did a compression check on the engine all cylinders have 150 psi, got spark and fuel, when I spin it over fuel pressure starts at 60 psi but drops below 30 psi right as it starts? No codes though I got charger on the battery Killed it cranking , an open diode in the alt could also cause a spike keeping the car from running ...maybe? got spark, compression and fuel I am missing something?

Sent from my LG-D801 using Mustang Evolution mobile app
joshuav6 is offline   Reply With Quote
Old 07-30-2014, 09:19 AM   #6
Registered Member
Regular
 
Eturner's Avatar
 
Join Date: Aug 2011
Region: Michigan
Posts: 3,257
Sounds like something that happened to me a year ago!.. Might be your fuel pump!.. Fuel pressure shouldn't drop when your starting it!..


Sent from my iPhone using Mustang Evolution
Eturner is offline   Reply With Quote
Old 07-30-2014, 09:45 AM   #7
Registered Member
Regular
 
joshuav6's Avatar
 
Join Date: Jul 2014
Location: Houston
Region: Texas
Posts: 23
I just bought a new one and dropped it in Monday

Sent from my LG-D801 using Mustang Evolution mobile app
joshuav6 is offline   Reply With Quote
Old 07-30-2014, 11:41 AM   #8
Registered Member
Regular
 
Eturner's Avatar
 
Join Date: Aug 2011
Region: Michigan
Posts: 3,257
Only other thing I can think of is a clogged fuel filter!.. Unless you changed that also!..


Sent from my iPhone using Mustang Evolution
Eturner is offline   Reply With Quote
Old 07-30-2014, 01:44 PM   #9
Registered Member
Regular
 
joshuav6's Avatar
 
Join Date: Jul 2014
Location: Houston
Region: Texas
Posts: 23
New fuel pressure regulator new fuel pump new spark plugs and wires check the coil pack running like it should check the fuel filter blew through it like normal I'm stumped

Sent from my LG-D801 using Mustang Evolution mobile app
joshuav6 is offline   Reply With Quote
Old 07-30-2014, 05:08 PM   #10
Registered Member
Regular
 
PRoss.20's Avatar
 
Join Date: Nov 2012
Region: Arkansas
Posts: 213
Weird. That's literally like everything haha. Egr valve maybe??? I have no clue.
PRoss.20 is offline   Reply With Quote
Old 07-30-2014, 05:51 PM   #11
Registered Member
Regular
 
Eturner's Avatar
 
Join Date: Aug 2011
Region: Michigan
Posts: 3,257
I would replace to fuel filter with a new one!.. If that don't work, then the only other thing I can think of is a slight fuel leak some where!..

Are you smelling any Raw Fuel anywhere?..


Sent from my iPhone using Mustang Evolution
Eturner is offline   Reply With Quote
Old 07-30-2014, 05:56 PM   #12
Registered Member
Regular
 
PRoss.20's Avatar
 
Join Date: Nov 2012
Region: Arkansas
Posts: 213
Possible you have something wrong with your fuel line like he said maybe a leak or bend from hitting something that is keeping it from pushing enough fuel to the engine after it starts.
PRoss.20 is offline   Reply With Quote
Old 07-30-2014, 08:17 PM   #13
Registered Member
Regular
 
joshuav6's Avatar
 
Join Date: Jul 2014
Location: Houston
Region: Texas
Posts: 23
Yeah go ahead and change the filter out but when I put a gauge to check the fuel pressure I'm getting 60 psi but when I turn the motor over it drops down to 30 psi I change new fuel pump I got a new fuel pressure regulator new Sparks and wires I check the coil pack one bank is 1.3 oms from being normal but still would have enough juice to fire up I checked all my relays I check my modules in the trunk I checked I button under the driver kick panel..

Sent from my LG-D801 using Mustang Evolution mobile app
joshuav6 is offline   Reply With Quote
Old 07-30-2014, 08:24 PM   #14
Registered Member
Regular
 
joshuav6's Avatar
 
Join Date: Jul 2014
Location: Houston
Region: Texas
Posts: 23
Maybe a time jump? Idk 450bucks in the hole and the Damn thing still don't want too fire up...like it's in a stall mode or something...

Sent from my LG-D801 using Mustang Evolution mobile app
joshuav6 is offline   Reply With Quote
Old 07-30-2014, 09:24 PM   #15
Registered User
Newbie
 
Join Date: Jul 2014
Location: Roscoe
Region: Illinois
Posts: 1
Hi there me and my son just towed his mustang v6 home.We pulled the converts and gutted them and i finally runs and drives but now we have an issue with shifting points are off ,and the engine light is on.hopefully this helps but the engine lite is another issue.
diehls7758 is offline   Reply With Quote
Old 07-30-2014, 11:15 PM   #16
Registered Member
Regular
 
joshuav6's Avatar
 
Join Date: Jul 2014
Location: Houston
Region: Texas
Posts: 23
Thanks I'll look in to that

Sent from my LG-D801 using Mustang Evolution mobile app
joshuav6 is offline   Reply With Quote
Old 07-31-2014, 01:13 AM   #17
Registered User
Newbie
 
Join Date: Jul 2014
Location: Fort dodge
Region: Iowa
Posts: 9
I'm not sure if I am correct but there is the mass air flow for the air and fuel mixture and then there is the map sensor which controls spark and fuel


Sent from my iPhone using Mustang Evolution
Midwest5.0 is offline   Reply With Quote
Old 07-31-2014, 01:17 AM   #18
Registered User
Newbie
 
Join Date: Jul 2014
Location: Fort dodge
Region: Iowa
Posts: 9
Map sensor


Sent from my iPhone using Mustang Evolution
Midwest5.0 is offline   Reply With Quote
Old 07-31-2014, 02:49 AM   #19
Registered Member
Regular
 
joshuav6's Avatar
 
Join Date: Jul 2014
Location: Houston
Region: Texas
Posts: 23
Where's the map sensor located at? That's sounds like something needing to be looked at

Sent from my LG-D801 using Mustang Evolution mobile app
joshuav6 is offline   Reply With Quote
Old 07-31-2014, 03:00 AM   #20
Registered Member
Regular
 
joshuav6's Avatar
 
Join Date: Jul 2014
Location: Houston
Region: Texas
Posts: 23
I took off the maf sensor and cleaned it real good....but the map sensor is something I haven't looked at

Sent from my LG-D801 using Mustang Evolution mobile app
joshuav6 is offline   Reply With Quote
Old 07-31-2014, 07:20 AM   #21
Registered User
Newbie
 
Join Date: Jul 2014
Location: Fort dodge
Region: Iowa
Posts: 9
The manifold absolute pressure (MAP) sensor is a common component on modern fuel injection engines that vaporize gasoline by pumping fuel into the engine under high pressure. The MAP sensor helps the engine determine its optimal combustion needs by calculating the mass of the air going into the engine, air temperature, and the rotations per minute of the engine. This allows the engine’s electronic control unit (ECU) to determine the density of the air flowing into the fuel mixture and the ECU can then adjust the both the air flow or fuel flow to maximize performance.


Sent from my iPhone using Mustang Evolution
Midwest5.0 is offline   Reply With Quote
Old 07-31-2014, 08:08 AM   #22
Registered Member
Regular
 
joshuav6's Avatar
 
Join Date: Jul 2014
Location: Houston
Region: Texas
Posts: 23
Where is it located at?

Sent from my LG-D801 using Mustang Evolution mobile app
joshuav6 is offline   Reply With Quote
Old 07-31-2014, 08:17 AM   #23
Registered User
Newbie
 
Join Date: Jul 2014
Location: Fort dodge
Region: Iowa
Posts: 9
What year is ur car ,after a certain year the map sensor became the mass air flow sensor


Sent from my iPhone using Mustang Evolution
Midwest5.0 is offline   Reply With Quote
Old 07-31-2014, 08:19 AM   #24
Registered User
Newbie
 
Join Date: Jul 2014
Location: Fort dodge
Region: Iowa
Posts: 9
Iac
Throttle positions sensor
Mass air flow
PVC valve
Crank sensor
O2 sensors
What's the year and engine


Sent from my iPhone using Mustang Evolution
Midwest5.0 is offline   Reply With Quote
Old 07-31-2014, 08:34 AM   #25
Registered Member
Regular
 
joshuav6's Avatar
 
Join Date: Jul 2014
Location: Houston
Region: Texas
Posts: 23
2006 4.0 v6

Sent from my LG-D801 using Mustang Evolution mobile app
joshuav6 is offline   Reply With Quote
Old 07-31-2014, 10:37 AM   #26
Registered User
Newbie
 
Join Date: Jul 2014
Location: Fort dodge
Region: Iowa
Posts: 9
Let me think about it


Sent from my iPhone using Mustang Evolution
Midwest5.0 is offline   Reply With Quote
Old 08-02-2014, 09:42 PM   #27
Registered Member
Regular
 
joshuav6's Avatar
 
Join Date: Jul 2014
Location: Houston
Region: Texas
Posts: 23
Quick update...... New fuel pump new fuel driver control module new spark plugs and wires new fuel pressure regulator dump the Cadillac converters so there's no bad compression starts runs at an idle but when I give it gas it dies pulled the injectors don't look bad still clean them put it back in same thing I'm stumped any suggestions?

Sent from my LG-D801 using Mustang Evolution mobile app
joshuav6 is offline   Reply With Quote
Old 08-02-2014, 09:43 PM   #28
Registered Member
Regular
 
joshuav6's Avatar
 
Join Date: Jul 2014
Location: Houston
Region: Texas
Posts: 23
Power going to injectors pumps pushing out 50 pounds per pressure

Sent from my LG-D801 using Mustang Evolution mobile app
joshuav6 is offline   Reply With Quote
Old 08-02-2014, 11:45 PM   #29
Registered User
Newbie
 
Join Date: Jul 2014
Location: Fort dodge
Region: Iowa
Posts: 9
O2 sensors can cause a car not run right or shift right it won't let the correct amount of fuel to the motor just did them on my car


Sent from my iPhone using Mustang Evolution
Midwest5.0 is offline   Reply With Quote
Old 08-03-2014, 12:03 AM   #30
Registered Member
Regular
 
joshuav6's Avatar
 
Join Date: Jul 2014
Location: Houston
Region: Texas
Posts: 23
Humm 02 huh? I didn't even think about that

Sent from my LG-D801 using Mustang Evolution mobile app
joshuav6 is offline   Reply With Quote
Old 08-03-2014, 12:06 AM   #31
Registered User
Newbie
 
Join Date: Jul 2014
Location: Fort dodge
Region: Iowa
Posts: 9
Yea it reads the exhaust fumes ,so if it is reading wrong it will cut out the engine


Sent from my iPhone using Mustang Evolution
Midwest5.0 is offline   Reply With Quote
Old 08-03-2014, 12:08 AM   #32
Registered User
Newbie
 
Join Date: Jul 2014
Location: Fort dodge
Region: Iowa
Posts: 9
Yea


Sent from my iPhone using Mustang Evolution
Midwest5.0 is offline   Reply With Quote
Old 08-05-2014, 10:00 AM   #33
Registered Member
Regular
 
joshuav6's Avatar
 
Join Date: Jul 2014
Location: Houston
Region: Texas
Posts: 23
Quick update!!!!!Cadillac converters then whatever was in the Cadillac converter is clogged up my muffler

Sent from my LG-D801 using Mustang Evolution mobile app
joshuav6 is offline   Reply With Quote
Old 08-05-2014, 10:08 AM   #34
Abominable Mustang

Regular
Staff
 
WhoDat's Avatar
 
Join Date: Aug 2012
Location: Anchorage
Region: Alaska
Posts: 1,924
Ok. I've gotta correct you on this since you've done it multiple times. It's spelled catalytic, not Cadillac lol.

Sent from the Death Star.
__________________
2012 Kona Blue 3.7L V6:
Borla LT headers, O/R h-pipe, Borla S-types, 3.73 gears,
Steeda adjustable UCA w/ mount, BMR LCAs, Airaid CAI,
LCA Relocation brackets, AE driveshaft, GT 80mm TB,
Black 18x9/10 2010 GT500 Wheels w/ Nitto NT555s,
Eibach Sportline Springs/shocks & Koni STR.T Struts
WhoDat is offline   Reply With Quote
Old 08-05-2014, 10:09 AM   #35
Registered Member
Regular
 
mustangz's Avatar
 
Join Date: Aug 2013
Location: Virginia
Region: Virginia
Posts: 4,575
Quote:
Originally Posted by WhoDat View Post
Ok. I've gotta correct you on this since you've done it multiple times. It's spelled catalytic, not Cadillac lol.

Sent from the Death Star.
I Just posted something similar in his other thread
__________________
2013 GT Premium, Red Candy Metallic, Recaro seats, Electronic package, Strut tower brace, Sway bars, SHR flush mounted window louvers, RTR street-spec axleback exhaust, Ford Racing Boss 302 Side Exhaust, RTR wheels, 50/35% Window tint, Steeda black shorty antenna, and Ford OE Matte Hood Vents.
mustangz is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Loss power....lost money still don't understand...!! joshuav6 2005-2010 V6 Mustang 5 08-05-2014 10:19 AM
Power Steering Hose??? I do Not understand!! RodgersMustang 1996-2004 Mustang GT 12 06-21-2014 07:33 PM
I don't think you understand this game.... Brent Pictures and Videos 5 03-12-2010 12:31 PM
Why? I just don't understand... sonicpony03 Pictures and Videos 7 01-13-2010 12:33 AM
*ww* possible - it's official, I completely don't understand my gf jimmy_beaner The Bar 26 09-20-2005 01:07 PM

» Like Us On Facebook



05:25 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.