1998 V6 3.8 Stalls after 15 minute drive - Mustang Evolution

Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang



Reply
 
Thread Tools Search this Thread
Please support our sponsors and let them know you heard about them here!
Old 08-26-2014, 11:37 PM   #1
Registered User
Newbie
 
Join Date: Aug 2014
Location: Laredo
Region: Texas
Posts: 6
1998 V6 3.8 Stalls after 15 minute drive

Car starts up fine... Idles fine until I drive about 10-15 minutes and it's starts to buck and gas pedal goes limp with no reaction from the engine. RPMs drop gradually until coming to a halt. Give it 5+ minutes and starts up fine but as soon as I try to get somewhere, I can't get but a couple of blocks down and the same happens... RPMs drop and engine begins to sputter and comes to a dead stop. Someone please shine some light on my issue. Need my baby to get me to class!

Sent from my LGMS323 using Mustang Evolution mobile app
Cardmont is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-26-2014, 11:47 PM   #2
Registered User
Newbie
 
Join Date: Aug 2014
Location: Laredo
Region: Texas
Posts: 6
Just to add to what I had previously posted... No Check Engine light is on, fuel pump and filter have been newly installed. Have not changed wires and plugs neither.

Sent from my LGMS323 using Mustang Evolution mobile app
Cardmont is offline   Reply With Quote
Old 08-27-2014, 06:28 AM   #3
Registered Member
Regular
 
Bravebowhunter's Avatar
 
Join Date: Feb 2011
Location: oshawa
Region: Canada
Posts: 283
Throttle position sensor. Sounds like the tps is in need of replacement.


1967 coupe 351w 5 speed dual exhaust long tube headers, 2000 v6 5 speed dual exhaust lowering springs drilled and slotted rotors, 2005 ford ranger single cab 3.0 under drive pulleys auto 8.8 rear end with 4.10 gears
Bravebowhunter is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-27-2014, 01:26 PM   #4
Registered Member
Regular
 
Blue Angel's Avatar
 
Join Date: Aug 2014
Location: San Antonio
Region: Texas
Posts: 104
Check your oil. The engine has an emergency shut off if there is no oil to protect the engine from cracking or freezing up if there is no oil.

Sent from my SPH-L710 using Mustang Evolution mobile app
Blue Angel is offline   Reply With Quote
Old 08-27-2014, 03:59 PM   #5
Registered User
Newbie
 
Join Date: Aug 2014
Location: Laredo
Region: Texas
Posts: 6
Thanks Much! I will look into those things. Thanks again!

Sent from my LGMS323 using Mustang Evolution mobile app
Cardmont is offline   Reply With Quote
Reply

Lower Navigation
Go Back   Mustang Evolution > 4 Cylinder | V6 | Classic Mustangs || Tech and Talk > Pre-2005 V6 Mustang

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Yay, new 3650 makes noise for the first minute of driving after sitting scottydsntknow 1996-2004 Mustang GT 17 06-23-2014 01:32 PM
87 trans aod stalls engine in drive please help 87302LX 1979-1995 Mustang GT 11 07-29-2013 08:23 PM
stalls after warm up captain78 1979-1995 Mustang GT 3 03-13-2013 02:12 PM
Runs good but stalls after warm start up Ironman121388 1979-1995 Mustang GT 4 04-07-2012 10:15 AM
Car stalls in drive SeadudeRXP Pre-2005 V6 Mustang 9 12-29-2005 09:40 AM

» Like Us On Facebook



12:28 AM


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Content Relevant URLs by vBSEO 3.6.0

MustangEvolution.com is in no way associated with or endorsed by Ford Motor Company.